<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-GB"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php" /><style type="text/css">.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style><title>North Cyprus News – Cyprus Today 10th September 2022</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="keywords" content="cyprus today,front page,north cyprus news" /><link rel="canonical" href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-10th-september-2022/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/northcyprusfreepress.com\/#website","url":"http:\/\/northcyprusfreepress.com\/","name":"North Cyprus Free Press | North Cyprus News","description":"NCFP publishes North Cyprus News as well as a platform for publishing marketing material","inLanguage":"en-GB","publisher":{"@id":"http:\/\/northcyprusfreepress.com\/#organization"}},{"@type":"Organization","@id":"http:\/\/northcyprusfreepress.com\/#organization","name":"North Cyprus Free Press | North Cyprus News","url":"http:\/\/northcyprusfreepress.com\/"},{"@type":"BreadcrumbList","@id":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"http:\/\/northcyprusfreepress.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"http:\/\/northcyprusfreepress.com\/","name":"Home","description":"North Cyprus News including North Cyprus Property, Law, Holidays, and UK Discount Codes and Bargains","url":"http:\/\/northcyprusfreepress.com\/"},"nextItem":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/#listItem"},{"@type":"ListItem","@id":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/","name":"North Cyprus News - Cyprus Today 10th September 2022","url":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/"},"previousItem":"http:\/\/northcyprusfreepress.com\/#listItem"}]},{"@type":"Person","@id":"http:\/\/northcyprusfreepress.com\/author\/dominic-freeman\/#author","url":"http:\/\/northcyprusfreepress.com\/author\/dominic-freeman\/","name":"Dominic Freeman"},{"@type":"WebPage","@id":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/#webpage","url":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/","name":"North Cyprus News \u2013 Cyprus Today 10th September 2022","inLanguage":"en-GB","isPartOf":{"@id":"http:\/\/northcyprusfreepress.com\/#website"},"breadcrumb":{"@id":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/#breadcrumblist"},"author":"http:\/\/northcyprusfreepress.com\/author\/dominic-freeman\/#author","creator":"http:\/\/northcyprusfreepress.com\/author\/dominic-freeman\/#author","datePublished":"2022-09-10T11:45:15+01:00","dateModified":"2022-09-13T11:53:26+01:00"},{"@type":"Article","@id":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/#article","name":"North Cyprus News \u2013 Cyprus Today 10th September 2022","inLanguage":"en-GB","headline":"North Cyprus News - Cyprus Today 10th September 2022","author":{"@id":"http:\/\/northcyprusfreepress.com\/author\/dominic-freeman\/#author"},"publisher":{"@id":"http:\/\/northcyprusfreepress.com\/#organization"},"datePublished":"2022-09-10T11:45:15+01:00","dateModified":"2022-09-13T11:53:26+01:00","articleSection":"Cyprus Today, Front Page, North Cyprus News","mainEntityOfPage":{"@id":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/#webpage"},"isPartOf":{"@id":"http:\/\/northcyprusfreepress.com\/north-cyprus-news-cyprus-today-10th-september-2022\/#webpage"},"image":{"@type":"ImageObject","@id":"http:\/\/northcyprusfreepress.com\/#articleImage","url":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2022\/09\/North-Cyprus-News-Cyprus-Today-10th-September-2022.gif","width":356,"height":486,"caption":"North Cyprus News - Cyprus Today 10th September 2022"}}]}</script> <meta property="og:type" content="article" /><meta property="og:title" content="North Cyprus News – Cyprus Today 10th September 2022" /><meta property="og:description" content="The North Cyprus News on the front page of the Cyprus Today on 10th September 2022 is dominated by the death of the Queen. The rest is local politics. [...]" /><meta property="og:url" content="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-10th-september-2022/" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="article:published_time" content="2022-09-10T12:45:15+01:00" /><meta property="article:modified_time" content="2022-09-13T12:53:26+01:00" /><meta property="og:updated_time" content="2022-09-13T12:53:26+01:00" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="North Cyprus News – Cyprus Today 10th September 2022"><meta name="twitter:description" content="The North Cyprus News on the front page of the Cyprus Today on 10th September 2022 is dominated by the death of the Queen. The rest is local politics. [...]"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Feed" href="http://northcyprusfreepress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; North Cyprus News &#8211; Cyprus Today 10th September 2022 Comments Feed" href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-10th-september-2022/feed/" />
<script src="//www.googletagmanager.com/gtag/js?id=UA-11778774-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='scu-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/site-creator-ultimate/style.css' type='text/css' media='all' /><link rel='stylesheet' id='slc-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/site-layout-customizer/style.css' type='text/css' media='all' /><link rel='stylesheet' id='usernoise-button-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/css/button.css' type='text/css' media='all' /><link rel='stylesheet' id='usernoise-form-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/css/form.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/vendor/font-awesome/css/font-awesome.css' type='text/css' media='all' /><style id='oik-address-style-inline-css' type='text/css'></style><style id='oik-contact-form-style-inline-css' type='text/css'>div.bw_contact_form{background-color:#f5f5f5}</style><style id='oik-countdown-style-inline-css' type='text/css'></style><style id='oik-follow-me-style-inline-css' type='text/css'></style><style id='oik-googlemap-style-inline-css' type='text/css'></style><style id='oik-paypal-style-inline-css' type='text/css'>.wp-block-oik-paypal form input[type=image]{border:none;width:auto}</style><style id='oik-shortcode-block-style-inline-css' type='text/css'></style><link rel='stylesheet' id='contact-form-7-css' href='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='jcorgcr_css-css' href='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorgcr.css' type='text/css' media='all' /><link rel='stylesheet' id='mashsb-styles-css' href='http://northcyprusfreepress.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><link rel='stylesheet' id='wpemfb-lightbox-css' href='http://northcyprusfreepress.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin" type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='http://northcyprusfreepress.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_frontend_css-css' href='http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' /><link rel='stylesheet' id='oikCSS-css' href='http://northcyprusfreepress.com/wp-content/plugins/oik/oik.css' type='text/css' media='all' /> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='usernoise-js-extra' src="data:text/javascript;base64,dmFyIHVzZXJub2lzZUJ1dHRvbj17InRleHQiOiJGZWVkYmFjayIsInN0eWxlIjoiYmFja2dyb3VuZC1jb2xvcjogIzM4NEM2NjsgY29sb3I6ICNGRkZGRkYiLCJjbGFzcyI6InVuLWxlZnQgdW4taGFzLWJvcmRlciIsIndpbmRvd1VybCI6Ilwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwP2FjdGlvbj11bl9sb2FkX3dpbmRvdyIsInNob3dCdXR0b24iOiIxIiwiZGlzYWJsZU9uTW9iaWxlcyI6IjEifQ==" defer></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js' defer data-deferred="1"></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/northcyprusfreepress.com","hash_tracking":"false","ua":"UA-11778774-1","v4_id":""};/*  */</script> <script type='text/javascript' id='jquery-ui-datepicker-js-after' src="data:text/javascript;base64,alF1ZXJ5KGZ1bmN0aW9uKGpRdWVyeSl7alF1ZXJ5LmRhdGVwaWNrZXIuc2V0RGVmYXVsdHMoeyJjbG9zZVRleHQiOiJDbG9zZSIsImN1cnJlbnRUZXh0IjoiVG9kYXkiLCJtb250aE5hbWVzIjpbIkphbnVhcnkiLCJGZWJydWFyeSIsIk1hcmNoIiwiQXByaWwiLCJNYXkiLCJKdW5lIiwiSnVseSIsIkF1Z3VzdCIsIlNlcHRlbWJlciIsIk9jdG9iZXIiLCJOb3ZlbWJlciIsIkRlY2VtYmVyIl0sIm1vbnRoTmFtZXNTaG9ydCI6WyJKYW4iLCJGZWIiLCJNYXIiLCJBcHIiLCJNYXkiLCJKdW4iLCJKdWwiLCJBdWciLCJTZXAiLCJPY3QiLCJOb3YiLCJEZWMiXSwibmV4dFRleHQiOiJOZXh0IiwicHJldlRleHQiOiJQcmV2aW91cyIsImRheU5hbWVzIjpbIlN1bmRheSIsIk1vbmRheSIsIlR1ZXNkYXkiLCJXZWRuZXNkYXkiLCJUaHVyc2RheSIsIkZyaWRheSIsIlNhdHVyZGF5Il0sImRheU5hbWVzU2hvcnQiOlsiU3VuIiwiTW9uIiwiVHVlIiwiV2VkIiwiVGh1IiwiRnJpIiwiU2F0Il0sImRheU5hbWVzTWluIjpbIlMiLCJNIiwiVCIsIlciLCJUIiwiRiIsIlMiXSwiZGF0ZUZvcm1hdCI6ImRkXC9tbVwveXkiLCJmaXJzdERheSI6MSwiaXNSVEwiOiExfSl9KQ==" defer></script> <script type='text/javascript' id='mashsb-js-extra' src="data:text/javascript;base64,dmFyIG1hc2hzYj17InNoYXJlcyI6IjAiLCJyb3VuZF9zaGFyZXMiOiIxIiwiYW5pbWF0ZV9zaGFyZXMiOiIwIiwiZHluYW1pY19idXR0b25zIjoiMCIsInNoYXJlX3VybCI6Imh0dHA6XC9cL25vcnRoY3lwcnVzZnJlZXByZXNzLmNvbVwvbm9ydGgtY3lwcnVzLW5ld3MtY3lwcnVzLXRvZGF5LTEwdGgtc2VwdGVtYmVyLTIwMjJcLyIsInRpdGxlIjoiTm9ydGgrQ3lwcnVzK05ld3MrJUUyJTgwJTkzK0N5cHJ1cytUb2RheSsxMHRoK1NlcHRlbWJlcisyMDIyIiwiaW1hZ2UiOm51bGwsImRlc2MiOiJUaGUgTm9ydGggQ3lwcnVzIE5ld3Mgb24gdGhlIGZyb250IHBhZ2Ugb2YgdGhlIEN5cHJ1cyBUb2RheSBvbiAxMHRoIFNlcHRlbWJlciAyMDIyIGlzIGRvbWluYXRlZCBieSB0aGUgZGVhdGggb2YgdGhlIFF1ZWVuLiBUaGUgcmVzdCBpcyBsb2NhbCBwb2xpdGljcy4gWy4uLl0iLCJoYXNodGFnIjoiIiwic3Vic2NyaWJlIjoiY29udGVudCIsInN1YnNjcmliZV91cmwiOiIiLCJhY3RpdmVzdGF0dXMiOiIxIiwic2luZ3VsYXIiOiIxIiwidHdpdHRlcl9wb3B1cCI6IjEiLCJyZWZyZXNoIjoiMSIsIm5vbmNlIjoiY2VjM2M4NTBmMCIsInBvc3RpZCI6Ijc1NzM0Iiwic2VydmVydGltZSI6IjE2NjMwNzAwMTkiLCJhamF4dXJsIjoiaHR0cDpcL1wvbm9ydGhjeXBydXNmcmVlcHJlc3MuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifQ==" defer></script> <script type='text/javascript' id='wpemfb-fbjs-js-extra' src="data:text/javascript;base64,dmFyIFdFRj17ImxvY2FsIjoiZW5fR0IiLCJ2ZXJzaW9uIjoidjMuMiIsImZiX2lkIjoiIn0=" defer></script> <link rel="https://api.w.org/" href="http://northcyprusfreepress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://northcyprusfreepress.com/wp-json/wp/v2/posts/75734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcyprusfreepress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcyprusfreepress.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://northcyprusfreepress.com/?p=75734' /><link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F" /><link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F&#038;format=xml" />
<!--[if lt IE 8 ]><link href="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
<![endif]--><style type="text/css">@media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        20px 0px 20px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #55750C !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }</style><style type="text/css" id="pf-excerpt-styles">.pf-button.pf-button-excerpt {
              display: none;
           }</style><style type='text/css' media='screen'>h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"PT Sans", arial, sans-serif;}
	blockquote{ font-family:"PT Sans", arial, sans-serif;}
	p{ font-family:"PT Sans", arial, sans-serif;}
	li{ font-family:"PT Sans", arial, sans-serif;}</style><style type="text/css">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</style> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico" /> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe2dvb2dsZV9hZF9jbGllbnQ6ImNhLXB1Yi0xNDUwODUyMDMzODU1NjAzIixlbmFibGVfcGFnZV9sZXZlbF9hZHM6ITB9KQ==" defer></script></head><body class="post-template-default single single-post postid-75734 single-format-standard category-cyprus-today-newspaper category-front-page category-cyprus-news"><div id="header" class="full-width"><div id="imagecontainer-pre" class="header-image-container-pre"><div id="imagecontainer" class="header-image-container" style="background: url('http://northcyprusfreepress.com/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div><div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | North Cyprus News"><span>HOMEPAGE</span></a></li><li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li><li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li><li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/wp-login.php"><span>Login</span></a></li><li class="page_item page-item-73853"><a href="http://northcyprusfreepress.com/ncfp-affiliate-links/"><span>NCFP Affiliate Links</span></a></li><li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li><li class="page_item page-item-71859"><a href="http://northcyprusfreepress.com/privacy-policy-2/"><span>Privacy Policy</span></a></li></ul></div></div><div id="wrapper"><div id="container"><table id="layout" border="0" cellspacing="0" cellpadding="0"><colgroup><col class="colone" /><col class="coltwo" /><col class="colthree" /></colgroup><tr id="bodyrow"><td id="left"><div id="text-4" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div><div id="text-7" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div></td><td id="middle"><div class="post-75734 post type-post status-publish format-standard hentry category-cyprus-today-newspaper category-front-page category-cyprus-news odd" id="post-75734"><div class="post-headline"><h1>North Cyprus News - Cyprus Today 10th September 2022</h1></div><div class="post-byline">By <strong style="color:darkgreen">Dominic Freeman on September 10th, 2022</strong></div><div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style=&quot;float:left;&quot;><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=North%20Cyprus%20News%20%E2%80%93%20Cyprus%20Today%2010th%20September%202022&url=http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-10th-september-2022/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div id="fb-root"></div><div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1" defer data-deferred="1"></script><fb:like href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-10th-september-2022/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><p><a href="http://northcyprusfreepress.com/wp-content/uploads/2022/09/North-Cyprus-News-Cyprus-Today-10th-September-2022.gif"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignleft size-thumbnail wp-image-75735" data-src="http://northcyprusfreepress.com/wp-content/uploads/2022/09/North-Cyprus-News-Cyprus-Today-10th-September-2022-110x150.gif" alt="North Cyprus News - Cyprus Today 10th September 2022" width="110" height="150" data-srcset="http://northcyprusfreepress.com/wp-content/uploads/2022/09/North-Cyprus-News-Cyprus-Today-10th-September-2022-110x150.gif 110w, http://northcyprusfreepress.com/wp-content/uploads/2022/09/North-Cyprus-News-Cyprus-Today-10th-September-2022-264x360.gif 264w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img class="alignleft size-thumbnail wp-image-75735" src="http://northcyprusfreepress.com/wp-content/uploads/2022/09/North-Cyprus-News-Cyprus-Today-10th-September-2022-110x150.gif" alt="North Cyprus News - Cyprus Today 10th September 2022" width="110" height="150" srcset="http://northcyprusfreepress.com/wp-content/uploads/2022/09/North-Cyprus-News-Cyprus-Today-10th-September-2022-110x150.gif 110w, http://northcyprusfreepress.com/wp-content/uploads/2022/09/North-Cyprus-News-Cyprus-Today-10th-September-2022-264x360.gif 264w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></a>The North Cyprus News on the front page of the Cyprus Today on 10th September 2022 is dominated by the death of the Queen. The rest is local politics.</p><p><span style="text-decoration: underline;"><strong>FRONT PAGE</strong></span></p><p><strong>END OF AN ERA</strong> &#8211; TRIBUTES and messages of condolences have been pouring in from around Cyprus and beyond following the death of Queen Elizabeth II. The Queen, Britain’s longest serving monarch, died at her Scottish estate Balmoral on Thursday at the age of 96 after reigning for 70 years. Her eldest son Charles has now become King Charles III.</p><p><strong>‘Chaos’ as Constitutional Court annuls election date</strong> &#8211; THE government has been accused of creating “chaos” after the highest court in the TRNC ruled on Wednesday that a law passed to delay local elections to November was “unconstitutional”.</p><p><strong>UBP to appoint new leader after Sucuoğlu resignation</strong> &#8211; THE National Unity Party (UBP), the main partner of the ruling three-party coalition government, will elect a new leader tomorrow following the resignation of former Prime Minister Faiz Sucuoğlu as chairman.</p><p><strong>Greek Cypriot held on suspicion of espionage</strong> &#8211; A GREEK Cypriot man is being held in custody in the TRNC amid suspicions that he may have been spying. Andreas Soutiz was arrested while re-entering North Cyprus after a walkie-talkie, photographs, maps of the TRNC and electronic data storage devices were found in his car.</p><p>&nbsp;</p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="pf-button-img" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" /><noscript><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></noscript></a></div></div><div class="crp_related     crp-text-only"><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-27th-august-2022/" target="_blank" class="crp_link post-75728"><span class="crp_title">North Cyprus News - Cyprus Today 27th August 2022</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-30th-july-2022/" target="_blank" class="crp_link post-75712"><span class="crp_title">North Cyprus News - Cyprus Today 30th July 2022</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-3rd-september-2022/" target="_blank" class="crp_link post-75731"><span class="crp_title">North Cyprus News - Cyprus Today 3rd September 2022</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-13th-august-2022/" target="_blank" class="crp_link post-75719"><span class="crp_title">North Cyprus News - Cyprus Today 13th August 2022</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-6th-august-2022/" target="_blank" class="crp_link post-75715"><span class="crp_title">North Cyprus News - Cyprus Today 6th August 2022</span></a></li></ul><div class="crp_clear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-10th-september-2022/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=North%20Cyprus%20News%20-%20Cyprus%20Today%2010th%20September%202022&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F&title=North%20Cyprus%20News%20-%20Cyprus%20Today%2010th%20September%202022" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F&title=North%20Cyprus%20News%20-%20Cyprus%20Today%2010th%20September%202022" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=North%20Cyprus%20News%20-%20Cyprus%20Today%2010th%20September%202022 http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('North%20Cyprus%20News%20-%20Cyprus%20Today%2010th%20September%202022' ).replace('&', '%26') + '&body=' + decodeURIComponent('http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_printfriendly" href="https://www.printfriendly.com/print?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F&partner=a2a" title="PrintFriendly" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_printfriendly" style="background-color:#61d1d5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><g stroke="#fff" stroke-width="1.5" stroke-linecap="round" stroke-miterlimit="10"><path fill="none" d="M22.562 19.588v4.373H9.438v-4.37h13.124zm-13.124 1.53H6.375c-.483 0-.875-.313-.875-.7v-7.35c0-.387.392-.7.875-.7h19.25c.482 0 .875.313.875.7v7.35c0 .387-.393.7-.876.7h-3.062"></path><path fill="#fff" d="M22.562 12.32V8.04H9.436v4.28"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><div class="post-footer">Category: <a class="cyprus-today-newspaper" href="http://northcyprusfreepress.com/cyprus-today-newspaper/" title="View all posts in Cyprus Today">Cyprus Today, </a><a class="front-page" href="http://northcyprusfreepress.com/category/front-page/" title="View all posts in Front Page">Front Page, </a><a class="cyprus-news" href="http://northcyprusfreepress.com/north+cyprus+news/" title="View all posts in North Cyprus News">North Cyprus News</a> | <a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-10th-september-2022/#respond" class="comments-link"><strong>Leave a comment</strong></a></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><p class="must-log-in">You must be <a href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnorth-cyprus-news-cyprus-today-10th-september-2022%2F">logged in</a> to post a comment.</p></div><div class="clearfix navigation-bottom"><div class="older-home"><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-3rd-september-2022/" rel="prev">North Cyprus News &#8211; Cyprus Today 3rd September 2022</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp;</div></div></td><td id="right"><div id="text-5" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> <ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div><div id="text-6" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> <ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-3rd-october-2020/#comment-91986">North Cyprus News &#8211; Cyprus Today 3rd October 2020</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-22nd-august-2020/#comment-91985">North Cyprus News &#8211; Cyprus Today 22nd August 2020</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-8th-august-2020/#comment-91984">North Cyprus News &#8211; Cyprus Today 8th August 2020</a></li></ul></div><div id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><div class="widget-title"><h3>Recent Adverts</h3></div><ul class="dpe-flexible-posts"><li id="post-75722" class="post-75722 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-cyprus-news category-top-uk-deals even">
<a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-20th-august-2022/"><div class="title">North Cyprus News &#8211; Cyprus Today 20th August 2022</div>
</a></li><li id="post-75719" class="post-75719 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-cyprus-news category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-13th-august-2022/"><div class="title">North Cyprus News &#8211; Cyprus Today 13th August 2022</div>
</a></li><li id="post-74887" class="post-74887 post type-post status-publish format-standard has-post-thumbnail hentry category-coggles category-top-uk-deals even">
<a href="http://northcyprusfreepress.com/coggles-discount-code/coggles.com/"><div class="title">Make Savings With A Coggles Discount Code And Coggle Sale</div>
</a></li><li id="post-35831" class="post-35831 post type-post status-publish format-standard has-post-thumbnail hentry category-english-heritage category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/english-heritage-membership-discount/"><div class="title">English Heritage Membership Discount | 15% off</div>
</a></li><li id="post-50114" class="post-50114 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sole category-top-uk-deals even">
<a href="http://northcyprusfreepress.com/you-are-guaranteed-to-be-pleased-with-all-sole-footwear/"><div class="title">You Are Guaranteed To Be Pleased With All Sole Footwear</div>
</a></li><li id="post-34700" class="post-34700 post type-post status-publish format-standard has-post-thumbnail hentry category-my-bag category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/designer-bags-sale/mybag.com/"><div class="title">Designer Bags Sale | mybag.com</div>
</a></li></ul></div></td></tr><tr><td id="footer" colspan="3">
Copyright &copy; 2022 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | North Cyprus News</a> - All Rights Reserved<br />Powered by <a href="https://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a><div id="un-thankyou" style="display: none;"><h2>Thank you</h2><p>
Your feedback has been received.</p>
<a href="#" id="un-feedback-close"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32"/></noscript></a></div> <script type="text/javascript" id="pf_script" src="data:text/javascript;base64,dmFyIHBmSGVhZGVySW1nVXJsPScnO3ZhciBwZkhlYWRlclRhZ2xpbmU9Jyc7dmFyIHBmZGlzYWJsZUNsaWNrVG9EZWw9JzAnO3ZhciBwZkltYWdlc1NpemU9J2Z1bGwtc2l6ZSc7dmFyIHBmSW1hZ2VEaXNwbGF5U3R5bGU9J3JpZ2h0Jzt2YXIgcGZFbmNvZGVJbWFnZXM9JzAnO3ZhciBwZlNob3dIaWRkZW5Db250ZW50PScwJzt2YXIgcGZEaXNhYmxlRW1haWw9JzAnO3ZhciBwZkRpc2FibGVQREY9JzAnO3ZhciBwZkRpc2FibGVQcmludD0nMCc7dmFyIHBmQ3VzdG9tQ1NTPScnO3ZhciBwZlBsYXRmb3JtPSdXb3JkUHJlc3MnOyhmdW5jdGlvbigkKXskKGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigpe2lmKCQoJy5wZi1idXR0b24tY29udGVudCcpLmxlbmd0aD09PTApeyQoJ3N0eWxlI3BmLWV4Y2VycHQtc3R5bGVzJykucmVtb3ZlKCl9fSl9KShqUXVlcnkp" defer></script> <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script> <script type='text/javascript' id='contact-form-7-js-extra' src="data:text/javascript;base64,dmFyIHdwY2Y3PXsiYXBpIjp7InJvb3QiOiJodHRwOlwvXC9ub3J0aGN5cHJ1c2ZyZWVwcmVzcy5jb21cL3dwLWpzb25cLyIsIm5hbWVzcGFjZSI6ImNvbnRhY3QtZm9ybS03XC92MSJ9LCJjYWNoZWQiOiIxIn0=" defer></script> <script type='text/javascript' id='heateor_sss_sharing_js-js-before' src="data:text/javascript;base64,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" defer></script> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> </td></tr></table></div></div> <script data-no-optimize="1" defer>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</script><script data-optimized="1" src="http://northcyprusfreepress.com/wp-content/litespeed/js/2462bcdb969871840ca89884f5f26e64.js?ver=fb198" defer></script></body></html>

