<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>New North Cyprus Residency Regulations - Questions Answered</title><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><style type='text/css'>.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">/*<![CDATA[*/var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';/*]]>*/</script><style type='text/css'>.hsc-button-loadmore { font-size: 14px !important; }</style><script type="text/javascript">/*<![CDATA[*/var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';/*]]>*/</script> <meta property="og:type" content="article" /><meta property="og:title" content="New North Cyprus Residency Regulations – Questions Answered" /><meta property="og:description" content="The Foreign Residents Association in the TRNC (TFR) had a meeting with the North Cyprus Ministry of Interior and received answers to the following questions they asked about the new North Cyprus Residency Regulations so" /><meta property="og:url" content="http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="article:published_time" content="2019-11-06T08:07:19+00:00" /><meta property="article:modified_time" content="2019-11-06T08:07:19+00:00" /><meta property="og:updated_time" content="2019-11-06T08:07:19+00:00" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="New North Cyprus Residency Regulations – Questions Answered"><meta name="twitter:description" content="The Foreign Residents Association in the TRNC (TFR) had a meeting with the North Cyprus Ministry of Interior and received answers to the following questions they asked about the new North Cyprus Residency Regulations so"><meta name="description" content="A meeting with the North Cyprus Ministry of Interior produced answers to the following questions they asked about the new North Cyprus Residency Regulations." /><meta name="keywords" content="front page,north cyprus news" /> <script type="application/ld+json" class="aioseop-schema">/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://northcyprusfreepress.com/#organization","url":"http://northcyprusfreepress.com/","name":"North Cyprus Free Press | North Cyprus News","sameAs":[]},{"@type":"WebSite","@id":"http://northcyprusfreepress.com/#website","url":"http://northcyprusfreepress.com/","name":"North Cyprus Free Press | North Cyprus News","publisher":{"@id":"http://northcyprusfreepress.com/#organization"}},{"@type":"WebPage","@id":"http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/#webpage","url":"http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/","inLanguage":"en-GB","name":"New North Cyprus Residency Regulations &#8211; Questions Answered","isPartOf":{"@id":"http://northcyprusfreepress.com/#website"},"datePublished":"2019-11-06T08:07:19+00:00","dateModified":"2019-11-06T08:07:19+00:00","description":"A meeting with the North Cyprus Ministry of Interior produced answers to the following questions they asked about the new North Cyprus Residency Regulations."},{"@type":"Article","@id":"http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/#article","isPartOf":{"@id":"http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/#webpage"},"author":{"@id":"http://northcyprusfreepress.com/author/natalie-nightingale/#author"},"headline":"New North Cyprus Residency Regulations &#8211; Questions Answered","datePublished":"2019-11-06T08:07:19+00:00","dateModified":"2019-11-06T08:07:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/#webpage"},"publisher":{"@id":"http://northcyprusfreepress.com/#organization"},"articleSection":"Front Page, North Cyprus News"},{"@type":"Person","@id":"http://northcyprusfreepress.com/author/natalie-nightingale/#author","name":"Natalie Nightingale","sameAs":[]}]}/*]]>*/</script> <link rel="canonical" href="http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/" /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Feed" href="http://northcyprusfreepress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; New North Cyprus Residency Regulations &#8211; Questions Answered Comments Feed" href="http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/feed/" />
<script type="text/javascript" data-cfasync="false">var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11778774-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11778774-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcyprusfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='scu-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/site-creator-ultimate/style.css' type='text/css' media='all' /><link rel='stylesheet' id='slc-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/site-layout-customizer/style.css' type='text/css' media='all' /><link rel='stylesheet' id='bwp-rc-css' href='http://northcyprusfreepress.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' /><link rel='stylesheet' id='usernoise-button-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/css/button.css' type='text/css' media='all' /><link rel='stylesheet' id='usernoise-form-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/css/form.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/vendor/font-awesome/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='clean-login-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/clean-login/content/style.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='jcorgcr_css-css' href='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorgcr.css' type='text/css' media='all' /><link rel='stylesheet' id='jcorgcr_ie_comp-css' href='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css' type='text/css' media='all' /><link rel='stylesheet' id='mashsb-styles-css' href='http://northcyprusfreepress.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><link rel='stylesheet' id='wpemfb-lightbox-css' href='http://northcyprusfreepress.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin" type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='http://northcyprusfreepress.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_frontend_css-css' href='http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' /><link rel='stylesheet' id='oikCSS-css' href='http://northcyprusfreepress.com/wp-content/plugins/oik/oik.css' type='text/css' media='all' /><link rel='stylesheet' id='hsc-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/hide-show-comment/assets/css/hsc.css' type='text/css' media='all' /><link rel='stylesheet' id='hsc-button-skinhide-show-css' href='http://northcyprusfreepress.com/wp-content/plugins/hide-show-comment/assets/buttons/none.css' type='text/css' media='all' /><link rel='stylesheet' id='hsc-button-skinload-more-css' href='http://northcyprusfreepress.com/wp-content/plugins/hide-show-comment/assets/buttons/none.css' type='text/css' media='all' /> <script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var usernoiseButton = {"text":"Feedback","style":"background-color: #384C66; color: #FFFFFF","class":"un-left un-has-border","windowUrl":"\/wp-admin\/admin-ajax.php?action=un_load_window","showButton":"1","disableOnMobiles":"1"};
/*  */</script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/usernoise/js/usernoise.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/usernoise/js/button.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/northcyprusfreepress.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/core.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/effect.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/widget.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/mouse.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/resizable.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/draggable.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/button.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/position.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/dialog.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/datepicker.min.js' defer data-deferred="1"></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/ui/slider.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/js/jcorgcr_wp.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/js/ZeroClipboard.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/js/jquery.tools.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/js/jquery.zclip.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/js/modernizr-2.5.3.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northcyprusfreepress.com\/new-north-cyprus-residency-regulations-questions-answered\/","title":"New+North+Cyprus+Residency+Regulations+%E2%80%93+Questions+Answered","image":null,"desc":"The Foreign Residents Association in the TRNC (TFR) had a meeting with the North Cyprus Ministry of Interior and received answers to the following questions they asked about the new North Cyprus Residency Regulations so \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"21e11451ab","postid":"74570","servertime":"1573064097","ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var WEF = {"local":"en_GB","version":"v3.2","fb_id":""};
/*  */</script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js' defer data-deferred="1"></script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/hide-show-comment/assets/js/hsc.js' defer data-deferred="1"></script> <link rel='https://api.w.org/' href='http://northcyprusfreepress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcyprusfreepress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcyprusfreepress.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Boots Discount Codes | 50% off | boots.com' href='http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/' /><link rel='shortlink' href='http://northcyprusfreepress.com/?p=74570' /><link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F" /><link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F&#038;format=xml" />
<!--[if lt IE 8 ]><link href="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
<![endif]--><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }</style><style type="text/css" media="screen">div.printfriendly {
            margin: 20px 0px 20px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }</style><link rel="stylesheet" href="http://northcyprusfreepress.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" /><style type="text/css" media="print">.printfriendly {
            display: none;
          }</style> <script type="text/javascript">/*<![CDATA[*///
  			jQuery(document).ready(function(){
    			jQuery("body").append("<div id=\"tfmBox\"></div>");
    			jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#384C66 url(http://northcyprusfreepress.com/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
    			jQuery("#tfmBox").click(function () { 
			      window.open('http://twitter.com/northcyprusfree/');
    			});
    		});
    		///*]]>*/</script> <style type='text/css' media='screen'>h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"PT Sans", arial, sans-serif;}
	blockquote{ font-family:"PT Sans", arial, sans-serif;}
	p{ font-family:"PT Sans", arial, sans-serif;}
	li{ font-family:"PT Sans", arial, sans-serif;}</style><style type="text/css">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</style> <script type="text/javascript">/*<![CDATA[*///



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

///*]]>*/</script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1450852033855603",
    enable_page_level_ads: true
  });</script></head><body class="post-template-default single single-post postid-74570 single-format-standard category-front-page category-cyprus-news"><div id="header" class="full-width"><div id="imagecontainer-pre" class="header-image-container-pre"><div id="imagecontainer" class="header-image-container" style="background: url('http://northcyprusfreepress.com/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div><div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | North Cyprus News"><span>HOMEPAGE</span></a></li><li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li><li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li><li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/wp-login.php"><span>Login</span></a></li><li class="page_item page-item-73853"><a href="http://northcyprusfreepress.com/ncfp-affiliate-links/"><span>NCFP Affiliate Links</span></a></li><li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li><li class="page_item page-item-71859"><a href="http://northcyprusfreepress.com/privacy-policy-2/"><span>Privacy Policy</span></a></li></ul></div></div><div id="wrapper"><div id="container"><table id="layout" border="0" cellspacing="0" cellpadding="0"><colgroup><col class="colone" /><col class="coltwo" /><col class="colthree" /></colgroup><tr id="bodyrow"><td id="left"><div id="text-4" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-7" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></td><td id="middle"><div class="post-74570 post type-post status-publish format-standard hentry category-front-page category-cyprus-news odd" id="post-74570"><div class="post-headline"><h1>New North Cyprus Residency Regulations - Questions Answered</h1></div><div class="post-byline">By <strong style="color:darkgreen">Natalie Nightingale on November 6th, 2019</strong></div><div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=New%20North%20Cyprus%20Residency%20Regulations%20%E2%80%93%20Questions%20Answered&url=http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div id="fb-root"></div><div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1" defer data-deferred="1"></script><fb:like href="http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><p><a href="http://northcyprusfreepress.com/wp-content/uploads/2019/11/New-North-Cyprus-Residency-Regulations-Questions-Answered.jpg"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignleft size-thumbnail wp-image-74571" data-src="http://northcyprusfreepress.com/wp-content/uploads/2019/11/New-North-Cyprus-Residency-Regulations-Questions-Answered-150x113.jpg" alt="New North Cyprus Residency Regulations - Questions Answered" width="150" height="113" data-srcset="http://northcyprusfreepress.com/wp-content/uploads/2019/11/New-North-Cyprus-Residency-Regulations-Questions-Answered-150x113.jpg 150w, http://northcyprusfreepress.com/wp-content/uploads/2019/11/New-North-Cyprus-Residency-Regulations-Questions-Answered.jpg 250w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img class="alignleft size-thumbnail wp-image-74571" src="http://northcyprusfreepress.com/wp-content/uploads/2019/11/New-North-Cyprus-Residency-Regulations-Questions-Answered-150x113.jpg" alt="New North Cyprus Residency Regulations - Questions Answered" width="150" height="113" srcset="http://northcyprusfreepress.com/wp-content/uploads/2019/11/New-North-Cyprus-Residency-Regulations-Questions-Answered-150x113.jpg 150w, http://northcyprusfreepress.com/wp-content/uploads/2019/11/New-North-Cyprus-Residency-Regulations-Questions-Answered.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>The Foreign Residents Association in the TRNC (TFR) had a meeting with the North Cyprus Ministry of Interior and received answers to the following questions they asked about the new North Cyprus Residency Regulations so we are sharing them here for readers who may still have concerns as to how these regulations may affect them.</p><p><strong>Q:</strong> Is it official that all foreigners over the age of 60 have 1 year time from 23rd October 2019 on to apply for a residence permit?</p><p><em><strong>A: </strong>Yes, but they must have lived in TRNC before and the process must be completed by the date of 22nd October 2020…</em></p><p><strong>Q</strong>: Is it true that over 60s will not be punished if, during this 1 year transitional period, they exceed a visa period that was communicated to them at a border crossing or stamped into their passport (e.g. 30 or 90 days)?       <strong>  </strong></p><p><em><strong>A:</strong> Yes, this is true&#8230;</em></p><p><strong>Q:</strong> How do you treat leaseholders (such as the residents of Karmi)? As property owners or as tenants? (important for proof of monthly income or bank balance!)</p><p><em><strong>A</strong>: They are seen as tenants…</em></p><p><strong>Q</strong>: To meet the financial requirements for residency, does monthly income (such as pension) AND bank deposits count together or is it either – or?             <strong> </strong></p><p><em><strong>A</strong>: Both counts together…</em></p><p><strong>Q</strong>: Must bank deposits be proven in a TRNC bank or is proof of a foreign bank sufficient?       <strong> </strong></p><p><em><strong>A:</strong> Foreign bank statements are accepted unless there are doubts about their credibility…</em></p><p><strong>Q</strong>: How are marriage-like relationships considered? E.g. a couple lives together without being married, and only one partner´s name is on the Kocan or rental contract? What does the other partner have to prove in order to obtain the residence permit?       <strong> </strong></p><p><em><strong>A</strong>: A statutory declaration should be provided by a TRNC notary to prove that the couple live together…</em></p><p><strong>Q:</strong> What should be presented at the border to prove that you are not a tourist but live in Northern Cyprus? Kocan, rental contract, Muhtar letter?</p><p><em><strong>A</strong>: It does not matter, because over 60s have the 1 year of transitional period anyway and will not be punished for overstaying a visa time they had been given…</em></p><p><strong>Q</strong>: Are all immigration officers at the borders aware of the new regulations (for example, 1 year transitional period for over 60s)?</p><p><em><strong>A</strong>: The new regulations have been communicated to the Immigration Department of the Police Headquarter…</em></p><p><strong>Q:</strong> When will the online system for residence permit application run without errors?</p><p><em><strong>A</strong>: It can take another 1 or 2 weeks until the system is properly running…</em></p><p><strong>Q</strong>: Is there kind of a hotline / advice center where you can turn to in case of questions / problems?         <strong> </strong></p><p><em><strong>A</strong>: No, but you can get advice or help at the Police Immigration Departments or the information desk at the Ministry of Interior…</em></p><p><strong>Q:</strong> Is the new law also applicable to Turkish citizens living on the island?           <strong> </strong></p><p><em><strong>A</strong>: They have to apply for residence permit as well, but due to the bilateral relations between TRNC and Turkey  they have certain advantages…</em></p><p><strong>Q</strong>: How to prove the visit of a family member at the border upon entry? Is a simple verbal communication sufficient to get the 60 days visa approval?              <strong> </strong></p><p><em><strong>A:</strong> No, there should be a written confirmation from a TRNC notary about the family relationship, the reason for stay (family visit) and length of stay of the person…</em></p><p><strong>Q:</strong> How is it rated if, for various reasons, delivery of a Kocan to a property owner has not yet taken place? Is the confirmation of the municipality about the payment of house tax sufficient?</p><p><em><strong>A:</strong> No, there has to be a proof in form of a valid sales contract (submitted to the Tapu dairesi) and a part payment of at least 1/3 of the total purchase price…</em></p><p><strong>Q:</strong> Is there something like a hardship clause for people who have lived in TRNC for several years, have no other home in other countries, but do not meet the financial requirements for the residence permit?</p><p><em><strong>A:</strong> No, there are no exceptions, if people cannot apply for residency they fall under the 90-days rule…</em></p><p><strong>Q:</strong> Some foreign residents have entered the country with their identity card instead of a passport. If no passport is available, is an identity card sufficient to apply for a residence permit?      <strong>  </strong></p><p><em><strong>A:</strong> No, for application for residency you need a passport…</em></p><div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style="border:none;-webkit-box-shadow:none; box-shadow:none;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div></div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/ex-pat-north-cyprus-residence-regulations-now-in-place/" target="_blank"><span class="crp_title">Ex-Pat North Cyprus Residence Regulations Now in Place</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-14th-september-2019/" target="_blank"><span class="crp_title">North Cyprus News - Cyprus Today 14th September 2019</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-5th-october-2019/" target="_blank"><span class="crp_title">North Cyprus News - Cyprus Today 5th October 2019</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-26th-october-2019/" target="_blank"><span class="crp_title">North Cyprus News - Cyprus Today 26th October 2019</span></a></li><li><a href="http://northcyprusfreepress.com/the-enforcement-of-north-cyprus-ex-pat-90-day-visas-to-be-tightened/" target="_blank"><span class="crp_title">The Enforcement of North Cyprus Ex-Pat 90-Day Visas&hellip;</span></a></li></ul><div class="crp_clear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=New%20North%20Cyprus%20Residency%20Regulations%20-%20Questions%20Answered&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F&title=New%20North%20Cyprus%20Residency%20Regulations%20-%20Questions%20Answered")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F&title=New%20North%20Cyprus%20Residency%20Regulations%20-%20Questions%20Answered")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=New%20North%20Cyprus%20Residency%20Regulations%20-%20Questions%20Answered http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('New%20North%20Cyprus%20Residency%20Regulations%20-%20Questions%20Answered' ).replace('&', '%26') + '&body=' + decodeURIComponent('http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F&partner=a2a")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><div class="post-footer">Category: <a class="front-page" href="http://northcyprusfreepress.com/category/front-page/" title="View all posts in Front Page">Front Page, </a><a class="cyprus-news" href="http://northcyprusfreepress.com/category/cyprus-news/" title="View all posts in North Cyprus News">North Cyprus News</a> | <a href="http://northcyprusfreepress.com/new-north-cyprus-residency-regulations-questions-answered/#respond" class="comments-link"><strong>Leave a comment</strong></a></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-north-cyprus-residency-regulations-questions-answered/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fnew-north-cyprus-residency-regulations-questions-answered%2F">logged in</a> to post a comment.</p></div><div class="clearfix navigation-bottom"><div class="older-home"><a href="http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/" rel="prev">Boots Discount Codes | 50% off | boots.com</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp;</div></div></td><td id="right"><div id="text-5" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-6" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-10th-august-2019/#comment-91932">North Cyprus News &#8211; Cyprus Today 10th August 2019</a></li><li class="recentcomments"><span class="comment-author-link">NCFP Admin</span> on <a href="http://northcyprusfreepress.com/video-of-the-history-of-the-cyprus-problem-seen-from-one-point-of-view/#comment-91931">Video of The History of the Cyprus Problem Seen From One Point of View</a></li><li class="recentcomments"><span class="comment-author-link">Gram</span> on <a href="http://northcyprusfreepress.com/video-of-the-history-of-the-cyprus-problem-seen-from-one-point-of-view/#comment-91930">Video of The History of the Cyprus Problem Seen From One Point of View</a></li></ul></div><div id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><div class="widget-title"><h3>Recent Adverts</h3></div><ul class="dpe-flexible-posts"><li id="post-28667" class="post-28667 post type-post status-publish format-standard has-post-thumbnail hentry category-boots category-top-uk-deals even">
<a href="http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/"><div class="title">Boots Discount Codes | 50% off | boots.com</div>
</a></li><li id="post-47231" class="post-47231 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer category-hotel-com category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/hotels-com-discount-code-uk/hotels.com/"><div class="title">Hotels.com Discount Code | 50% off | hotels.com</div>
</a></li><li id="post-50140" class="post-50140 post type-post status-publish format-standard has-post-thumbnail hentry category-debenhams category-top-uk-deals even">
<a href="http://northcyprusfreepress.com/debenhams-plus-discount-code/"><div class="title">This Is The Last Stop For A Debenhams Plus Discount Code</div>
</a></li><li id="post-73724" class="post-73724 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty-expert category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/take-advantage-of-a-beauty-product-discount-using-a-beauty-expert-discount-code/"><div class="title">Take Advantage of a Beauty Product Discount Using a Beauty Expert Discount Code</div>
</a></li><li id="post-48147" class="post-48147 post type-post status-publish format-standard has-post-thumbnail hentry category-hq-hair category-top-uk-deals even">
<a href="http://northcyprusfreepress.com/hq-hair-discount-code/hqhair.com/"><div class="title">Wow! This Is The Best HQ Hair Discount Code Yet</div>
</a></li><li id="post-45680" class="post-45680 post type-post status-publish format-standard has-post-thumbnail hentry category-groupon category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/groupon-deals-glasgow/groupon.co.uk/"><div class="title">Groupon Deals Glasgow | 15% off Local Deals | groupon.co.uk</div>
</a></li></ul></div></td></tr><tr><td id="footer" colspan="3">
Copyright &copy; 2019 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | North Cyprus News</a> - All Rights Reserved<br />Powered by <a href="https://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a><div id="un-thankyou" style="display: none;"><h2>Thank you</h2><p>
Your feedback has been received.</p>
<a href="#" id="un-feedback-close"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32"/></noscript></a></div> <script type="text/javascript">var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';</script> <script async src='https://cdn.printfriendly.com/printfriendly.js'></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/comment-reply.min.js' defer data-deferred="1"></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/northcyprusfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' defer data-deferred="1"></script> <script type='text/javascript'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://northcyprusfreepress.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js' defer data-deferred="1"></script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/wp-embed.min.js' defer data-deferred="1"></script> <script type="text/javascript">/*<![CDATA[*///

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our</p>',
    full: '<p>Some cookies on this site are essential, and the site will not work as expected without them. These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking on simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of the site. If you're not happy with this, we won't set these cookies but some nice features of the site may be unavailable.</p><p>Read more about our <a href="" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I'm fine with this'
    },

position:CookieControl.POS_right,
style:CookieControl.STYLE_triangle,
theme:CookieControl.THEME_dark,

startOpen: true,
autoHide: 5000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '',
product: CookieControl.,

consentModel: CookieControl.MODEL_implicit,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:''

});
    

function ccAnalytics() {
	}

///*]]>*/</script> </td></tr></table></div></div> <script src="http://northcyprusfreepress.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js" defer data-deferred="1"></script></body></html>

