<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#"><head><link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://ncfp2.b-cdn.net/min/09ece.css' /><script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js' defer data-deferred="1"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='https://ncfp1.b-cdn.net/min/628c0.js' defer></script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court North Cyprus Free Press | North Cyprus News</title><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php" /> <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://northcyprusfreepress.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style><style type='text/css'>.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">/*<![CDATA[*//**/var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';/**//*]]>*/</script><style type='text/css'>.hsc-button-loadmore { font-size: 14px !important; }</style><script type="text/javascript">/*<![CDATA[*//**/var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';/**//*]]>*/</script> <meta property="og:type" content="article" /><meta property="og:title" content="Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court" /><meta property="og:description" content="A Turkish Cypriot bus driver alleged that Greek Cypriots threw rocks and water bottles at his vehicle at Larnaca International Airport while he had 25 tourists inside his bus who had just arrived at LCA from Hungary [...]" /><meta property="og:url" content="http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="article:published_time" content="2019-07-12T16:04:33+00:00" /><meta property="article:modified_time" content="2019-07-12T16:04:34+00:00" /><meta property="og:updated_time" content="2019-07-12T16:04:34+00:00" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court"><meta name="twitter:description" content="A Turkish Cypriot bus driver alleged that Greek Cypriots threw rocks and water bottles at his vehicle at Larnaca International Airport while he had 25 tourists inside his bus who had just arrived at LCA from Hungary [...]"><meta name="description" content="A Turkish Cypriot bus driver alleged that Greek Cypriots threw rocks and water bottles at his vehicle at Larnaca International Airport while he had 25 tourists inside his bus who had just arrived at LCA from Hungary" /><meta name="robots" content="follow,index" /><link rel="canonical" href="http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/" /><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court"><meta property="og:description" content="A Turkish Cypriot bus driver alleged that Greek Cypriots threw rocks and water bottles at his vehicle at Larnaca International Airport while he had 25 tourists inside his bus who had just arrived at LCA from Hungary"><meta property="og:url" content="http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/"><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News"><meta property="article:publisher" content="https://www.facebook.com/northcyprusfreepress/"><meta property="article:section" content="Front Page"><meta property="article:published_time" content="2019-07-12T15:04:33+00:00"><meta property="article:modified_time" content="2019-07-12T15:04:34+00:00"><meta property="og:updated_time" content="2019-07-12T15:04:34+00:00"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court"><meta name="twitter:description" content="A Turkish Cypriot bus driver alleged that Greek Cypriots threw rocks and water bottles at his vehicle at Larnaca International Airport while he had 25 tourists inside his bus who had just arrived at LCA from Hungary"> <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court","description":"A Turkish Cypriot bus driver alleged that Greek Cypriots threw rocks and water bottles at his vehicle at Larnaca International Airport while he had 25 tourists inside his bus who had just arrived at LCA from Hungary","datePublished":"2019-07-12T15:04:33+00:00","dateModified":"2019-07-12T15:04:34+00:00","publisher":{"@type":"Organization","name":"NCFP Admin","logo":{"@type":"ImageObject","url":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2019\/05\/ncfp.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/northcyprusfreepress.com\/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court\/"},"author":{"@type":"Person","name":"Dominic Freeman"},"image":{"@type":"ImageObject","url":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2019\/07\/Case-of-North-Cyprus-Bus-Driver-Attacked-at-Larnaca-Goes-to-Court-150x112.jpg","width":200,"height":200}}]</script> <link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Feed" href="http://northcyprusfreepress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court Comments Feed" href="http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11778774-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11778774-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style> <script type='text/javascript'>var usernoiseButton = {"text":"Feedback","style":"background-color: #384C66; color: #FFFFFF","class":"un-left un-has-border","windowUrl":"\/wp-admin\/admin-ajax.php?action=un_load_window","showButton":"1","disableOnMobiles":"1"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/northcyprusfreepress.com","hash_tracking":"false"};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northcyprusfreepress.com\/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court\/","title":"Case+of+North+Cyprus+Bus+Driver+Attacked+at+Larnaca+Goes+to+Court","image":null,"desc":"A Turkish Cypriot bus driver alleged that Greek Cypriots threw rocks and water bottles at his vehicle at Larnaca International Airport while he had 25 tourists inside his bus who had just arrived at LCA from Hungary [...]","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"23f482193c","postid":"74281","servertime":"1562954280","ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='http://northcyprusfreepress.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F" /><link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F&#038;format=xml" /> <!--[if lt IE 8 ]><link href="https://ncfp3.b-cdn.net/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" > <![endif]--><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }</style><style type="text/css" media="screen">div.printfriendly {
            margin: 20px 0px 20px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }</style></style><style type="text/css" media="print">.printfriendly {
            display: none;
          }</style> <script type="text/javascript">/*<![CDATA[*//**///
  			jQuery(document).ready(function(){
    			jQuery("body").append("<div id=\"tfmBox\"></div>");
    			jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#384C66 url(https://ncfp3.b-cdn.net/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
    			jQuery("#tfmBox").click(function () { 
			      window.open('http://twitter.com/northcyprusfree/');
    			});
    		});
    		///**//*]]>*/</script> <style type='text/css' media='screen'>h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"PT Sans", arial, sans-serif;}
	blockquote{ font-family:"PT Sans", arial, sans-serif;}
	p{ font-family:"PT Sans", arial, sans-serif;}
	li{ font-family:"PT Sans", arial, sans-serif;}</style><style type="text/css">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</style> <script type="text/javascript">/*<![CDATA[*//**///



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

///**//*]]>*/</script> <link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico" /> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1450852033855603",
    enable_page_level_ads: true
  });</script></head><body class="post-template-default single single-post postid-74281 single-format-standard category-front-page category-cyprus-problem"><div id="header" class="full-width"><div id="imagecontainer-pre" class="header-image-container-pre"><div id="imagecontainer" class="header-image-container" style="background: url('https://ncfp3.b-cdn.net/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div><div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | North Cyprus News"><span>HOMEPAGE</span></a></li><li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li><li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li><li class="page_item page-item-8248"><a href="http://northcyprusfreepress.com/buy-sell/"><span>Buy &#038; Sell</span></a></li><li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/wp-login.php"><span>Login</span></a></li><li class="page_item page-item-73853"><a href="http://northcyprusfreepress.com/ncfp-affiliate-links/"><span>NCFP Affiliate Links</span></a></li><li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li><li class="page_item page-item-71859"><a href="http://northcyprusfreepress.com/privacy-policy-2/"><span>Privacy Policy</span></a></li></ul></div></div><div id="wrapper"><div id="container"><table id="layout" border="0" cellspacing="0" cellpadding="0"><colgroup><col class="colone" /><col class="coltwo" /><col class="colthree" /></colgroup><tr id="bodyrow"><td id="left"><div id="text-4" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-7" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></td><td id="middle"><div class="post-74281 post type-post status-publish format-standard hentry category-front-page category-cyprus-problem odd" id="post-74281"><div class="post-headline"><h1>Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court</h1></div><div class="post-byline">By <strong style="color:darkgreen">Dominic Freeman on July 12th, 2019</strong></div><div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Case%20of%20North%20Cyprus%20Bus%20Driver%20Attacked%20at%20Larnaca%20Goes%20to%20Court&url=http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><fb:like href="http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><p><a href="http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/attachment/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/" rel="attachment wp-att-74282"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignleft size-thumbnail wp-image-74282" data-src="https://ncfp1.b-cdn.net/wp-content/uploads/2019/07/Case-of-North-Cyprus-Bus-Driver-Attacked-at-Larnaca-Goes-to-Court-150x112.jpg" alt="Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court" width="150" height="112" data-srcset="https://ncfp1.b-cdn.net/wp-content/uploads/2019/07/Case-of-North-Cyprus-Bus-Driver-Attacked-at-Larnaca-Goes-to-Court-150x112.jpg 150w, https://ncfp1.b-cdn.net/wp-content/uploads/2019/07/Case-of-North-Cyprus-Bus-Driver-Attacked-at-Larnaca-Goes-to-Court.jpg 259w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img  class="alignleft size-thumbnail wp-image-74282"  src="https://ncfp2.b-cdn.net/wp-content/uploads/2019/07/Case-of-North-Cyprus-Bus-Driver-Attacked-at-Larnaca-Goes-to-Court-150x112.jpg"  alt="Case of North Cyprus Bus Driver Attacked at Larnaca Goes to Court" width="150" height="112" srcset="https://ncfp1.b-cdn.net/wp-content/uploads/2019/07/Case-of-North-Cyprus-Bus-Driver-Attacked-at-Larnaca-Goes-to-Court-150x112.jpg 150w, https://ncfp1.b-cdn.net/wp-content/uploads/2019/07/Case-of-North-Cyprus-Bus-Driver-Attacked-at-Larnaca-Goes-to-Court.jpg 259w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>A Turkish Cypriot bus driver alleged that Greek Cypriots threw rocks and water bottles at his vehicle at Larnaca International Airport while he had 25 tourists inside his bus who had just arrived at LCA from Hungary</p><p>According to local media, a Turkish Cypriot driver is expected to give a statement to the bicommunal crime committee on Friday regarding an alleged attack by Greek Cypriot bus drivers earlier this week. The Turkish Cypriot driver told local media that the assault took place in front of the eyes of security officers, who were watching without trying to intervene.</p><p>Greek Cypriot bus drivers kept chasing him and trying to block his path as he was trying to drive his bus out of the airport and so he drove directly to the north by taking a detour to reach the closest crossing point as quickly as possible.</p><p>The incident was brought to the attention of President Nicos Anastasiades during a conversation he had with UN representative Elizabeth Spehar in Limassol. The UN diplomat had previously spoken with Turkish Cypriot leader Mustafa Akinci, who relayed to her what he described as an “unacceptable” incident and called for action.</p><p>Anastasiades, who is recovering from hip surgery at home, later said he called for an investigation into the allegations, adding that police sought to get details from the bicommunal crime committee in order to look into the case.</p><p>The driver is expected to give a statement to the crime committee on Friday, which will be relayed to the Greek Cypriot police for further investigation.</p><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style="border:none;-webkit-box-shadow:none; box-shadow:none;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div></div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/north-cyprus-news/did-turkey-president-erdogan-cause-north-cyprus-government-collapse/" target="_blank"><span class="crp_title">Did Turkey President Erdogan Cause North Cyprus&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/varosha-in-north-cyprus-to-become-the-las-vegas-of-the-mediterranean/" target="_blank"><span class="crp_title">Varosha in North Cyprus to Become the Las Vegas of&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/law/a-north-cyprus-mp-believes-he-is-above-the-law/" target="_blank"><span class="crp_title">A North Cyprus MP Believes He is Above the Law</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-29th-june-2019/" target="_blank"><span class="crp_title">North Cyprus News - Cyprus Today - 29th June 2019</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-news-unofficial-extradition-treaty-cyprus-prisoner-exchange/" target="_blank"><span class="crp_title">North Cyprus News | Unofficial Extradition Treaty |&hellip;</span></a></li></ul><div class="crp_clear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Case%20of%20North%20Cyprus%20Bus%20Driver%20Attacked%20at%20Larnaca%20Goes%20to%20Court&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F&title=Case%20of%20North%20Cyprus%20Bus%20Driver%20Attacked%20at%20Larnaca%20Goes%20to%20Court")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F&title=Case%20of%20North%20Cyprus%20Bus%20Driver%20Attacked%20at%20Larnaca%20Goes%20to%20Court")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Case%20of%20North%20Cyprus%20Bus%20Driver%20Attacked%20at%20Larnaca%20Goes%20to%20Court http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Case%20of%20North%20Cyprus%20Bus%20Driver%20Attacked%20at%20Larnaca%20Goes%20to%20Court' ).replace('&', '%26') + '&body=' + decodeURIComponent('http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F&partner=a2a")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><div class="post-footer">Category: <a class="front-page" href="http://northcyprusfreepress.com/category/front-page/" title="View all posts in Front Page">Front Page, </a><a class="cyprus-problem" href="http://northcyprusfreepress.com/category/law/cyprus-problem/" title="View all posts in Cyprus Problem">Cyprus Problem</a> | <a href="http://northcyprusfreepress.com/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/#respond" class="comments-link"><strong>Leave a comment</strong></a></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/case-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcase-of-north-cyprus-bus-driver-attacked-at-larnaca-goes-to-court%2F">logged in</a> to post a comment.</p></div><div class="clearfix navigation-bottom"><div class="older-home"><a href="http://northcyprusfreepress.com/property-in-south-cyprus-given-to-greek-cypriots-claimed-by-turkish-cypriot-owner/" rel="prev">Property in South Cyprus Given to Greek Cypriots Claimed by Turkish Cypriot Owner</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp;</div></div></td><td id="right"><div id="text-5" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-6" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/north-cyprus-news/north-cyprus-afrika-newspaper-staff-found-innocent-of-insulting-erdogan/#comment-91928">North Cyprus Afrika Newspaper Staff Found Innocent of &#8216;insulting Erdoğan&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/law/cyprus-problem/sever-levent-of-afrika-newspaper-running-for-european-parliament/#comment-91927">Sener Levent of Afrika Newspaper Running For European Parliament</a></li><li class="recentcomments"><span class="comment-author-link">Gram</span> on <a href="http://northcyprusfreepress.com/cyprus-news/crossing-into-north-cyprus-from-the-south-is-a-sin-says-archbishop/#comment-91924">Crossing Into North Cyprus From the South Is a Sin Says Archbishop</a></li></ul></div><div id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><div class="widget-title"><h3>Recent Adverts</h3></div><ul class="dpe-flexible-posts"><li id="post-28667" class="post-28667 post type-post status-publish format-standard has-post-thumbnail hentry category-boots category-top-uk-deals even"> <a href="http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/"><div class="title">Boots Discount Codes | 50% off | boots.com</div> </a></li><li id="post-37705" class="post-37705 post type-post status-publish format-standard has-post-thumbnail hentry category-all-beauty category-top-uk-deals odd"> <a href="http://northcyprusfreepress.com/allbeauty-discount-code/allbeauty.com/"><div class="title">How To Use An Allbeauty Discount Code To Save Money</div> </a></li><li id="post-37671" class="post-37671 post type-post status-publish format-standard has-post-thumbnail hentry category-top-uk-deals category-warner even"> <a href="http://northcyprusfreepress.com/consumer/top-uk-deals/warner-leisure-hotels-special-offers-2014-40-discount/"><div class="title">Warner Leisure Hotels Special Offers 2019 | 50% Discount</div> </a></li><li id="post-48497" class="post-48497 post type-post status-publish format-standard has-post-thumbnail hentry category-shearings category-top-uk-deals odd"> <a href="http://northcyprusfreepress.com/shearings-coach-holidays-late-deals/shearings.com/"><div class="title">Shearings Coach Holidays UK Late Deals 2019 | shearings.com</div> </a></li><li id="post-72497" class="post-72497 post type-post status-publish format-standard has-post-thumbnail hentry category-pink-clove category-top-uk-deals even"> <a href="http://northcyprusfreepress.com/pink-clove-discount-code-for-pink-clove-clothing-website/"><div class="title">Pink Clove Discount Code for Pink Clove Clothing Website</div> </a></li><li id="post-50161" class="post-50161 post type-post status-publish format-standard has-post-thumbnail hentry category-regatta category-top-uk-deals odd"> <a href="http://northcyprusfreepress.com/regatta-outlet-discount-code/"><div class="title">Make Savings Now With This Regatta Outlet Discount Code</div> </a></li></ul></div></td></tr><tr><td id="footer" colspan="3"> Copyright &copy; 2019 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | North Cyprus News</a> - All Rights Reserved<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a><div id="un-thankyou" style="display: none;"><h2>Thank you</h2><p> Your feedback has been received.</p> <a href="#" id="un-feedback-close"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://ncfp2.b-cdn.net/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32" /><noscript><img   src="https://ncfp2.b-cdn.net/wp-content/plugins/usernoise/images/ok.png"  id="thankyou-image" alt="Close" width="32" height="32"/></noscript></a></div> <script type="text/javascript">var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/northcyprusfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type="text/javascript">/*<![CDATA[*//**///

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our</p>',
    full: '<p>Some cookies on this site are essential, and the site will not work as expected without them. These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking on simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of the site. If you're not happy with this, we won't set these cookies but some nice features of the site may be unavailable.</p><p>Read more about our <a href="" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I'm fine with this'
    },

position:CookieControl.POS_right,
style:CookieControl.STYLE_triangle,
theme:CookieControl.THEME_dark,

startOpen: true,
autoHide: 5000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '',
product: CookieControl.,

consentModel: CookieControl.MODEL_implicit,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:''

});
    

function ccAnalytics() {
	}

///**//*]]>*/</script> </td></tr></table></div></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1" defer data-deferred="1"></script><script async src='https://cdn.printfriendly.com/printfriendly.js'></script><script data-optimized='1' src='https://ncfp3.b-cdn.net/min/8af8b.js' defer></script></body></html>
