<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Kulaksiz &#039;1&#039; v Akfinans Bank - Did I Foil a &#039;Con Trick&#039; in 2009</title> <link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php" />
<style type='text/css'>.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';</script><style type='text/css'>.hsc-button-loadmore { font-size: 14px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Kulaksiz ‘1’ v Akfinans Bank – Did I Foil a ‘Con Trick’ in 2009" />
<meta property="og:description" content="WITHOUT  PREJUDICE    Pauline Read aka The Kulaksiz '1' v Akfinans Bank Limited.    It is very disturbing that the High Court removed from the Kulaksiz 5 v Akfinans Bank Limited even though the Lower Court Judgement that was" />
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<meta property="og:url" content="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" />
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" />
<meta property="article:published_time" content="2017-12-08T08:38:43+00:00" />
<meta property="article:modified_time" content="2017-12-08T08:38:43+00:00" />
<meta property="og:updated_time" content="2017-12-08T08:38:43+00:00" />


<meta property="og:image:width" content="308" />
<meta property="og:image:height" content="346" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Kulaksiz ‘1’ v Akfinans Bank – Did I Foil a ‘Con Trick’ in 2009">
<meta name="twitter:description" content="WITHOUT  PREJUDICE    Pauline Read aka The Kulaksiz '1' v Akfinans Bank Limited.    It is very disturbing that the High Court removed from the Kulaksiz 5 v Akfinans Bank Limited even though the Lower Court Judgement that was">
<meta name="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png">


<meta name="description" content="I wrote back in 2009, does this sound like a &#039;con&#039; to you. I wonder if they intended to share my £1000. Does it sound like my advocate got cold feet and" />
<meta name="keywords" content="front page,trnc legal system" />
<link rel="canonical" href="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Feed" href="http://northcyprusfreepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Kulaksiz &#8216;1&#8217; v Akfinans Bank &#8211; Did I Foil a &#8216;Con Trick&#8217; in 2009 Comments Feed" href="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/feed/" />

<script type="text/javascript" data-cfasync="false">
var disableStr = 'ga-disable-UA-11778774-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-11778774-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcyprusfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0c2372e62a65074d54e60a2b966a1fd3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>











<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/e4ee8208e0df64325cfe710dc396dcfe/1504678367index.css" media="all" />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>








<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/69305ba25c81250c1ca411cf662cd0db/1506139235index.css" media="all" />
<link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin' type='text/css' media='all' />







<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/638cd9c299bc50b683c79e697eea54dc/1506139235index.css" media="all" />

<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/f9d7bb1843bc38c483670f7c21d3ed32/1492275628index.css" media="screen" />
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/d0ca8d7fdb34d9b298b696b8fd21c749/1486197463index.js' type="text/javascript"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var usernoiseButton = {"text":"Feedback","style":"background-color: #384C66; color: #FFFFFF","class":"un-left un-has-border","windowUrl":"\/wp-admin\/admin-ajax.php?action=un_load_window","showButton":"1","disableOnMobiles":"1"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/a7df5da2c4104fecdfdcef7ccf038afb/1486197754index.js' type="text/javascript"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/northcyprusfreepress.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/bf9c9fcc6371265fb0637ff7687f4b12/1510971325index.js' type="text/javascript"></script>












<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/16edb44911993ca188f91c6bc1a4c3a7/1511986634index.js' type="text/javascript"></script>






<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northcyprusfreepress.com\/did-i-foil-a-con-trick-back-in-2009\/","title":"Kulaksiz+%E2%80%981%E2%80%99+v+Akfinans+Bank+%E2%80%93+Did+I+Foil+a+%E2%80%98Con+Trick%E2%80%99+in+2009","image":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2017\/12\/kulaksiz-1-v-akfinans-bank.png","desc":"WITHOUT\u00a0 PREJUDICE\r\n\r\nPauline Read aka The Kulaksiz '1' v Akfinans Bank Limited.\r\n\r\nIt is very disturbing that the High Court removed from the Kulaksiz 5 v Akfinans Bank Limited even though the Lower Court Judgement that was \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/4ac101b202ed4d48187d6b92ea1cd0c4/1512555926index.js' type="text/javascript"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/de5a919bb7c22449dd68ef83733097bc/1511986634index.js' type="text/javascript"></script>





<script type='text/javascript'>
var dpsp_ajax_url = 'http://northcyprusfreepress.com/wp-admin/admin-ajax.php';
var dpsp_ajax_pull_post_share_counts_data = {
action  : 'dpsp_ajax_pull_post_share_counts',
post_id : '71719'
}
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/a43b320bc26eab04cee771773c43beee/1511986634index.js' type="text/javascript"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"71719","token":"27fba90dff"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/2acce83c1b757651ae65f906017236b8/1512555926index.js' type="text/javascript"></script>




<link rel="image_src" href="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<meta name="msapplication-TileImage" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<meta property="og:description" content="WITHOUT  PREJUDICE Pauline Read aka The Kulaksiz &#039;1&#039; v Akfinans Bank Limited. It is very disturbing that the High Court removed from the Kulaksiz 5 v Akfinans Bank Limited even though the Lower Court Judgement that was being appealed had made no such suggestion. It almost seemed like deja vu, because I had tried to Appeal the 2008 judgment when the bank had been given leave to auction our homes at Kulaksiz 5 site. After much time spent in preparing this case for the High Court, I never did have my day in court, Akan Kursat managed to convince the High Court judges that I did not need two remedies for the same problem....knowing full well that I had not received the award....and blow me down...the judges in the recent appeal have used this &#039;award&#039; red herring yet again. They know full well that the High Court cancelled the case where I won the award back in 2013.  So there you have the same reason for denying me justice and to this day,  I have never received one penny of my money back and indeed have spent further thousands of £&#039;s trying to do just that....get my money back. I wrote this back in 2009...does this sound like a &#039;con&#039; to you. I wonder if they intended to share my £1000. Does it sound like my advocate got cold feet and chickened out? I am much wiser now and realise that if there was no court hearing, there would never have been any &#039;costs&#039; awarded. High Court case number 1/2009   Pauline Read -v-Akfinans Bank Limited &quot;When the TRNC High Court threw out my case against Akfinans Bank, because I had won the case against my builder, I thought that was the end of the matter. You can imagine my surprise when at the end of last week I received an e mail from my Advocate which read: ‘In relation to the recent High Court Case, the defendant’s lawyer has submitted the invoice for costs in the amount £1000. We will need to make this payment to *********************** urgently. I would be grateful if you could bring this money to the office on Monday so that we can make this payment.’ Not unnaturally I queried this and was informed in writing that the High Court had ordered that I pay the defendant’s Advocate’s legal costs. I was also told that the amount was not stipulated and that if I objected the Court Registrar would calculate the amount based on court guidelines. My Advocate checked the guidelines and felt the costs would be around 3400TL and since Akfinans Bank Limited Advocate was asking for less than this, it would not be in my best interest to dispute this. I realised that I had no choice but to pay and so emailed back to say that I would pay this amount but that when I brought the money to the office I would expect to receive a copy of the invoice and court order before parting with my money. I went in on Monday with the money but was informed that Akfinans Bank’s Advocate had not supplied a fatura and therefore they would not take the money from me. I most certainly would not have parted with it unless I saw and obtained a copy of the Court Order. I was told I would be phoned when they had the required paperwork. On Tuesday morning I received a phone call from my Advocate’s office telling me that my Advocate had been talking with someone in Lefkoşa at the court and that if I withdrew the case then I would not have to pay the £1000 costs. If I did not withdraw the case, the High Court would throw it out and I would have to pay the £1000 costs. Now, I thought they had already thrown it out but as it looked like I had no choice I decided to withdraw the case but my words were I WITHDRAW THE APPEAL UNDER DURESS.&quot; How can anyone ever trust such a system. I know I do not. Pauline Read a.k.a The Kulaksiz" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" />
<meta property="og:title" content="Kulaksiz &#8216;1&#8217; v Akfinans Bank &#8211; Did I Foil a &#8216;Con Trick&#8217; in 2009" />
<meta property="og:url" content="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" />
<meta property="article:published_time" content="2017-12-08T08:38:43+00:00" />
<meta property="article:modified_time" content="2017-12-08T08:38:43+00:00" />
<meta property="article:author" content="http://northcyprusfreepress.com/author/pauline-ann-read/" />
<meta property="article:section" content="Front Page" />
<meta property="article:section" content="TRNC Legal System" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Kulaksiz &#8216;1&#8217; v Akfinans Bank &#8211; Did I Foil a &#8216;Con Trick&#8217; in 2009" />
<meta property="twitter:description" content="WITHOUT  PREJUDICE Pauline Read aka The Kulaksiz &#039;1&#039; v Akfinans Bank Limited. It is very disturbing that the High Court removed from the Kulaksiz 5 v Akfinans Bank Limited even though the Lower Court Judgement that was being appealed had made no such suggestion. It almost seemed like deja vu, because I had tried to Appeal the 2008 judgment when the bank had been given leave to auction our homes..." />
<meta property="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<meta property="twitter:url" content="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" />
<meta property="profile:first_name" content="Pauline Ann" />
<meta property="profile:last_name" content="Read" />
<meta property="profile:username" content="Pauline Ann Read" />

<link rel='https://api.w.org/' href='http://northcyprusfreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcyprusfreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcyprusfreepress.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Kulaksiz 1 v Akfinans Bank &#8211; Introducing &#8216;Kulaksiz 1&#8217;' href='http://northcyprusfreepress.com/kulaksiz-1-v-akfinans-bank-introducing-kulaksiz-1/' />
<link rel='shortlink' href='http://northcyprusfreepress.com/?p=71719' />
<link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fdid-i-foil-a-con-trick-back-in-2009%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fdid-i-foil-a-con-trick-back-in-2009%2F&#038;format=xml" />
<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
Share: "Share",
Save: "Save",
Subscribe: "Subscribe",
Email: "Email",
Bookmark: "Bookmark",
ShowAll: "Show All",
ShowLess: "Show less",
FindServices: "Find service(s)",
FindAnyServiceToAddTo: "Instantly find any service to add to",
PoweredBy: "Powered by",
ShareViaEmail: "Share via email",
SubscribeViaEmail: "Subscribe via email",
BookmarkInYourBrowser: "Bookmark in your browser",
BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
AddToYourFavorites: "Add to your favourites",
SendFromWebOrProgram: "Send from any email address or email program",
EmailProgram: "Email program",
More: "More&#8230;"
};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<meta property="og:type" content="article" />
<meta property="og:url" content="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" />
<meta property="og:title" content="Kulaksiz &#8216;1&#8217; v Akfinans Bank &#8211; Did I Foil a &#8216;Con Trick&#8217; in 2009" />
<meta property="og:description" content="var addthis_product = 'wpssi-203'; Related Posts:K5 v Akfinans Bank &#8211; Appeal Result Now DueAkfinans Bank Appeal Fails &#8211; Kulaksiz 5 Get&hellip;Pauline Read Denied Justice Despite Kulaksiz 5 WinK5 v Akfinans Bank &#8211; Judgement Day on 16th of&hellip;Kulaksiz 5 v Akfinans Bank | I Feel Not [...]" />
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" />
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="var addthis_product = 'wpssi-203'; Related Posts:K5 v Akfinans Bank &#8211; Appeal Result Now DueAkfinans Bank Appeal Fails &#8211; Kulaksiz 5 Get&hellip;Pauline Read Denied Justice Despite Kulaksiz 5 WinK5 v Akfinans Bank &#8211; Judgement Day on 16th of&hellip;Kulaksiz 5 v Akfinans Bank | I Feel Not [...]" />
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<!--[if lt IE 8 ]>
<link href="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
<![endif]--> <link rel='alternate' type='application/rss+xml' title="Forums RSS" href="http://northcyprusfreepress.com/wp-content/plugins/mingle-forum/feed.php?topic=all" /> <meta property="og:title" content="Kulaksiz &#8216;1&#8217; v Akfinans Bank &#8211; Did I Foil a &#8216;Con Trick&#8217; in 2009" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" /><meta property="og:image:width" content="308" /><meta property="og:image:height" content="346" /><meta property="og:url" content="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" /><meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" /><meta property="og:description" content="Related Posts:K5 v Akfinans Bank &#8211; Appeal Result Now DueAkfinans Bank Appeal Fails &#8211; Kulaksiz 5 Get&hellip;Pauline Read Denied Justice Despite Kulaksiz 5 WinK5 v Akfinans Bank &#8211; Judgement Day on 16th of&hellip;Kulaksiz 5 v Akfinans Bank | I Feel Not [...]" /> <style type="text/css" media="screen">
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
text-decoration: none;
border: none;
}
</style>
<style type="text/css" media="screen">
div.printfriendly {
margin: 20px 0px 20px 0px;
position: relative;
z-index: 1000;
}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
font-size: 14px;
color: #55750C;
vertical-align: bottom;
}
.printfriendly a {
box-shadow:none;
}
.printfriendly a:hover {
cursor: pointer;
}
.printfriendly a img  {
border: none;
padding:0;
margin-right: 6px;
box-shadow: none;
-webkit-box-shadow: none;
-moz-box-shadow: none;
}
.printfriendly a span{
vertical-align: bottom;
}
.pf-alignleft {
float: left;
}
.pf-alignright {
float: right;
}
div.pf-aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
text-align: center;
}
</style>
<style type="text/css" media="print">
.printfriendly {
display: none;
}
</style>
<script type="text/javascript">
window._se_plugin_version = '8.1.9';
</script>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" /><meta property="og:type" content="article" /><meta property="og:title" content="Kulaksiz &#039;1&#039; v Akfinans Bank - Did I Foil a &#039;Con Trick&#039; in 2009" /><meta property="og:description" content="WITHOUT  PREJUDICE Pauline Read aka The Kulaksiz &#039;1&#039; v Akfinans Bank Limited. It is very" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function(){
jQuery("body").append("<div id=\"tfmBox\"></div>");
jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#384C66 url(http://northcyprusfreepress.com/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
jQuery("#tfmBox").click(function () { 
window.open('http://twitter.com/northcyprusfree/');
});
});
//]]>
</script>

<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//northcyprusfreepress.com/?wordfence_lh=1&hid=4D553FCB1A9AAD3CFB4C5AA4A1449293');
</script><style type='text/css' media='screen'>
h3{ font-family:"Open Sans", arial, sans-serif;}
h4{ font-family:"Open Sans", arial, sans-serif;}
h5{ font-family:"Open Sans", arial, sans-serif;}
h6{ font-family:"Open Sans", arial, sans-serif;}
body{ font-family:"PT Sans", arial, sans-serif;}
blockquote{ font-family:"PT Sans", arial, sans-serif;}
p{ font-family:"PT Sans", arial, sans-serif;}
li{ font-family:"PT Sans", arial, sans-serif;}
</style>
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[
/* JQUERY */
jQuery(document).ready(function(){ 
/* jQuery('ul#rmenu').superfish(); */
/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
/* For IE6 */
if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {
/* Max-width for images in IE6 */		
var centerwidth = jQuery("td#middle").width(); 
/* Images without caption */
jQuery(".post img").each(function() { 
var maxwidth = centerwidth - 10 + 'px';
var imgwidth = jQuery(this).width(); 
var imgheight = jQuery(this).height(); 
var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
if (imgwidth > centerwidth) { 
jQuery(this).css({width: maxwidth}); 
jQuery(this).css({height: newimgheight}); 
}
});
/* Images with caption */
jQuery("div.wp-caption").each(function() { 
var captionwidth = jQuery(this).width(); 
var maxcaptionwidth = centerwidth + 'px';
var captionheight = jQuery(this).height();
var captionimgwidth =  jQuery("div.wp-caption img").width();
var captionimgheight =  jQuery("div.wp-caption img").height();
if (captionwidth > centerwidth) { 
jQuery(this).css({width: maxcaptionwidth}); 
var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
jQuery(this).css({height: newcaptionheight}); 
jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
}
});
/* sfhover for LI:HOVER support in IE6: */
jQuery("ul li").
hover( function() {
jQuery(this).addClass("sfhover")
}, 
function() {
jQuery(this).removeClass("sfhover")
} 
); 
/* End IE6 */
}
/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
TODO: Parse parent's dimensions only once per layout column, not per video
*/
function bfa_resize_video() {
jQuery('embed, iframe').each( function() {
var video = jQuery(this),
videoWidth = video.attr('width'); // use the attr here, not width() or css()
videoParent = video.parent(),
videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
+  parseFloat( videoParent.css( 'border-right-width' ) ),
videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
+  parseFloat( videoParent.css( 'padding-right' ) ),
maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;
if( videoWidth > maxWidth ) {
var videoHeight = video.attr('height'),
videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
video.attr({ width: maxWidth, height: videoMaxHeight });
} 
});	
}
bfa_resize_video();
jQuery(window).resize( bfa_resize_video );
jQuery(".post table tr").
mouseover(function() {
jQuery(this).addClass("over");
}).
mouseout(function() {
jQuery(this).removeClass("over");
});
jQuery(".post table tr:even").
addClass("alt");
jQuery("input.text, input.TextField, input.file, input.password, textarea").
focus(function () {  
jQuery(this).addClass("highlight"); 
}).
blur(function () { 
jQuery(this).removeClass("highlight"); 
})
jQuery("input.inputblur").
focus(function () {  
jQuery(this).addClass("inputfocus"); 
}).
blur(function () { 
jQuery(this).removeClass("inputfocus"); 
})
jQuery("input.button, input.Button, input#submit").
mouseover(function() {
jQuery(this).addClass("buttonhover");
}).
mouseout(function() {
jQuery(this).removeClass("buttonhover");
});
/* toggle "you can use these xhtml tags" */
jQuery("a.xhtmltags").
click(function(){ 
jQuery("div.xhtml-tags").slideToggle(300); 
});
/* For the Tabbed Widgets plugin: */
jQuery("ul.tw-nav-list").
addClass("clearfix");
});
//]]>
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1450852033855603",
enable_page_level_ads: true
});
</script>


<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" />
<meta property="og:title" content="Kulaksiz &#039;1&#039; v Akfinans Bank - Did I Foil a &#039;Con Trick&#039; in 2009" />
<meta property="og:url" content="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="WITHOUT  PREJUDICE
Pauline Read aka The Kulaksiz &#039;1&#039; v Akfinans Bank Limited.
It is very disturbing that the High Court removed from the Kulaksiz 5 v Akfinans Bank Limited even though the Lower Court Judgement that was being appealed had made no such suggestion.
It almost seemed like deja v" />
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />
<meta property="article:published_time" content="2017-12-08T08:38:43+00:00" />
<meta property="article:modified_time" content="2017-12-08T08:38:43+00:00" />
<meta property="og:updated_time" content="2017-12-08T08:38:43+00:00" />
<meta property="article:section" content="Front Page" />
<meta property="article:section" content="TRNC Legal System" />

<meta itemprop="name" content="Kulaksiz &#039;1&#039; v Akfinans Bank - Did I Foil a &#039;Con Trick&#039; in 2009" />
<meta itemprop="description" content="WITHOUT  PREJUDICE
Pauline Read aka The Kulaksiz &#039;1&#039; v Akfinans Bank Limited.
It is very disturbing that the High Court removed from the Kulaksiz 5 v Akfinans Bank Limited even though the Lower Court Judgement that was being appealed had made no such suggestion.
It almost seemed like deja v" />
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png" />




</head>
<body class="post-template-default single single-post postid-71719 single-format-standard category-front-page category-trnc-legal-system">

<div id="header" class="full-width">
<div id="imagecontainer-pre" class="header-image-container-pre"> <div id="imagecontainer" class="header-image-container" style="background: url('http://northcyprusfreepress.com/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div> <div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
<li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | NCFP Publications"><span>HOMEPAGE</span></a></li>
<li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li>
<li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li>
<li class="page_item page-item-8248"><a href="http://northcyprusfreepress.com/buy-sell/"><span>Buy &#038; Sell</span></a></li>
<li class="page_item page-item-14134"><a href="http://northcyprusfreepress.com/links-exchange/"><span>Links Exchange</span></a></li>
<li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li>
<li class="page_item page-item-47287"><a href="http://northcyprusfreepress.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/wp-login.php"><span>Login</span></a></li>
</ul></div>
</div>

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree" /></colgroup>

<tr id="bodyrow">

<td id="left">
<div id="text-27" class="widget widget_text"> <div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
</div><div id="text-19" class="widget widget_text"> <div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div><div id="dfrads-widget-4" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=526885&v=1520&q=256157&r=130720">
<img src="https://www.awin1.com/cshow.php?s=526885&v=1520&q=256157&r=130720" height="200" width="200" border="0">
</a>
</center></div><div id="dfrads-widget-6" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=530367&v=1356&q=79989&r=130720">
<img src="https://www.awin1.com/cshow.php?s=530367&v=1356&q=79989&r=130720" width="240" height="200" border="0">
</a>
</center></div><div id="text-28" class="widget widget_text"> <div class="textwidget"><center><div id='searchform_636016686738675190'></div><script type='text/javascript' src='http://widgets.partners.expedia.co.uk/daily/shared/affiliates/WidgetService.aspx?partner=affiliatewindow&affid=130720&size=250x250&window=new&widgetname=searchform&divid=searchform_636016686738675190&langid=2057'></script></center></div>
</div><div id="dfrads-widget-19" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=418469&v=4353&q=200015&r=130720">
<img src="https://www.awin1.com/cshow.php?s=418469&v=4353&q=200015&r=130720" width="240" height="200" border="0">
</a>
</center></div><div id="dfrads-widget-15" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=608363&v=3026&q=111326&r=130720">
<img src="https://www.awin1.com/cshow.php?s=608363&v=3026&q=111326&r=130720" height="240" width="240" border="0">
</a>
</center></div><div id="text-2" class="widget widget_text"><div class="widget-title"><h3>Help NCFP &#8211; Use AMAZON</h3></div> <div class="textwidget"><center>We get 4% from Amazon so
when ordering CLICK BELOW
<p></p>
<a href="http://www.amazon.co.uk/?_encoding=UTF8&tag=norcypfrepre-21&linkCode=ur2&camp=1634&creative=6738"><IMG SRC="http://northcyprusfreepress.com/wp-content/uploads/2011/06/flag_icon_uk.gif"></a>&nbsp;&nbsp;<a href="http://www.amazon.com/gp/product/0307588831/ref=as_li_tf_tl?ie=UTF8&tag=wwwnorthcypru-20&linkCode=as2&camp=217145&creative=399349&creativeASIN=0307588831"><IMG SRC="http://northcyprusfreepress.com/wp-content/uploads/2011/06/flag-icon-us.gif"></a></center>
<p></p>
</div>
</div>
</td>


<td id="middle">
<div class="post-71719 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-trnc-legal-system odd" id="post-71719">
<div class="post-headline"> <h1>Kulaksiz &#039;1&#039; v Akfinans Bank - Did I Foil a &#039;Con Trick&#039; in 2009</h1>
</div> <div class="post-byline">By <strong style="color:darkgreen">Pauline Ann Read</strong></div> <div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fdid-i-foil-a-con-trick-back-in-2009%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Kulaksiz%20%E2%80%981%E2%80%99%20v%20Akfinans%20Bank%20%E2%80%93%20Did%20I%20Foil%20a%20%E2%80%98Con%20Trick%E2%80%99%20in%202009&url=http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><p><a href="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png"><img class="alignleft size-thumbnail wp-image-71730" src="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank-134x150.png" alt="Kulaksiz '1' v Akfinans Bank - Did I Foil a 'Con Trick' in 2009" width="134" height="150" srcset="http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank-134x150.png 134w, http://northcyprusfreepress.com/wp-content/uploads/2017/12/kulaksiz-1-v-akfinans-bank.png 308w" sizes="(max-width: 134px) 100vw, 134px" /></a>WITHOUT  PREJUDICE</p>
<p>Pauline Read aka The Kulaksiz &#8216;1&#8217; v Akfinans Bank Limited.</p>
<p>It is very disturbing that the High Court removed from the Kulaksiz 5 v Akfinans Bank Limited even though the Lower Court Judgement that was being appealed had made no such suggestion.</p>
<p>It almost seemed like deja vu, because I had tried to Appeal the 2008 judgment when the bank had been given leave to auction our homes at Kulaksiz 5 site. After much time spent in preparing this case for the High Court, I never did have my day in court, Akan Kursat managed to convince the High Court judges that I did not need two remedies for the same problem&#8230;.knowing full well that I had not received the award&#8230;.and blow me down&#8230;the judges in the recent appeal have used this &#8216;award&#8217; red herring yet again.</p>
<p>They know full well that the High Court cancelled the case where I won the award back in 2013.  So there you have the same reason for denying me justice and to this day,  I have never received one penny of my money back and indeed have spent further thousands of £&#8217;s trying to do just that&#8230;.get my money back.</p>
<p>I wrote this back in 2009&#8230;does this sound like a &#8216;con&#8217; to you. I wonder if they intended to share my £1000. Does it sound like my advocate got cold feet and chickened out? I am much wiser now and realise that if there was no court hearing, there would never have been any &#8216;costs&#8217; awarded.</p>
<p style="padding-left: 30px;"><em><strong>High Court case number 1/2009   Pauline Read -v-Akfinans Bank Limited</strong></em></p>
<p style="padding-left: 30px;"><em>&#8220;When the TRNC High Court threw out my case against Akfinans Bank, because I had won the case against my builder, I thought that was the end of the matter. You can imagine my surprise when at the end of last week I received an e mail from my Advocate which read:</em></p>
<p style="padding-left: 30px;"><em>‘In relation to the recent High Court Case, the defendant’s lawyer has submitted the invoice for costs in the amount £1000. We will need to make this payment to *********************** urgently. I would be grateful if you could bring this money to the office on Monday so that we can make this payment.’</em></p>
<p>Not unnaturally I queried this and was informed in writing that the High Court had ordered that I pay the defendant’s Advocate’s legal costs. I was also told that the amount was not stipulated and that if I objected the Court Registrar would calculate the amount based on court guidelines.</p>
<p>My Advocate checked the guidelines and felt the costs would be around 3400TL and since Akfinans Bank Limited Advocate was asking for less than this, it would not be in my best interest to dispute this. I realised that I had no choice but to pay and so emailed back to say that I would pay this amount but that when I brought the money to the office I would expect to receive a copy of the invoice and court order before parting with my money.</p>
<p>I went in on Monday with the money but was informed that Akfinans Bank’s Advocate had not supplied a fatura and therefore they would not take the money from me. I most certainly would not have parted with it unless I saw and obtained a copy of the Court Order. I was told I would be phoned when they had the required paperwork.</p>
<p>On Tuesday morning I received a phone call from my Advocate’s office telling me that my Advocate had been talking with someone in Lefkoşa at the court and that if I withdrew the case then I would not have to pay the £1000 costs. If I did not withdraw the case, the High Court would throw it out and I would have to pay the £1000 costs. Now, I thought they had already thrown it out but as it looked like I had no choice I decided to withdraw the case but my words were I WITHDRAW THE APPEAL UNDER DURESS.&#8221;</p>
<p>How can anyone ever trust such a system. I know I do not.</p>
<p>Pauline Read</p>
<p>a.k.a The Kulaksiz &#8216;1&#8217;</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fdid-i-foil-a-con-trick-back-in-2009%2F&t=Kulaksiz+%271%27+v+Akfinans+Bank+-+Did+I+Foil+a+%27Con+Trick%27+in+2009" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Kulaksiz+%271%27+v+Akfinans+Bank+-+Did+I+Foil+a+%27Con+Trick%27+in+2009&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fdid-i-foil-a-con-trick-back-in-2009%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fdid-i-foil-a-con-trick-back-in-2009%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/k5-v-akfinans-bank-appeal-result-now-due/" target="_blank"><span class="crp_title">K5 v Akfinans Bank &#8211; Appeal Result Now Due</span></a></li><li><a href="http://northcyprusfreepress.com/akfinans-bank-appeal-fails-kulaksiz-5-get-properties-back/" target="_blank"><span class="crp_title">Akfinans Bank Appeal Fails &#8211; Kulaksiz 5 Get&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/pauline-read-denied-justice-despite-kulaksiz-5-win/" target="_blank"><span class="crp_title">Pauline Read Denied Justice Despite Kulaksiz 5 Win</span></a></li><li><a href="http://northcyprusfreepress.com/cyprus-property/k5-v-akfinans-bank-judgement-day-on-16th-of-november-2017/" target="_blank"><span class="crp_title">K5 v Akfinans Bank &#8211; Judgement Day on 16th of&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/kulaksiz-5-v-akfinans-bank-i-feel-not-wanted/" target="_blank"><span class="crp_title">Kulaksiz 5 v Akfinans Bank | I Feel Not Wanted</span></a></li></ul><div class="crp_clear"></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/" data-a2a-title="Kulaksiz ‘1’ v Akfinans Bank – Did I Foil a ‘Con Trick’ in 2009"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div></div> <div class="post-footer">Category: <a class="front-page" href="http://northcyprusfreepress.com/category/front-page/" title="View all posts in Front Page">Front Page, </a><a class="trnc-legal-system" href="http://northcyprusfreepress.com/category/law/trnc-legal-system/" title="View all posts in TRNC Legal System">TRNC Legal System</a> | <a href="http://northcyprusfreepress.com/did-i-foil-a-con-trick-back-in-2009/#respond" class="comments-link"><strong>Leave a comment</strong></a> </div> </div>

<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/did-i-foil-a-con-trick-back-in-2009/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fdid-i-foil-a-con-trick-back-in-2009%2F">logged in</a> to post a comment.</p> </div>
<div class="clearfix navigation-bottom">
<div class="older-home"><a href="http://northcyprusfreepress.com/kulaksiz-1-v-akfinans-bank-introducing-kulaksiz-1/" rel="prev">Kulaksiz 1 v Akfinans Bank &#8211; Introducing &#8216;Kulaksiz 1&#8217;</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp; </div></div>
</td>



<td id="right">
<div id="text-29" class="widget widget_text"><div class="widget-title"><h3>Search NCFP</h3></div> <div class="textwidget"><form action="http://www.google.co.uk" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-1450852033855603:2896557809" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="20" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.co.uk/coop/cse/brand?form=cse-search-box&amp;lang="></script>
</div>
</div><div id="dfrads-widget-16" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=538691&v=2549&q=261521&r=130720">
<img src="https://www.awin1.com/cshow.php?s=538691&v=2549&q=261521&r=130720" width="240" height="200" border="0">
</a>
</center></div><div id="dfrads-widget-17" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=389199&v=3017&q=183733&r=130720"><img src="https://www.awin1.com/cshow.php?s=389199&v=3017&q=183733&r=130720" height="240" width="240" border="0"></a>
</center></div><div id="dfrads-widget-18" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=587945&v=1586&q=75316&r=130720">
<img src="https://www.awin1.com/cshow.php?s=587945&v=1586&q=75316&r=130720" height="200" width="240" border="0">
</a>
</center></div><div id="text-30" class="widget widget_text"> <div class="textwidget"> 
<a href="https://www.awin1.com/cread.php?s=189475&v=1302&q=101183&r=130720"><img src="https://www.awin1.com/cshow.php?s=189475&v=1302&q=101183&r=130720" border="0"></a>


<a href="https://www.awin1.com/cread.php?s=462997&v=2547&q=223805&r=130720">
<img src="https://www.awin1.com/cshow.php?s=462997&v=2547&q=223805&r=130720" width="240" height="200" border="0">
</a>
</div>
</div><div id="recentpostswidgetplus-4" class="widget recent-posts-plus"><div class="widget-title"><h3>Recent Ads</h3></div>
<dl>
<dt>
<a href="http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/" title="Boots Discount Codes | 50% off | boots.com">Boots Discount Codes | 50% off | boots.com</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/thorntons-voucher-codes/thorntons.co.uk/" title="Thorntons Voucher Codes | 50% off | thorntons.co.uk">Thorntons Voucher Codes | 50% off | thorntons.co.uk</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/thorntons-voucher-codes/thorntons.co.uk/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/debenhams-plus-discount-code/" title="This Is The Last Stop For A Debenhams Plus Discount Code">This Is The Last Stop For A Debenhams Plus Discount Code</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/debenhams-plus-discount-code/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/the-hut-voucher-codes/thehut.com/" title="The Hut Voucher Codes | thehut.com">The Hut Voucher Codes | thehut.com</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/the-hut-voucher-codes/thehut.com/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/argos-kitchen-electrical-sale/argos.co.uk/" title="Argos Kitchen Electrical Sale | 50% off | argos.co.uk">Argos Kitchen Electrical Sale | 50% off | argos.co.uk</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/argos-kitchen-electrical-sale/argos.co.uk/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/jd-williams-sale-jd-williams-clothes/" title="This Is The Best JD Williams Sale For JD Williams Clothes">This Is The Best JD Williams Sale For JD Williams Clothes</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/jd-williams-sale-jd-williams-clothes/"></a> </dd>
</dl>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/kulaksiz-1-v-akfinans-bank-introducing-kulaksiz-1/#comment-91887">Kulaksiz 1 v Akfinans Bank &#8211; Introducing &#8216;Kulaksiz 1&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Dominic Freeman</span> on <a href="http://northcyprusfreepress.com/kulaksiz-1-v-akfinans-bank-introducing-kulaksiz-1/#comment-91886">Kulaksiz 1 v Akfinans Bank &#8211; Introducing &#8216;Kulaksiz 1&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/paulines-opinion-update-on-echr-fighting-fund/#comment-91885">Pauline&#8217;s Opinion &#8211; Update on ECHR Fighting Fund</a></li></ul></div>
</td>

</tr>

<tr>

<td id="footer" colspan="3">
Copyright &copy; 2017 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | NCFP Publications</a> - All Rights Reserved<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a>
<div id="un-thankyou" style="display: none;">
<h2>Thank you</h2>
<p>
Your feedback has been received.	</p>
<a href="#" id="un-feedback-close"><img src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32" /></a>
</div>
<script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfImagesSize = 'full-size';
var pfImageDisplayStyle = 'right';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
var pfPlatform = 'Wordpress';
(function() {
var e = document.createElement('script'); e.type="text/javascript";
e.src = 'https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();
</script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/comment-reply.min.js?ver=0c2372e62a65074d54e60a2b966a1fd3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/northcyprusfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=0c2372e62a65074d54e60a2b966a1fd3'></script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js?ver=0c2372e62a65074d54e60a2b966a1fd3'></script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/wp-embed.min.js?ver=0c2372e62a65074d54e60a2b966a1fd3'></script>
<script type="text/javascript">
//<![CDATA[
cookieControl({
t: {
title: '<p>This site uses cookies to store information on your computer.</p>',
intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our</p>',
full: '<p>Some cookies on this site are essential, and the site will not work as expected without them. These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking on simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of the site. If you're not happy with this, we won't set these cookies but some nice features of the site may be unavailable.</p><p>Read more about our <a href="" title="Read our privacy policy">privacy policy.</a></p>',
ias: 'Information and Settings',
on: 'Turn cookies on',
off: 'Turn cookies off',
bs: 'Browser Settings',
rm: 'Read more',
rl: 'Read less',
ab: 'About this tool',
c: 'I'm fine with this'
},
position:CookieControl.POS_right,
style:CookieControl.STYLE_triangle,
theme:CookieControl.THEME_dark,
startOpen: true,
autoHide: 5000,
onlyHideIfConsented: false,
subdomains: true,
protectedCookies: [],
apiKey: '',
product: CookieControl.,
consentModel: CookieControl.MODEL_implicit,
onAccept:function(){ccAnalytics()},
onReady:function(){},
onCookiesAllowed:function(){ccAnalytics()},
onCookiesNotAllowed:function(){},
countries:''
});
function ccAnalytics() {
}
//]]>
</script>
</td>
</tr>
</table>
</div>
</div>
</body>
</html>