<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Cyprus Today | Koop Bank Olive Grove Deal - 13/5/2017</title> <link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php"/>
<style type='text/css'>.hsc-button-hideshow{font-size:14px!important;}</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';</script><style type='text/css'>.hsc-button-loadmore{font-size:14px!important;}</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';</script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Cyprus Today | Koop Bank Olive Grove Deal – 13/5/2017"/>
<meta property="og:description" content="Without Prejudice    It seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank.    The words rejoicing is being used"/>
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/"/>
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/>
<meta property="article:published_time" content="2017-05-14T07:44:49+00:00"/>
<meta property="article:modified_time" content="2017-05-14T07:44:49+00:00"/>
<meta property="og:updated_time" content="2017-05-14T07:44:49+00:00"/>
 
 
<meta property="og:image:width" content="239"/>
<meta property="og:image:height" content="239"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Cyprus Today | Koop Bank Olive Grove Deal – 13/5/2017">
<meta name="twitter:description" content="Without Prejudice    It seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank.    The words rejoicing is being used">
<meta name="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg">
 
 
<meta name="description" content="It seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank."/>
<meta name="keywords" content="cyprus today,front page"/>
<link rel="canonical" href="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Feed" href="http://northcyprusfreepress.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Cyprus Today | Koop Bank Olive Grove Deal &#8211; 13/5/2017 Comments Feed" href="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/feed/"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcyprusfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=33acabfbd5dd38f88e47cf95339c7b8c"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
 
 
 
 
 
 
 
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/05bd873c579877e0ca8de07d860e6965/1492275628index.css" media="all"/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
 
 
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/ed1f9d1cde87df430c419e35565b323a/1492275628index.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin' type='text/css' media='all'/>
 
 
 
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/6d4ed98f76d516dced18a5b446823c2c/1492275628index.css" media="all"/>
 
<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/f9d7bb1843bc38c483670f7c21d3ed32/1492275628index.css" media="screen"/>
 
<script type="text/javascript" data-cfasync="false">
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
var disableStr = 'ga-disable-UA-11778774-1';
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-11778774-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
</script>
 
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/d0ca8d7fdb34d9b298b696b8fd21c749/1486197463index.js' type="text/javascript"></script>
 
 
<script type='text/javascript'>
/* <![CDATA[ */
var usernoiseButton = {"text":"Feedback","style":"background-color: #384C66; color: #FFFFFF","class":"un-left un-has-border","windowUrl":"\/wp-admin\/admin-ajax.php?action=un_load_window","showButton":"1","disableOnMobiles":"1"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/a7df5da2c4104fecdfdcef7ccf038afb/1486197754index.js' type="text/javascript"></script>
 
 
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/northcyprusfreepress.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/4344ea665875cf01503df841f988e843/1492275539index.js' type="text/javascript"></script>
 
 
 
 
 
 
 
 
 
 
 
 
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/4ec4629f3c05ae160f3968686783b33c/1492712440index.js' type="text/javascript"></script>
 
 
 
 
 
 
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northcyprusfreepress.com\/cyprus-today-koop-bank-olive-grove-deal-1352017\/","title":"Cyprus+Today+%7C+Koop+Bank+Olive+Grove+Deal+%E2%80%93+13%2F5%2F2017","image":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2015\/03\/cyprus-today-2014_08_16-14_48_26-UTC.jpg","desc":"Without Prejudice\r\n\r\nIt seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank.\r\n\r\nThe words rejoicing is being used \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/2bde3b2695af468bc70741c6b69aa424/1492275628index.js' type="text/javascript"></script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/09457b9caaf68251afd665b4bf74bc07/1492712440index.js' type="text/javascript"></script>
 
 
 
 
 
<script type='text/javascript'>
var dpsp_ajax_url = 'http://northcyprusfreepress.com/wp-admin/admin-ajax.php';
var dpsp_ajax_pull_post_share_counts_data = {
action  : 'dpsp_ajax_pull_post_share_counts',
post_id : '71501'
}
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/839c410dfa9eef3f27719d3b95a5bca9/1492712440index.js' type="text/javascript"></script>
 
 
 
<link rel="image_src" href="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<meta name="msapplication-TileImage" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<meta property="og:description" content="Without Prejudice It seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank. The words rejoicing is being used and I just hope it is not premature as the bank will not be revealing the deal until the next hearing for their proposed auction of the homes at Olive Grove. This is the latest report in Cyprus..."/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/>
<meta property="og:title" content="Cyprus Today | Koop Bank Olive Grove Deal &#8211; 13/5/2017"/>
<meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/"/>
<meta property="article:published_time" content="2017-05-14T07:44:49+00:00"/>
<meta property="article:modified_time" content="2017-05-14T07:44:49+00:00"/>
<meta property="article:author" content="http://northcyprusfreepress.com/author/pauline-ann-read/"/>
<meta property="article:section" content="Cyprus Today"/>
<meta property="article:section" content="Front Page"/>
<meta property="twitter:card" content="summary"/>
<meta property="twitter:title" content="Cyprus Today | Koop Bank Olive Grove Deal &#8211; 13/5/2017"/>
<meta property="twitter:description" content="Without Prejudice It seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank. The words rejoicing is being used and I just hope it is not premature as the bank will not be revealing the deal until the next hearing for their proposed auction of the homes at Olive Grove. This is the latest report in Cyprus..."/>
<meta property="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<meta property="twitter:url" content="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/"/>
<meta property="profile:first_name" content="Pauline Ann"/>
<meta property="profile:last_name" content="Read"/>
<meta property="profile:username" content="Pauline Ann Read"/>
 
<link rel='https://api.w.org/' href='http://northcyprusfreepress.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcyprusfreepress.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcyprusfreepress.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://northcyprusfreepress.com/?p=71501'/>
<link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-koop-bank-olive-grove-deal-1352017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-koop-bank-olive-grove-deal-1352017%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
Share: "Share",
Save: "Save",
Subscribe: "Subscribe",
Email: "Email",
Bookmark: "Bookmark",
ShowAll: "Show All",
ShowLess: "Show less",
FindServices: "Find service(s)",
FindAnyServiceToAddTo: "Instantly find any service to add to",
PoweredBy: "Powered by",
ShareViaEmail: "Share via email",
SubscribeViaEmail: "Subscribe via email",
BookmarkInYourBrowser: "Bookmark in your browser",
BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
AddToYourFavorites: "Add to your favourites",
SendFromWebOrProgram: "Send from any email address or email program",
EmailProgram: "Email program",
More: "More&#8230;"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
 
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/"/>
<meta property="og:title" content="Cyprus Today | Koop Bank Olive Grove Deal &#8211; 13/5/2017"/>
<meta property="og:description" content="var addthis_product = 'wpssi-203'; Related Posts:Koop Bank Olive Grove Homes Auction on 16th April 2017North Cyprus Kyrenia Court Decide to Halt Olive Grove&hellip;North Cyprus Goverment Promises to Help Olive GroveCyprus Today &#8211; Sedar Denktas Promises Olive Grove HelpGreatstone Auction in North Cyprus on 7th May [...]"/>
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/>
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<meta itemscope itemtype="article"/>
<meta itemprop="description" content="var addthis_product = 'wpssi-203'; Related Posts:Koop Bank Olive Grove Homes Auction on 16th April 2017North Cyprus Kyrenia Court Decide to Halt Olive Grove&hellip;North Cyprus Goverment Promises to Help Olive GroveCyprus Today &#8211; Sedar Denktas Promises Olive Grove HelpGreatstone Auction in North Cyprus on 7th May [...]"/>
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<!--[if lt IE 8 ]>
<link href="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
<![endif]--> <link rel='alternate' type='application/rss+xml' title="Forums RSS" href="http://northcyprusfreepress.com/wp-content/plugins/mingle-forum/feed.php?topic=all"/> <meta property="og:title" content="Cyprus Today | Koop Bank Olive Grove Deal &#8211; 13/5/2017"/><meta property="og:locale" content="en_GB"/><meta property="og:type" content="article"/><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/><meta property="og:image:width" content="239"/><meta property="og:image:height" content="239"/><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/"/><meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/><meta property="og:description" content="Related Posts:Koop Bank Olive Grove Homes Auction on 16th April 2017North Cyprus Kyrenia Court Decide to Halt Olive Grove&hellip;North Cyprus Goverment Promises to Help Olive GroveCyprus Today &#8211; Sedar Denktas Promises Olive Grove HelpGreatstone Auction in North Cyprus on 7th May [...]"/> <style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<style type="text/css" media="screen">div.printfriendly{margin:20px 0px 20px 0px;position:relative;z-index:1000;}div.printfriendly a,div.printfriendly a:link,div.printfriendly a:visited{font-size:14px;color:#55750C;vertical-align:bottom;}.printfriendly a{box-shadow:none;}.printfriendly a:hover{cursor:pointer;}.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}.printfriendly a span{vertical-align:bottom;}.pf-alignleft{float:left;}.pf-alignright{float:right;}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}</style>
<style type="text/css" media="print">.printfriendly{display:none;}</style>
<script type="text/javascript">
window._se_plugin_version = '8.1.9';
</script>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/"/><meta property="og:type" content="article"/><meta property="og:title" content="Cyprus Today | Koop Bank Olive Grove Deal - 13/5/2017"/><meta property="og:description" content="Without Prejudice It seems things have moved on a little in this ongoing saga and"/><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
 
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function(){
jQuery("body").append("<div id=\"tfmBox\"></div>");
jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#384C66 url(http://northcyprusfreepress.com/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
jQuery("#tfmBox").click(function () { 
window.open('http://twitter.com/northcyprusfree/');
});
});
//]]>
</script>
 
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//northcyprusfreepress.com/?wordfence_logHuman=1&hid=9A5EF7E8E4F3911687FB8D48B6B6755A');
</script><style type='text/css' media='screen'>h3{font-family:"Open Sans",arial,sans-serif;}h4{font-family:"Open Sans",arial,sans-serif;}h5{font-family:"Open Sans",arial,sans-serif;}h6{font-family:"Open Sans",arial,sans-serif;}body{font-family:"PT Sans",arial,sans-serif;}blockquote{font-family:"PT Sans",arial,sans-serif;}p{font-family:"PT Sans",arial,sans-serif;}li{font-family:"PT Sans",arial,sans-serif;}</style>
 <style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[
/* JQUERY */
jQuery(document).ready(function(){ 
/* jQuery('ul#rmenu').superfish(); */
/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
/* For IE6 */
if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {
/* Max-width for images in IE6 */		
var centerwidth = jQuery("td#middle").width(); 
/* Images without caption */
jQuery(".post img").each(function() { 
var maxwidth = centerwidth - 10 + 'px';
var imgwidth = jQuery(this).width(); 
var imgheight = jQuery(this).height(); 
var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
if (imgwidth > centerwidth) { 
jQuery(this).css({width: maxwidth}); 
jQuery(this).css({height: newimgheight}); 
}
});
/* Images with caption */
jQuery("div.wp-caption").each(function() { 
var captionwidth = jQuery(this).width(); 
var maxcaptionwidth = centerwidth + 'px';
var captionheight = jQuery(this).height();
var captionimgwidth =  jQuery("div.wp-caption img").width();
var captionimgheight =  jQuery("div.wp-caption img").height();
if (captionwidth > centerwidth) { 
jQuery(this).css({width: maxcaptionwidth}); 
var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
jQuery(this).css({height: newcaptionheight}); 
jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
}
});
/* sfhover for LI:HOVER support in IE6: */
jQuery("ul li").
hover( function() {
jQuery(this).addClass("sfhover")
}, 
function() {
jQuery(this).removeClass("sfhover")
} 
); 
/* End IE6 */
}
/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
TODO: Parse parent's dimensions only once per layout column, not per video
*/
function bfa_resize_video() {
jQuery('embed, iframe').each( function() {
var video = jQuery(this),
videoWidth = video.attr('width'); // use the attr here, not width() or css()
videoParent = video.parent(),
videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
+  parseFloat( videoParent.css( 'border-right-width' ) ),
videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
+  parseFloat( videoParent.css( 'padding-right' ) ),
maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;
if( videoWidth > maxWidth ) {
var videoHeight = video.attr('height'),
videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
video.attr({ width: maxWidth, height: videoMaxHeight });
} 
});	
}
bfa_resize_video();
jQuery(window).resize( bfa_resize_video );
jQuery(".post table tr").
mouseover(function() {
jQuery(this).addClass("over");
}).
mouseout(function() {
jQuery(this).removeClass("over");
});
jQuery(".post table tr:even").
addClass("alt");
jQuery("input.text, input.TextField, input.file, input.password, textarea").
focus(function () {  
jQuery(this).addClass("highlight"); 
}).
blur(function () { 
jQuery(this).removeClass("highlight"); 
})
jQuery("input.inputblur").
focus(function () {  
jQuery(this).addClass("inputfocus"); 
}).
blur(function () { 
jQuery(this).removeClass("inputfocus"); 
})
jQuery("input.button, input.Button, input#submit").
mouseover(function() {
jQuery(this).addClass("buttonhover");
}).
mouseout(function() {
jQuery(this).removeClass("buttonhover");
});
/* toggle "you can use these xhtml tags" */
jQuery("a.xhtmltags").
click(function(){ 
jQuery("div.xhtml-tags").slideToggle(300); 
});
/* For the Tabbed Widgets plugin: */
jQuery("ul.tw-nav-list").
addClass("clearfix");
});
//]]>
</script>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<script type="text/javascript">
var sampling_active = 0;
var sampling_rate   = 100;
var do_request = false;
if ( !sampling_active ) {
do_request = true;
} else {
var num = Math.floor(Math.random() * sampling_rate) + 1;
do_request = ( 1 === num );
}
if ( do_request ) {
/* Create XMLHttpRequest object and set variables */
var xhr = ( window.XMLHttpRequest )
? new XMLHttpRequest()
: new ActiveXObject( "Microsoft.XMLHTTP" ),
url = 'http://northcyprusfreepress.com/wp-admin/admin-ajax.php',
params = 'action=update_views_ajax&token=876d353726&wpp_id=71501';
/* Set request method and target URL */
xhr.open( "POST", url, true );
/* Set request header */
xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
/* Hook into onreadystatechange */
xhr.onreadystatechange = function() {
if ( 4 === xhr.readyState && 200 === xhr.status ) {
if ( window.console && window.console.log ) {
window.console.log( xhr.responseText );
}
}
};
/* Send request */
xhr.send( params );
}
</script>
 
 <link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1450852033855603",
enable_page_level_ads: true
});
</script>
 
 
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/>
<meta property="og:title" content="Cyprus Today | Koop Bank Olive Grove Deal - 13/5/2017"/>
<meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Without Prejudice
It seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank.
The words rejoicing is being used and I just hope it is not premature as the bank will not be revealing the deal until the next"/>
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
<meta property="article:published_time" content="2017-05-14T07:44:49+00:00"/>
<meta property="article:modified_time" content="2017-05-14T07:44:49+00:00"/>
<meta property="og:updated_time" content="2017-05-14T07:44:49+00:00"/>
<meta property="article:section" content="Cyprus Today"/>
<meta property="article:section" content="Front Page"/>
 
<meta itemprop="name" content="Cyprus Today | Koop Bank Olive Grove Deal - 13/5/2017"/>
<meta itemprop="description" content="Without Prejudice
It seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank.
The words rejoicing is being used and I just hope it is not premature as the bank will not be revealing the deal until the next"/>
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"/>
 
 
 
 
</head>
<body class="post-template-default single single-post postid-71501 single-format-standard category-cyprus-today-newspaper category-front-page">
 
<div id="header" class="full-width">
<div id="imagecontainer-pre" class="header-image-container-pre"> <div id="imagecontainer" class="header-image-container" style="background: url('http://northcyprusfreepress.com/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div> <div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
<li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | NCFP Publications"><span>HOMEPAGE</span></a></li>
<li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li>
<li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li>
<li class="page_item page-item-8248"><a href="http://northcyprusfreepress.com/buy-sell/"><span>Buy &#038; Sell</span></a></li>
<li class="page_item page-item-14134"><a href="http://northcyprusfreepress.com/links-exchange/"><span>Links Exchange</span></a></li>
<li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li>
<li class="page_item page-item-47287"><a href="http://northcyprusfreepress.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/login/"><span>Login</span></a></li>
</ul></div>
</div>
 
<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone"/><col class="coltwo"/>
<col class="colthree"/></colgroup>
 
<tr id="bodyrow">
 
<td id="left">
<div id="text-27" class="widget widget_text"> <div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
</div><div id="text-19" class="widget widget_text"> <div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div><div id="dfrads-widget-4" class="widget dfrads"><center> 
<a href="http://www.awin1.com/cread.php?s=437709&v=3461&q=210677&r=130720" target="_blank"><img src="http://www.awin1.com/cshow.php?s=437709&v=3461&q=210677&r=130720" border="0"></a>
 </center></div><div id="dfrads-widget-6" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=484769&v=3849&q=234655&r=130720">
<img src="https://www.awin1.com/cshow.php?s=484769&v=3849&q=234655&r=130720" width="240" height="200" border="0">
</a>
 </center></div><div id="text-28" class="widget widget_text"> <div class="textwidget"><center><div id='searchform_636016686738675190'></div><script type='text/javascript' src='http://widgets.partners.expedia.co.uk/daily/shared/affiliates/WidgetService.aspx?partner=affiliatewindow&affid=130720&size=250x250&window=new&widgetname=searchform&divid=searchform_636016686738675190&langid=2057'></script></center></div>
</div><div id="dfrads-widget-19" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=599231&v=3032&q=108488&r=130720">
<img src="https://www.awin1.com/cshow.php?s=599231&v=3032&q=108488&r=130720" height="200" width="240" border="0">
</a>
 </center></div><div id="dfrads-widget-15" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=507301&v=5928&q=247133&r=130720">
<img src="https://www.awin1.com/cshow.php?s=507301&v=5928&q=247133&r=130720" height="240" width="240" border="0">
</a>
 </center></div><div id="text-2" class="widget widget_text"><div class="widget-title"><h3>Help NCFP &#8211; Use AMAZON</h3></div> <div class="textwidget"><center>We get 4% from Amazon so
when ordering CLICK BELOW
<p></p>
<a href="http://www.amazon.co.uk/?_encoding=UTF8&tag=norcypfrepre-21&linkCode=ur2&camp=1634&creative=6738"><IMG SRC="http://northcyprusfreepress.com/wp-content/uploads/2011/06/flag_icon_uk.gif"></a>&nbsp;&nbsp;<a href="http://www.amazon.com/gp/product/0307588831/ref=as_li_tf_tl?ie=UTF8&tag=wwwnorthcypru-20&linkCode=as2&camp=217145&creative=399349&creativeASIN=0307588831"><IMG SRC="http://northcyprusfreepress.com/wp-content/uploads/2011/06/flag-icon-us.gif"></a></center>
<p></p>
</div>
</div>
</td>
 
 
<td id="middle">
<div class="post-71501 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus-today-newspaper category-front-page odd" id="post-71501">
<div class="post-headline"> <h1>Cyprus Today | Koop Bank Olive Grove Deal - 13/5/2017</h1>
</div> <div class="post-byline">By <strong style="color:darkgreen">Pauline Ann Read</strong></div> <div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-koop-bank-olive-grove-deal-1352017%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Cyprus%20Today%20%7C%20Koop%20Bank%20Olive%20Grove%20Deal%20%E2%80%93%2013%2F5%2F2017&url=http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
 <div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><p><a href="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg"><img class="alignleft size-thumbnail wp-image-48535" src="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC-150x150.jpg" alt="cyprus-today" width="150" height="150" srcset="http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC-150x150.jpg 150w, http://northcyprusfreepress.com/wp-content/uploads/2015/03/cyprus-today-2014_08_16-14_48_26-UTC.jpg 239w" sizes="(max-width: 150px) 100vw, 150px"/></a>Without Prejudice</p>
<p>It seems things have moved on a little in this ongoing saga and Mr Serdar Denktas is alleged to have brokered a deal with the state owned Koop Bank.</p>
<p>The words rejoicing is being used and I just hope it is not premature as the bank will not be revealing the deal until the next hearing for their proposed auction of the homes at Olive Grove. This is the latest report in Cyprus Today&#8230;today. If the deal brokered involves the owners paying the bank even another penny, then in my opinion, it is not much of a deal&#8230;more of a stitch up.</p>
<p>How well I remember Akfinans Bank wanting the owners at Kulaksiz 5 to pay a further £55,000 each for the privilege of keeping their already bought and paid for homes. To add insult to injury, they even suggested making mortgages available to the owners on a 20 year term&#8230;imagine that, a mortgage which finishes when you are over 100 in one owner&#8217;s case. The interest rate was never discussed but when you consider the 250% applied to the mortgage that caused all the trouble, and that being changed by the judge who granted the bank permission to auction our homes, to 80% per quarter compound, I cannot even begin to imagine what it might have been.</p>
<p>I guess we will know soon enough what Koop Bank have in mind.</p>
<p>Call me a cynic, but I cannot imagine any deal that will not involve the purchasers being expected to pay something to this bank.</p>
<p>Pauline Read</p>
<a href="#" class="dot-irecommendthis" id="dot-irecommendthis-71501" title="Recommend this"><span class="dot-irecommendthis-count">0</span> <span class="dot-irecommendthis-suffix">Likes</span></a><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly"/></a></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-koop-bank-olive-grove-deal-1352017%2F&t=Cyprus+Today+%7C+Koop+Bank+Olive+Grove+Deal+-+13%2F5%2F2017" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Cyprus+Today+%7C+Koop+Bank+Olive+Grove+Deal+-+13%2F5%2F2017&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-koop-bank-olive-grove-deal-1352017%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-koop-bank-olive-grove-deal-1352017%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/koop-bank-olive-grove-homes-auction-on-16th-april-2017/" target="_blank"><span class="crp_title">Koop Bank Olive Grove Homes Auction on 16th April 2017</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-kyrenia-court-decide-to-halt-olive-grove-auction/" target="_blank"><span class="crp_title">North Cyprus Kyrenia Court Decide to Halt Olive Grove&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/north-cyprus-goverment-promises-to-help-olive-grove/" target="_blank"><span class="crp_title">North Cyprus Goverment Promises to Help Olive Grove</span></a></li><li><a href="http://northcyprusfreepress.com/cyprus-today-sedar-denktas-promises-olive-grove-help/" target="_blank"><span class="crp_title">Cyprus Today &#8211; Sedar Denktas Promises Olive Grove Help</span></a></li><li><a href="http://northcyprusfreepress.com/greatstone-auction-in-north-cyprus-on-7th-may-2017/" target="_blank"><span class="crp_title">Greatstone Auction in North Cyprus on 7th May 2017</span></a></li></ul><div class="crp_clear"></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/" data-a2a-title="Cyprus Today | Koop Bank Olive Grove Deal – 13/5/2017"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://northcyprusfreepress.com/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div></div> <div class="post-footer">Category: <a class="cyprus-today-newspaper" href="http://northcyprusfreepress.com/category/cyprus-today-newspaper/" title="View all posts in Cyprus Today">Cyprus Today, </a><a class="front-page" href="http://northcyprusfreepress.com/category/front-page/" title="View all posts in Front Page">Front Page</a> | <a href="http://northcyprusfreepress.com/cyprus-today-koop-bank-olive-grove-deal-1352017/#respond" class="comments-link"><strong>Leave a comment</strong></a> </div> </div> 
 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cyprus-today-koop-bank-olive-grove-deal-1352017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-koop-bank-olive-grove-deal-1352017%2F">logged in</a> to post a comment.</p> </div> 
<div class="clearfix navigation-bottom">
<div class="older-home"><a href="http://northcyprusfreepress.com/kwik-fit-mot/kwik-fit.com/" rel="prev">How To Avoid The Wait For A Kwik Fit MOT Offer Code</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp; </div></div>
</td>
 
 
 
<td id="right">
<div id="text-29" class="widget widget_text"><div class="widget-title"><h3>Search NCFP</h3></div> <div class="textwidget"><form action="http://www.google.co.uk" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-1450852033855603:2896557809"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="20"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.co.uk/coop/cse/brand?form=cse-search-box&amp;lang="></script>
</div>
</div><div id="dfrads-widget-16" class="widget dfrads"><center><a href="http://www.anrdoezrs.net/click-5555288-11393510-1440516212000" target="_top">
<img src="http://www.tqlkg.com/image-5555288-11393510-1440516212000" width="200" height="200" alt="" border="0"/></a></center></div><div id="dfrads-widget-17" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=587657&v=1736&q=288631&r=130720">
<img src="https://www.awin1.com/cshow.php?s=587657&v=1736&q=288631&r=130720" height="240" width="240" border="0">
</a>
 </center></div><div id="dfrads-widget-18" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=203952&v=2940&q=105585&r=130720"><img src="https://www.awin1.com/cshow.php?s=203952&v=2940&q=105585&r=130720" border="0"></a>
 </center></div><div id="text-30" class="widget widget_text"> <div class="textwidget">  
<a href="https://www.awin1.com/cread.php?s=189475&v=1302&q=101183&r=130720"><img src="https://www.awin1.com/cshow.php?s=189475&v=1302&q=101183&r=130720" border="0"></a>
 
 
<a href="https://www.awin1.com/cread.php?s=462997&v=2547&q=223805&r=130720">
<img src="https://www.awin1.com/cshow.php?s=462997&v=2547&q=223805&r=130720" width="240" height="200" border="0">
</a>
 </div>
</div><div id="recentpostswidgetplus-4" class="widget recent-posts-plus"><div class="widget-title"><h3>Recent Ads</h3></div>
<dl>
<dt>
<a href="http://northcyprusfreepress.com/kwik-fit-mot/kwik-fit.com/" title="How To Avoid The Wait For A Kwik Fit MOT Offer Code">How To Avoid The Wait For A Kwik Fit MOT Offer Code</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/kwik-fit-mot/kwik-fit.com/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/mandmdirect-discount-code-free-delivery/mandmdirect.com/" title="MandMDirect Discount Code | 85% off | mandmdirect.com">MandMDirect Discount Code | 85% off | mandmdirect.com</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/mandmdirect-discount-code-free-delivery/mandmdirect.com/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/look-fantastic-promo-code/lookfantastic.com/" title="Look Fantastic Promo Code | 15% off | lookfantastic.com">Look Fantastic Promo Code | 15% off | lookfantastic.com</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/look-fantastic-promo-code/lookfantastic.com/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/uk/the-hut-discount-code/thehut.com/" title="Try Our Alternatives to a The Hut Discount Code">Try Our Alternatives to a The Hut Discount Code</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/uk/the-hut-discount-code/thehut.com/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/groupon-deals-glasgow/groupon.co.uk/" title="Groupon Deals Glasgow | 15% off Local Deals | groupon.co.uk">Groupon Deals Glasgow | 15% off Local Deals | groupon.co.uk</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/groupon-deals-glasgow/groupon.co.uk/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/mankind-discount-code-mankind.co.uk/" title="Mankind Discount Code | mankind.co.uk">Mankind Discount Code | mankind.co.uk</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/mankind-discount-code-mankind.co.uk/"></a> </dd>
</dl>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">fluter</span> on <a href="http://northcyprusfreepress.com/cyprus-today-property-victims-offered-friendly-agreement/#comment-91841">Cyprus Today &#8211; Property Victims Offered &#8216;Friendly Agreement&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/cyprus-today-property-victims-offered-friendly-agreement/#comment-91840">Cyprus Today &#8211; Property Victims Offered &#8216;Friendly Agreement&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">fluter</span> on <a href="http://northcyprusfreepress.com/cyprus-today-property-victims-offered-friendly-agreement/#comment-91839">Cyprus Today &#8211; Property Victims Offered &#8216;Friendly Agreement&#8217;</a></li></ul></div>
</td>
 
</tr>
 
<tr>
 
<td id="footer" colspan="3">
Copyright &copy; 2017 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | NCFP Publications</a> - All Rights Reserved<br/>Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a>
<div id="un-thankyou" style="display: none;">
<h2>Thank you</h2>
<p>
Your feedback has been received. </p>
<a href="#" id="un-feedback-close"><img src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32"/></a>
</div>
<script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfHideImages = '0';
var pfImageDisplayStyle = 'right';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
(function() {
var e = document.createElement('script'); e.type="text/javascript";
e.src = 'https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();
</script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/comment-reply.min.js?ver=33acabfbd5dd38f88e47cf95339c7b8c'></script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dot_irecommendthis = {"ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/i-recommend-this/js/dot_irecommendthis.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js?ver=33acabfbd5dd38f88e47cf95339c7b8c'></script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/wp-embed.min.js?ver=33acabfbd5dd38f88e47cf95339c7b8c'></script>
<script type="text/javascript">
//<![CDATA[
cookieControl({
t: {
title: '<p>This site uses cookies to store information on your computer.</p>',
intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our</p>',
full: '<p>Some cookies on this site are essential, and the site will not work as expected without them. These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking on simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of the site. If you're not happy with this, we won't set these cookies but some nice features of the site may be unavailable.</p><p>Read more about our <a href="" title="Read our privacy policy">privacy policy.</a></p>',
ias: 'Information and Settings',
on: 'Turn cookies on',
off: 'Turn cookies off',
bs: 'Browser Settings',
rm: 'Read more',
rl: 'Read less',
ab: 'About this tool',
c: 'I'm fine with this'
},
position:CookieControl.POS_right,
style:CookieControl.STYLE_triangle,
theme:CookieControl.THEME_dark,
startOpen: true,
autoHide: 5000,
onlyHideIfConsented: false,
subdomains: true,
protectedCookies: [],
apiKey: '',
product: CookieControl.,
consentModel: CookieControl.MODEL_implicit,
onAccept:function(){ccAnalytics()},
onReady:function(){},
onCookiesAllowed:function(){ccAnalytics()},
onCookiesNotAllowed:function(){},
countries:''
});
function ccAnalytics() {
}
//]]>
</script>
 </td>
</tr>
</table> 
</div> 
</div> 
</body>
</html> 