<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='http://northcyprusfreepress.com/min/f5984.css' /><script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js' defer data-deferred="1"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><style type="text/css" media="print">.printfriendly{display:none}</style><title>Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi</title><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php" /> <script type="text/javascript">/*<![CDATA[*//**/var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';/**//*]]>*/</script><script type="text/javascript">/*<![CDATA[*//**/var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';/**//*]]>*/</script> <meta property="og:type" content="article" /><meta property="og:title" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta property="og:description" content="WITHOUT PREJUDICE    Sener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited.    It seems his honesty is not popular with the Turkish" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" /><meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" /><meta property="article:published_time" content="2018-08-02T08:55:59+00:00" /><meta property="article:modified_time" content="2018-08-02T08:56:17+00:00" /><meta property="og:updated_time" content="2018-08-02T08:56:17+00:00" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="484" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi"><meta name="twitter:description" content="WITHOUT PREJUDICE    Sener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited.    It seems his honesty is not popular with the Turkish"><meta name="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg"><meta name="keywords" content="front page,north cyprus news" /><link rel="canonical" href="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Feed" href="http://northcyprusfreepress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi Comments Feed" href="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11778774-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11778774-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">/*<![CDATA[*//**/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcyprusfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/**//*]]>*/</script> <script type='text/javascript'>var usernoiseButton = {"text":"Feedback","style":"background-color: #384C66; color: #FFFFFF","class":"un-left un-has-border","windowUrl":"\/wp-admin\/admin-ajax.php?action=un_load_window","showButton":"1","disableOnMobiles":"1"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/northcyprusfreepress.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var mashsb = {"shares":"16","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northcyprusfreepress.com\/cyprus-news\/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi\/","title":"Turkey+Attempts+to+Prosecute+Sener+Levent+of+Afrika+Gazetesi","image":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2018\/08\/Afrika-1-400x303.jpg","desc":"WITHOUT PREJUDICE\r\n\r\nSener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited.\r\n\r\nIt seems his honesty is not popular with the Turkish \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"3a6988f923","postid":"72548","servertime":"1533238841","ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/northcyprusfreepress.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"72548","token":"a9eb2cbd0f","debug":""};</script> <meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="484" /><meta property="og:description" content="WITHOUT PREJUDICE Sener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited. It seems his honesty is not popular with the Turkish leader. Of course we know that freedom of the press and speech is not possible in Turkey and..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_gb" /><meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" /><meta property="og:title" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" /><meta property="og:updated_time" content="2018-08-02T08:56:17+00:00" /><meta property="article:published_time" content="2018-08-02T08:55:59+00:00" /><meta property="article:modified_time" content="2018-08-02T08:56:17+00:00" /><meta property="article:author" content="http://northcyprusfreepress.com/author/polly-marples/" /><meta property="article:section" content="Front Page" /><meta property="article:section" content="North Cyprus News" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta property="twitter:description" content="WITHOUT PREJUDICE Sener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited. It seems his honesty is not popular with the Turkish leader. Of course we know that freedom of the press and speech is not..." /><meta property="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg" /><meta property="twitter:image:width" content="640" /><meta property="twitter:image:height" content="484" /><meta property="twitter:url" content="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" /><meta property="profile:first_name" content="Polly" /><meta property="profile:last_name" content="Marples" /><meta property="profile:username" content="Polly Marples" /><link rel='https://api.w.org/' href='http://northcyprusfreepress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcyprusfreepress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcyprusfreepress.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Boots Discount Codes | 50% off | boots.com' href='http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/' /><link rel='shortlink' href='http://northcyprusfreepress.com/?p=72548' /><link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-news%2Fturkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi%2F" /><link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-news%2Fturkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi%2F&#038;format=xml" /> <script data-cfasync="false">/*<![CDATA[*//**/window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");/**//*]]>*/</script> <meta property="og:type" content="article" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" /><meta property="og:title" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta property="og:description" content="var addthis_product = 'wpssi-203'; Related Posts:Bringing Fun to Retirement with A North Cyprus HolidayHidden Gems of Northern CyprusEnglish Heritage Membership Discount | 25% offPrivacy PolicyGarden Bargains Promo Code | 50% off | [...]" /><meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg" /><meta itemscope itemtype="article" /><meta itemprop="description" content="var addthis_product = 'wpssi-203'; Related Posts:Bringing Fun to Retirement with A North Cyprus HolidayHidden Gems of Northern CyprusEnglish Heritage Membership Discount | 25% offPrivacy PolicyGarden Bargains Promo Code | 50% off | [...]" /><meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg" /> <!--[if lt IE 8 ]><link href="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" > <![endif]--><link rel='alternate' type='application/rss+xml' title="Forums RSS" href="http://northcyprusfreepress.com/wp-content/plugins/mingle-forum/feed.php?topic=all" /><meta property="og:title" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="484" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" /><meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" /><meta property="og:description" content="16 SHARES Share Tweet WITHOUT PREJUDICE Sener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited. It seems his honesty is not popular with the Turkish leader. Of course we know that freedom of the press and speech is not &hellip;" /> <script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" /><meta property="og:type" content="article" /><meta property="og:title" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta property="og:description" content="WITHOUT PREJUDICE Sener Levent is no stranger to controversy. He certainly was my greatest supporter" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-540x408.jpg" /> <script type="text/javascript">/*<![CDATA[*//**///
  			jQuery(document).ready(function(){
    			jQuery("body").append("<div id=\"tfmBox\"></div>");
    			jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#384C66 url(http://northcyprusfreepress.com/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
    			jQuery("#tfmBox").click(function () { 
			      window.open('http://twitter.com/northcyprusfree/');
    			});
    		});
    		///**//*]]>*/</script> <script type="text/javascript">/*<![CDATA[*//**///



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

///**//*]]>*/</script> <link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico" /> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1450852033855603",
    enable_page_level_ads: true
  });</script> <meta property="og:locale" content="en_GB" /><meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications" /><meta property="og:title" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" /><meta property="og:type" content="article" /><meta property="og:description" content="WITHOUT PREJUDICE  Sener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited.  It seems his honesty is not popular with the Turkish leader. Of course we know that freedom of the press and speech is n" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg" /><meta property="article:published_time" content="2018-08-02T08:55:59+00:00" /><meta property="article:modified_time" content="2018-08-02T08:56:17+00:00" /><meta property="og:updated_time" content="2018-08-02T08:56:17+00:00" /><meta property="article:section" content="Front Page" /><meta property="article:section" content="North Cyprus News" /><meta itemprop="name" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta itemprop="headline" content="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi" /><meta itemprop="description" content="WITHOUT PREJUDICE  Sener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited.  It seems his honesty is not popular with the Turkish leader. Of course we know that freedom of the press and speech is n" /><meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg" /><meta itemprop="datePublished" content="2018-08-02" /><meta itemprop="dateModified" content="2018-08-02T08:56:17+00:00" /><meta itemprop="author" content="Polly Marples" /></head><body class="post-template-default single single-post postid-72548 single-format-standard category-front-page category-cyprus-news"><div id="header" class="full-width"><div id="imagecontainer-pre" class="header-image-container-pre"><div id="imagecontainer" class="header-image-container" style="background: url('http://northcyprusfreepress.com/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div><div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | NCFP Publications"><span>HOMEPAGE</span></a></li><li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li><li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li><li class="page_item page-item-14134"><a href="http://northcyprusfreepress.com/links-exchange/"><span>Links Exchange</span></a></li><li class="page_item page-item-8248"><a href="http://northcyprusfreepress.com/buy-sell/"><span>Buy &#038; Sell</span></a></li><li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/wp-login.php"><span>Login</span></a></li><li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li><li class="page_item page-item-71859"><a href="http://northcyprusfreepress.com/privacy-policy-2/"><span>Privacy Policy</span></a></li></ul></div></div><div id="wrapper"><div id="container"><table id="layout" border="0" cellspacing="0" cellpadding="0"><colgroup><col class="colone" /><col class="coltwo" /><col class="colthree" /></colgroup><tr id="bodyrow"><td id="left"><div id="text-27" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"><center> <ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div><div id="text-19" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"><center> <ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div><div id="dfrads-widget-4" class="widget dfrads"><center> <a href="https://www.awin1.com/cread.php?s=628375&v=6225&q=281717&r=130720"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=628375&v=6225&q=281717&r=130720" height="240" width="240" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=628375&v=6225&q=281717&r=130720" height="240" width="240" border="0"></noscript> </a></center></div><div id="dfrads-widget-6" class="widget dfrads"><center> <a href="https://www.awin1.com/cread.php?s=530367&v=1356&q=79989&r=130720"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=530367&v=1356&q=79989&r=130720" width="240" height="200" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=530367&v=1356&q=79989&r=130720" width="240" height="200" border="0"></noscript> </a></center></div><div id="text-28" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"><center><div id='searchform_636016686738675190'></div></center></div></div><div id="dfrads-widget-19" class="widget dfrads"><center><a href="http://www.anrdoezrs.net/click-5555288-11651562-1482923683000" target="_top"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://www.tqlkg.com/image-5555288-11651562-1482923683000" width="240" height="200" alt="" border="0" /><noscript><img src="http://www.tqlkg.com/image-5555288-11651562-1482923683000" width="240" height="200" alt="" border="0"/></noscript></a></center></div><div id="dfrads-widget-15" class="widget dfrads"><center> <a href="https://www.awin1.com/cread.php?s=630849&v=1283&q=309948&r=130720"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=630849&v=1283&q=309948&r=130720" height="240" width="240" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=630849&v=1283&q=309948&r=130720" height="240" width="240" border="0"></noscript> </a></center></div><div id="text-2" class="widget widget_text"><div class="widget-title"><h3>Help NCFP &#8211; Use AMAZON</h3></div><div class="textwidget"><center>We get 4% from Amazon so
when ordering CLICK BELOW<p></p> <a href="http://www.amazon.co.uk/?_encoding=UTF8&tag=norcypfrepre-21&linkCode=ur2&camp=1634&creative=6738"><IMG SRC="http://northcyprusfreepress.com/wp-content/uploads/2011/06/flag_icon_uk.gif"></a>&nbsp;&nbsp;<a href="http://www.amazon.com/gp/product/0307588831/ref=as_li_tf_tl?ie=UTF8&tag=wwwnorthcypru-20&linkCode=as2&camp=217145&creative=399349&creativeASIN=0307588831"><IMG SRC="http://northcyprusfreepress.com/wp-content/uploads/2011/06/flag-icon-us.gif"></a></center><p></p></div></div><div id="text-31" class="widget widget_text"><div class="widget-title"><h3>Cheapest.co.uk</h3></div><div class="textwidget"><center> <a href="https://billing.uk-cheapest.co.uk/aff.php?aff=1040"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.uk-cheapest.co.uk/images/banners2013/ukc2013_200x200.jpg" style="height:200px;width:200px;" border="0" alt="ukcheapest" /><noscript><img src="https://www.uk-cheapest.co.uk/images/banners2013/ukc2013_200x200.jpg" style="height:200px;width:200px;" border="0" alt="ukcheapest" /></noscript></a></center></div></div></td><td id="middle"><div class="post-72548 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-cyprus-news odd" id="post-72548"><div class="post-headline"><h1>Turkey attempts to prosecute Sener Levent of Afrika Gazetesi</h1></div><div class="post-byline">By <strong style="color:darkgreen">Polly Marples</strong></div><div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">16</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-news%2Fturkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Turkey%20Attempts%20to%20Prosecute%20Sener%20Levent%20of%20Afrika%20Gazetesi&url=http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><fb:like href="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><p><a href="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignleft size-thumbnail wp-image-72554" data-src="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-150x113.jpg" alt="Turkey attempts to prosecute Sener Levent of Afrika Gazetesi" width="150" height="113" data-srcset="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-150x113.jpg 150w, http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-360x272.jpg 360w, http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-540x408.jpg 540w, http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-400x303.jpg 400w, http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg 640w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img class="alignleft size-thumbnail wp-image-72554" src="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-150x113.jpg" alt="Turkey attempts to prosecute Sener Levent of Afrika Gazetesi" width="150" height="113" srcset="http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-150x113.jpg 150w, http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-360x272.jpg 360w, http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-540x408.jpg 540w, http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1-400x303.jpg 400w, http://northcyprusfreepress.com/wp-content/uploads/2018/08/Afrika-1.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>WITHOUT PREJUDICE</p><p>Sener Levent is no stranger to controversy. He certainly was my greatest supporter and ally during my persecution in north Cyprus by Akfinans Bank Limited.</p><p>It seems his honesty is not popular with the Turkish leader. Of course we know that freedom of the press and speech is not possible in Turkey and now it seems they would reach into TRNC who are financially dependent on Turkey and apply their restrictive practices there.</p><p style="padding-left: 30px;"><em>&#8216;Cyprus on Wednesday said it had referred the attempted prosecution in Turkey of Turkish Cypriot newspaper Afrika and its journalists Sener Levent and Ali Osman to the Organisation for Security and Cooperation in Europe (OSCE)and the EU, government spokesman Prodromos Prodromou said.</em></p><p style="padding-left: 30px;"><em>In a written statement, Prodromou notes the government was concerned with developments in the north and the prevailing climate of intimidation, specifically the attempt to judicially prosecute Afrika newspaper and journalists<a href="https://cyprus-mail.com/2018/07/31/union-urges-government-to-protect-turkish-cypriot-journos-as-ankara-tightens-grip-in-the-north/"> Sener Levent</a> and Ali Osman in Turkey.</em></p><p style="padding-left: 30px;"><em>Prodromou said the matter has been referred to the OSCE and the EU, seeking an intervention in defence of freedom of expression and freedom of the press since both have been monitoring the situation in the north and since both journalists are citizens of the Republic.</em></p><p style="padding-left: 30px;"><em>“This concerns citizens of an EU member state, on whom a third country has no jurisdiction,” Prodromou said. The European Parliament to which Levent has appealed in the past was “closely monitoring the case”, Prodromou added.</em></p><p style="padding-left: 30px;"><em>Opposition Akel on Wednesday condemned the move by Ankara. “The persecution of Turkish Cypriot journalists proves that there are still strong forces in the community which are opposed to the gradual integration with Turkey,” the party said. “It is yet another indication of what will mean for Cyprus and the Cypriot people due to the passage of time without a solution to the Cyprus problem.”</em></p><p style="padding-left: 30px;"><em>Levent, who also writes for Politis, has called on Brussels, and the government of President Nicos Anastasiades to intervene, concerned that given the lack of extradition between Turkey and the north, that he and Osman could be taken there against their will because they were not going to go willingly.</em></p><p style="padding-left: 30px;"><em><strong>He also said it was the first time in the history of the press in the north that such a complaint was filed by a court in Turkey. “There is no Turkish justice. Turkey is only one man,” he was quoted as saying, referring to the Turkish president.</strong></em></p><p style="padding-left: 30px;"><em><strong>In the north, the ‘president of the supreme court’ Narin Ferdi Sefik was quoted in Yeniduzen newspaper as saying that if according to Turkish law there is evidence against the defendants a case may be established but there was no ‘legal framework’ in the north, even if they were convicted by a Turkish court, to hand them over to Ankara.</strong></em></p><p style="padding-left: 30px;"><em><strong>The charges they are facing, according to CNA, are “disrespect for the Republic of Turkey”, “publishing embarrassing statements” and “actions against Turkey”.</strong></em></p><p style="padding-left: 30px;"><em><strong>Sefik also said that in order to launch an investigation in the north for a case pending before the Turkish courts, it would involve a framework agreement or protocol of cooperation between the Turkish police and the Turkish Cypriot police.<br /> “I do not know if there is such an agreement or protocol,” she told the Turkish Cypriot newspaper.</strong></em></p><p style="padding-left: 30px;"><em>Meanwhile, Afrika on Wednesday republished the article for which Ankara brought its case.</em></p><p style="padding-left: 30px;"><em>Titled ‘Zorba the Cypriot’, it said: “From which hell have you come to my country that smells of lemon and jasmine? How did you come here? Go away, leave. You will leave. This little island has seen many kings and sultans. You will leave too. You will leave the way you arrived here.  You will take your slogans that Allah is great and your cursing and you will leave.</em></p><p style="padding-left: 30px;"><em>“If you are Turkish, then I am not Turkish. If you are patriots, then I am a traitor. You are enemies of everything that is nice and beautiful and right. You are enemies of the Greek because he is Greek, enemies of the Kurd because he is Kurd, enemies of the Armenian because he is Armenian, enemies of the Alevi because he is Alevi. And enemies of every Christian because he is not Muslim.</em></p><p style="padding-left: 30px;"><em>“You are our enemies… enemies of those who say that they are Turkish Cypriots and not Turkish. You say, ‘If you do not like it go live in the south’. You are not even funny but still you make me laugh. You are stupid. Does my country have north and south? The whole country is mine, north and south equally. The east and the west. I can live wherever I want.”&#8217;</em></p><p>It seems Turkey has set its sights on the one brave newspaper man in north Cyprus and knowing how flawed the TRNC judiciary is, I cannot see them denying Turkey its wishes.</p><p>Pauline Read</p><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style="border:none;-webkit-box-shadow:none; box-shadow:none;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-news%2Fturkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi%2F&t=Turkey+Attempts+to+Prosecute+Sener+Levent+of+Afrika+Gazetesi" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Turkey+Attempts+to+Prosecute+Sener+Levent+of+Afrika+Gazetesi&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-news%2Fturkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-news%2Fturkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/bringing-fun-to-retirement-with-a-north-cyprus-holiday/" target="_blank"><span class="crp_title">Bringing Fun to Retirement with A North Cyprus Holiday</span></a></li><li><a href="http://northcyprusfreepress.com/hidden-gems-of-northern-cyprus/" target="_blank"><span class="crp_title">Hidden Gems of Northern Cyprus</span></a></li><li><a href="http://northcyprusfreepress.com/english-heritage-membership-discount/" target="_blank"><span class="crp_title">English Heritage Membership Discount | 25% off</span></a></li><li><a href="http://northcyprusfreepress.com/privacy-policy-2/" target="_blank"><span class="crp_title">Privacy Policy</span></a></li><li><a href="http://northcyprusfreepress.com/garden-bargains-promo-code/leadthegoodlife.com/" target="_blank"><span class="crp_title">Garden Bargains Promo Code | 50% off | leadthegoodlife.com</span></a></li></ul><div class="crp_clear"></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/" data-a2a-title="Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"><noscript><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></noscript></a></div></div></div><div class="post-footer">Category: <a class="front-page" href="http://northcyprusfreepress.com/category/front-page/" title="View all posts in Front Page">Front Page, </a><a class="cyprus-news" href="http://northcyprusfreepress.com/category/cyprus-news/" title="View all posts in North Cyprus News">North Cyprus News</a> | <a href="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/#comments" class="comments-link"><strong>2 comments</strong></a></div></div> <a name="comments"></a><h3 id="comments">2 comments to Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi</h3><ul class="commentlist"><li class="comment byuser comment-author-polly-marples bypostauthor even thread-even depth-1 clearfix hsc-comment-class" id="comment-91911"><div id="div-comment-91911" class="clearfix comment-container bypostauthor"><div class="comment-author vcard"> <span class="authorname">Polly Marples</span></div><div class="comment-meta commentmetadata"> <a href="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/#comment-91911"> 02/08/2018 at 6:39 pm</a></div><div class="pd-rating" id="pd_rating_holder_2452024_comm_91911"></div> <script type="text/javascript" charset="UTF-8">/*<![CDATA[*//**///-->//><!--
PDRTJS_settings_2452024_comm_91911={"id":2452024,"unique_id":"wp-comment-91911","title":"Any%20leader%2C%20any%20religion%2C%20any%20country%20is%20truly%20free%20only%20when%20it%20will%20open%20itself%20up%20to%20criticism.%E2%80%A6","permalink":"http:\/\/northcyprusfreepress.com\/cyprus-news\/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi\/#comment-91911","item_id":"_comm_91911"};
//--><!/**//*]]>*/</script> <br /><p>Any leader, any religion, any country is truly free only when it will open itself up to criticism.</p></div></li><li class="comment byuser comment-author-polly-marples bypostauthor odd alt thread-odd thread-alt depth-1 clearfix hsc-comment-class" id="comment-91912"><div id="div-comment-91912" class="clearfix comment-container bypostauthor"><div class="comment-author vcard"> <span class="authorname">Polly Marples</span></div><div class="comment-meta commentmetadata"> <a href="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/#comment-91912"> 02/08/2018 at 8:27 pm</a></div><div class="pd-rating" id="pd_rating_holder_2452024_comm_91912"></div> <script type="text/javascript" charset="UTF-8">/*<![CDATA[*//**///-->//><!--
PDRTJS_settings_2452024_comm_91912={"id":2452024,"unique_id":"wp-comment-91912","title":"http%3A%2F%2Fknews.kathimerini.com.cy%2Fen%2Fnews%2Fcyprus-weighs-in-on-afrika-s-court-case%E2%80%A6","permalink":"http:\/\/northcyprusfreepress.com\/cyprus-news\/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi\/#comment-91912","item_id":"_comm_91912"};
//--><!/**//*]]>*/</script> <br /><p><a href="http://knews.kathimerini.com.cy/en/news/cyprus-weighs-in-on-afrika-s-court-case" rel="nofollow">http://knews.kathimerini.com.cy/en/news/cyprus-weighs-in-on-afrika-s-court-case</a></p></div></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-news%2Fturkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi%2F">logged in</a> to post a comment.</p></div><div class="clearfix navigation-bottom"><div class="older-home"><a href="http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/" rel="prev">Boots Discount Codes | 50% off | boots.com</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp;</div></div></td><td id="right"><div id="text-29" class="widget widget_text"><div class="widget-title"><h3>Search NCFP</h3></div><div class="textwidget"><form action="http://www.google.co.uk" id="cse-search-box" target="_blank"><div> <input type="hidden" name="cx" value="partner-pub-1450852033855603:2896557809" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" name="q" size="20" /> <input type="submit" name="sa" value="Search" /></div></form></div></div><div id="dfrads-widget-16" class="widget dfrads"><center><a href="http://www.anrdoezrs.net/click-5555288-11421818-1443607343000" target="_top"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://www.awltovhc.com/image-5555288-11421818-1443607343000" width="240" height="240" alt="" border="0" /><noscript><img src="http://www.awltovhc.com/image-5555288-11421818-1443607343000" width="240" height="240" alt="" border="0"/></noscript></a></center></div><div id="dfrads-widget-17" class="widget dfrads"><center> <a href="https://www.awin1.com/cread.php?s=633108&v=1202&q=310664&r=130720"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=633108&v=1202&q=310664&r=130720" height="240" width="240" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=633108&v=1202&q=310664&r=130720" height="240" width="240" border="0"></noscript> </a></center></div><div id="dfrads-widget-18" class="widget dfrads"><center> <a href="https://www.awin1.com/cread.php?s=348734&v=4467&q=164478&r=130720"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=348734&v=4467&q=164478&r=130720" height="180" width="180" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=348734&v=4467&q=164478&r=130720"
height="180" width="180" border="0"></noscript></a></center></div><div id="text-30" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <a href="https://www.awin1.com/cread.php?s=189475&v=1302&q=101183&r=130720"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=189475&v=1302&q=101183&r=130720" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=189475&v=1302&q=101183&r=130720"
border="0"></noscript></a> <a href="https://www.awin1.com/cread.php?s=462997&v=2547&q=223805&r=130720"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=462997&v=2547&q=223805&r=130720" width="240" height="200" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=462997&v=2547&q=223805&r=130720"  width="240" height="200" border="0"></noscript> </a> <a href="//kwikfit.sjv.io/c/141603/442261/7868"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="//a.impactradius-go.com/display-ad/7868-442261" border="0" alt="" width="240" height="240" /><noscript><img src="//a.impactradius-go.com/display-ad/7868-442261" border="0" alt="" width="240" height="240"/></noscript></a><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="0" width="0" data-src="//kwikfit.sjv.io/i/141603/442261/7868" style="position:absolute;visibility:hidden;" border="0" /><noscript><img height="0" width="0" src="//kwikfit.sjv.io/i/141603/442261/7868" style="position:absolute;visibility:hidden;" border="0" /></noscript></div></div><div id="recentpostswidgetplus-4" class="widget recent-posts-plus"><div class="widget-title"><h3>Recent Ads</h3></div><dl><dt> <a href="http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/" title="Boots Discount Codes | 50% off | boots.com">Boots Discount Codes | 50% off | boots.com</a></dt><dd> <a href="http://northcyprusfreepress.com/boots-discount-codes-5-off/boots.com/"></a></dd><dt> <a href="http://northcyprusfreepress.com/hotels-com-discount-code-uk/hotels.com/" title="Hotels.com Discount Code | 50% off | hotels.com">Hotels.com Discount Code | 50% off | hotels.com</a></dt><dd> <a href="http://northcyprusfreepress.com/hotels-com-discount-code-uk/hotels.com/"></a></dd><dt> <a href="http://northcyprusfreepress.com/consumer/top-uk-deals/warner-leisure-hotels-special-offers-2014-40-discount/" title="Warner Leisure Hotels Special Offers 2018 | 50% Discount">Warner Leisure Hotels Special Offers 2018 | 50% Discount</a></dt><dd> <a href="http://northcyprusfreepress.com/consumer/top-uk-deals/warner-leisure-hotels-special-offers-2014-40-discount/"></a></dd><dt> <a href="http://northcyprusfreepress.com/interflora-discount-codes-10-off-free-delivery/interflora.co.uk/" title="Interflora Discount Codes | interflora.co.uk">Interflora Discount Codes | interflora.co.uk</a></dt><dd> <a href="http://northcyprusfreepress.com/interflora-discount-codes-10-off-free-delivery/interflora.co.uk/"></a></dd><dt> <a href="http://northcyprusfreepress.com/groupon-deals-glasgow/groupon.co.uk/" title="Groupon Deals Glasgow | 15% off Local Deals | groupon.co.uk">Groupon Deals Glasgow | 15% off Local Deals | groupon.co.uk</a></dt><dd> <a href="http://northcyprusfreepress.com/groupon-deals-glasgow/groupon.co.uk/"></a></dd><dt> <a href="http://northcyprusfreepress.com/snapfish-promo-code-snapfish-offers/" title="Snapfish Promo Code | Snapfish Offers">Snapfish Promo Code | Snapfish Offers</a></dt><dd> <a href="http://northcyprusfreepress.com/snapfish-promo-code-snapfish-offers/"></a></dd></dl></div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/#comment-91912">Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/cyprus-news/turkey-attempts-to-prosecute-sener-levent-of-afrika-gazetesi/#comment-91911">Turkey Attempts to Prosecute Sener Levent of Afrika Gazetesi</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-more-promises-to-be-broken/#comment-91910">Cyprus Today &#8211; More Promises To Be Broken</a></li></ul></div></td></tr><tr><td id="footer" colspan="3"> Copyright &copy; 2018 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | NCFP Publications</a> - All Rights Reserved<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a><div id="un-thankyou" style="display: none;"><h2>Thank you</h2><p> Your feedback has been received.</p> <a href="#" id="un-feedback-close"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32"/></noscript></a></div> <script type="text/javascript">var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/northcyprusfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript">/*<![CDATA[*//**///

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our</p>',
    full: '<p>Some cookies on this site are essential, and the site will not work as expected without them. These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking on simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of the site. If you're not happy with this, we won't set these cookies but some nice features of the site may be unavailable.</p><p>Read more about our <a href="" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I'm fine with this'
    },

position:CookieControl.POS_right,
style:CookieControl.STYLE_triangle,
theme:CookieControl.THEME_dark,

startOpen: true,
autoHide: 5000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '',
product: CookieControl.,

consentModel: CookieControl.MODEL_implicit,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:''

});
    

function ccAnalytics() {
	}

///**//*]]>*/</script> </td></tr></table></div></div> <script type='text/javascript' src='http://widgets.partners.expedia.co.uk/daily/shared/affiliates/WidgetService.aspx?partner=affiliatewindow&affid=130720&size=250x250&window=new&widgetname=searchform&divid=searchform_636016686738675190&langid=2057' defer data-deferred="1"></script><script src="http://connect.facebook.net/en_US/all.js#xfbml=1" defer data-deferred="1"></script><script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js" defer data-deferred="1"></script><script type="text/javascript" src="http://www.google.co.uk/coop/cse/brand?form=cse-search-box&amp;lang=" defer data-deferred="1"></script><script src="http://northcyprusfreepress.com/min/lazyload.js" defer data-deferred="1"></script><script data-optimized='1' src='http://northcyprusfreepress.com/min/77b17.js' defer></script></body></html>


