<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php" /><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><title>WH Smiths Books | 75% off | whsmith.co.uk</title><meta name="description" content="WH Smith are offering WH Smiths Books with up to a 75% discount. Why not read some brilliant books for better than half price at whsmith.co.uk" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="keywords" content="wh smiths books,richard and judy book club,top uk deals,wh smith" /><link rel="canonical" href="http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/" /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/northcyprusfreepress.com\/#website","url":"http:\/\/northcyprusfreepress.com\/","name":"North Cyprus Free Press | North Cyprus News","description":"NCFP publishes North Cyprus News as well as a platform for publishing marketing material","publisher":{"@id":"http:\/\/northcyprusfreepress.com\/#organization"}},{"@type":"Organization","@id":"http:\/\/northcyprusfreepress.com\/#organization","name":"North Cyprus Free Press | North Cyprus News","url":"http:\/\/northcyprusfreepress.com\/"},{"@type":"BreadcrumbList","@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"http:\/\/northcyprusfreepress.com\/#listItem","position":"1","item":{"@id":"http:\/\/northcyprusfreepress.com\/#item","name":"Home","description":"North Cyprus News including North Cyprus Property, Law, Holidays, and UK Discount Codes and Bargains","url":"http:\/\/northcyprusfreepress.com\/"},"nextItem":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#listItem"},{"@type":"ListItem","@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#listItem","position":"2","item":{"@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#item","name":"WH Smiths Books | 75% off | whsmith.co.uk","description":"WH Smith are offering WH Smiths Books with up to a 75% discount. Why not read some brilliant books for better than half price at whsmith.co.uk","url":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/"},"previousItem":"http:\/\/northcyprusfreepress.com\/#listItem"}]},{"@type":"Person","@id":"http:\/\/northcyprusfreepress.com\/author\/super-snooper\/#author","url":"http:\/\/northcyprusfreepress.com\/author\/super-snooper\/","name":"Super Snooper"},{"@type":"WebPage","@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#webpage","url":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/","name":"WH Smiths Books | 75% off | whsmith.co.uk","description":"WH Smith are offering WH Smiths Books with up to a 75% discount. Why not read some brilliant books for better than half price at whsmith.co.uk","inLanguage":"en-GB","isPartOf":{"@id":"http:\/\/northcyprusfreepress.com\/#website"},"breadcrumb":{"@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#breadcrumblist"},"author":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#author","creator":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#author","image":{"@type":"ImageObject","@id":"http:\/\/northcyprusfreepress.com\/#mainImage","url":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2014\/03\/richard-and-judy-book-club.jpg","width":"640","height":"232"},"primaryImageOfPage":{"@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#mainImage"},"datePublished":"2021-05-10T01:14:06+01:00","dateModified":"2021-05-10T07:14:25+01:00"},{"@type":"Article","@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#article","name":"WH Smiths Books | 75% off | whsmith.co.uk","description":"WH Smith are offering WH Smiths Books with up to a 75% discount. Why not read some brilliant books for better than half price at whsmith.co.uk","headline":"WH Smiths Books | 75% off | whsmith.co.uk","author":{"@id":"http:\/\/northcyprusfreepress.com\/author\/super-snooper\/#author"},"publisher":{"@id":"http:\/\/northcyprusfreepress.com\/#organization"},"datePublished":"2021-05-10T01:14:06+01:00","dateModified":"2021-05-10T07:14:25+01:00","articleSection":"Top UK Deals, WH Smith","mainEntityOfPage":{"@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#webpage"},"isPartOf":{"@id":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/#webpage"},"image":{"@type":"ImageObject","@id":"http:\/\/northcyprusfreepress.com\/#articleImage","url":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2014\/03\/richard-and-judy-book-club.jpg","width":"640","height":"232"}}]}</script> <meta property="og:type" content="article" /><meta property="og:title" content="WH Smiths Books | 75% off | whsmith.co.uk" /><meta property="og:description" content="WH Smiths Books - up to 75% off at whsmith.co.uk  WH Smith are offering WH Smiths Books with up to a 75% discount. Why not read some brilliant books for less than half price at whsmith.co.uk. This" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club.jpg" /><meta property="og:url" content="http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="article:published_time" content="2021-05-10T01:14:06+01:00" /><meta property="article:modified_time" content="2021-05-10T08:14:25+01:00" /><meta property="og:updated_time" content="2021-05-10T08:14:25+01:00" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="232" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="WH Smiths Books | 75% off | whsmith.co.uk"><meta name="twitter:description" content="WH Smiths Books - up to 75% off at whsmith.co.uk  WH Smith are offering WH Smiths Books with up to a 75% discount. Why not read some brilliant books for less than half price at whsmith.co.uk. This"><meta name="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Feed" href="http://northcyprusfreepress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; WH Smiths Books | 75% off | whsmith.co.uk Comments Feed" href="http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/feed/" />
<script src="//www.googletagmanager.com/gtag/js?id=UA-11778774-1" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11778774-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11778774-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcyprusfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='scu-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/site-creator-ultimate/style.css' type='text/css' media='all' /><link rel='stylesheet' id='slc-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/site-layout-customizer/style.css' type='text/css' media='all' /><link rel='stylesheet' id='oik-blocks-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/oik/blocks/build/css/blocks.style.css' type='text/css' media='all' /><link rel='stylesheet' id='usernoise-button-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/css/button.css' type='text/css' media='all' /><link rel='stylesheet' id='usernoise-form-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/css/form.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='http://northcyprusfreepress.com/wp-content/plugins/usernoise/vendor/font-awesome/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='jcorgcr_css-css' href='http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorgcr.css' type='text/css' media='all' /><link rel='stylesheet' id='mashsb-styles-css' href='http://northcyprusfreepress.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><link rel='stylesheet' id='wpemfb-lightbox-css' href='http://northcyprusfreepress.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin" type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='http://northcyprusfreepress.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='clean-login-css-css' href='http://northcyprusfreepress.com/wp-content/plugins/clean-login/content/style.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_frontend_css-css' href='http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' /><link rel='stylesheet' id='oikCSS-css' href='http://northcyprusfreepress.com/wp-content/plugins/oik/oik.css' type='text/css' media='all' /> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='usernoise-js-extra'>/*  */
var usernoiseButton = {"text":"Feedback","style":"background-color: #384C66; color: #FFFFFF","class":"un-left un-has-border","windowUrl":"\/wp-admin\/admin-ajax.php?action=un_load_window","showButton":"1","disableOnMobiles":"1"};
/*  */</script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/northcyprusfreepress.com","hash_tracking":"false","ua":"UA-11778774-1"};
/*  */</script> <script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js' defer data-deferred="1"></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' id='mashsb-js-extra'>/*  */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northcyprusfreepress.com\/wh-smiths-books\/whsmith.co.uk\/","title":"WH+Smiths+Books+%7C+75%25+off+%7C+whsmith.co.uk","image":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2014\/03\/richard-and-judy-book-club.jpg","desc":"WH Smiths Books - up to 75% off at whsmith.co.uk\r\nWH Smith are offering\u00a0WH Smiths Books with up to a 75% discount. Why not read some brilliant books for less than half price at whsmith.co.uk. This \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"3c273e0bdc","postid":"36857","servertime":"1620631186","ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' id='wpemfb-fbjs-js-extra'>/*  */
var WEF = {"local":"en_GB","version":"v3.2","fb_id":""};
/*  */</script> <link rel="https://api.w.org/" href="http://northcyprusfreepress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://northcyprusfreepress.com/wp-json/wp/v2/posts/36857" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcyprusfreepress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcyprusfreepress.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://northcyprusfreepress.com/?p=36857' /><link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F" /><link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F&#038;format=xml" />
<!--[if lt IE 8 ]><link href="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
<![endif]--><style type="text/css">@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 20px 0px 20px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #55750C !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}</style><style type='text/css' media='screen'>h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"PT Sans", arial, sans-serif;}
	blockquote{ font-family:"PT Sans", arial, sans-serif;}
	p{ font-family:"PT Sans", arial, sans-serif;}
	li{ font-family:"PT Sans", arial, sans-serif;}</style><style type="text/css">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</style> <script type="text/javascript">/*<![CDATA[*///



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

///*]]>*/</script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1450852033855603",
    enable_page_level_ads: true
  });</script></head><body class="post-template-default single single-post postid-36857 single-format-standard category-top-uk-deals category-wh-smith"><div id="header" class="full-width"><div id="imagecontainer-pre" class="header-image-container-pre"><div id="imagecontainer" class="header-image-container" style="background: url('http://northcyprusfreepress.com/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div><div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | North Cyprus News"><span>HOMEPAGE</span></a></li><li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li><li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li><li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/wp-login.php"><span>Login</span></a></li><li class="page_item page-item-73853"><a href="http://northcyprusfreepress.com/ncfp-affiliate-links/"><span>NCFP Affiliate Links</span></a></li><li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li><li class="page_item page-item-71859"><a href="http://northcyprusfreepress.com/privacy-policy-2/"><span>Privacy Policy</span></a></li></ul></div></div><div id="wrapper"><div id="container"><table id="layout" border="0" cellspacing="0" cellpadding="0"><colgroup><col class="colone" /><col class="coltwo" /><col class="colthree" /></colgroup><tr id="bodyrow"><td id="left"><div id="text-4" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-7" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></td><td id="middle"><div class="post-36857 post type-post status-publish format-standard has-post-thumbnail hentry category-top-uk-deals category-wh-smith odd" id="post-36857"><div class="post-headline"><h1>WH Smiths Books | 75% off | whsmith.co.uk</h1></div><div class="post-byline">By <strong style="color:darkgreen">Super Snooper on May 10th, 2021</strong></div><div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=WH%20Smiths%20Books%20%7C%2075%25%20off%20%7C%20whsmith.co.uk&url=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div id="fb-root"></div><div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1" defer data-deferred="1"></script><fb:like href="http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><h2><strong><a href="http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club.jpg"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" loading="lazy" class="alignleft size-thumbnail wp-image-29105" data-src="http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club-150x54.jpg" alt="WH Smiths Books | 50% off | whsmith.co.uk" width="150" height="54" data-srcset="http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club-150x54.jpg 150w, http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club-360x130.jpg 360w, http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club-540x195.jpg 540w, http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club.jpg 640w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img loading="lazy" class="alignleft size-thumbnail wp-image-29105" src="http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club-150x54.jpg" alt="WH Smiths Books | 50% off | whsmith.co.uk" width="150" height="54" srcset="http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club-150x54.jpg 150w, http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club-360x130.jpg 360w, http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club-540x195.jpg 540w, http://northcyprusfreepress.com/wp-content/uploads/2014/03/richard-and-judy-book-club.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>WH Smiths Books &#8211; up to 75% off at whsmith.co.uk</strong></h2><p>WH Smith are offering <strong>WH Smiths Books</strong> with up to a 75% discount. Why not read some brilliant books for less than half price at <strong>whsmith.co.uk</strong>. This offer includes children&#8217;s books as well as annuals and best selling novels. For more information click a box below.<br /><center><br /><div style="text-align:left;font-family:Verdana, Geneva, sans-serif; color:#666;border:3px solid rgba(56,208,92,0.6); box-shadow: 0px 0px 8px rgba(56,208,92,0.6);width:100%; max-width:520px" class="jcorgcr-responsive-container"><div><div style="max-width:100px;max-height:100px;float:left; background: #eee;margin-top:10px;margin-left: 5px" class="jcorgcr-responsive-container-left">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style='float:left;width: 100px;border:none;height: 100px;' data-src='http://northcyprusfreepress.com/wp-content/uploads/2015/06/whsmith.png'><noscript><img style='float:left;width: 100px;border:none;height: 100px;' src='http://northcyprusfreepress.com/wp-content/uploads/2015/06/whsmith.png'></noscript></div><div style="float:right;width:76%;margin-top:5px" class="jcorgcr-responsive-container-right"><ul style="width:100%;margin:0 !important;padding:0 !important;list-style:none !important;box-sizing: border-box"><li id="jcorgcr-responsive-title47jcorgcrsq_6098de92b2a17" class="jcorgcr-responsive-green jcorgcr-responsive" style="  list-style:none !important;padding:0px 0px 5px 10px;font-weight: bold;padding-top:5px; font-family:Verdana, Geneva, sans-serif;font-size:16px;">WH SMITH - 60% off Sale</li><li style="list-style:none !important;font-size:14px;border:none;padding:0px 0px 5px 10px;color:#888" id="jcorgcr-responsive-description47jcorgcrsq_6098de92b2a17">WH SMITH - Clearance Sale with up to 60% off</li><li class="jcorgcr-responsive-activate" style="list-style:none !important;padding:5px 0px 0px 10px;"><div original-title="Click to load offer and open site" id="jcorgcr-responsive-jcorgcoupon47jcorgcrsq_6098de92b2a17" style="cursor:pointer;color:#09F;padding:5px;padding-left:10px; font-weight:bold; text-align:center;width:215px;text-indent: 0px;font-size:11px;background:#C30;color:#FFF;font-family:Verdana, Geneva, sans-serif"><a rel="nofollow" target="_blank" href="https://www.awin1.com/cread.php?awinmid=3017&awinaffid=130720&clickref=&p=http%3A%2F%2Fwww.whsmith.co.uk%2Foffers%2Fclearance-00x00004%26isInStock%3Dtrue" style="color:#FFF;text-decoration: none">GET DEAL</a></div></li></ul></div><div style="clear:both"></div></div><div style="clear:both"></div><div style="width:100%;text-align: center;margin-top:14px;margin-bottom: 5px;"><div style="width:30%; text-align: left; padding-left:10px;font-size:14px; color:#777; font-family: arial; float:left;" id="jcorgcr-responsive-expiry47jcorgcrsq_6098de92b2a17">Expires Soon</div><div style="width:15%;float:left;padding:1px 0px 1px 0px; text-align:left; font-size:14px; font-family: arial; margin-left: 10px">&nbsp;<a rel="nofollow" href="javascript:void(0)" style="cursor:pointer" title="Did this coupon work for you?" alt="Did this coupon work for you?" onClick="JcorgWp.feedback('chalpiya','47','ca9d7a64ca','Array')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/images/thumb_up.png" width="20" height="20" align="absmiddle" alt="Up vote"><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/images/thumb_up.png" width="20" height="20" align="absmiddle" alt="Up vote"></noscript></a><a rel="nofollow" href="javascript:void(0)" style="margin-left:10px; margin-top:5px; cursor:pointer" alt="Down vote" onClick="JcorgWp.feedback('nahichaliya','47','ca9d7a64ca','Array')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/thumb_down.png" title="Did this coupon work for you?" alt="Did this coupon work for you?" width="20" height="20" align="absmiddle"><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/thumb_down.png" title="Did this coupon work for you?" alt="Did this coupon work for you?"  width="20" height="20" align="absmiddle"></noscript></a></div><div style="width:25%;border-radius:4px;float:left;margin-top:0px; opacity: 0.9; padding:2px !important; box-sizing: border-box;font-family: arial  !important;text-align: center !important;font-size: 12px;color:#FFF;background:#72db64;">100% Success</div><div style="width:25%;margin:0;padding:0;float:right;text-align:right;font-weight:bold;font-family:Arial, Helvetica, sans-serif"><span style=" margin-right:5px;cursor:pointer;" title="Share this coupon" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=WH+SMITH+-+60%25+off+Sale&amp;p[summary]=WH+SMITH+-+Clearance+Sale+with+up+to+60%25+off&amp;p[url]=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/&amp;','sharer','toolbar=0,status=0,width=626,height=436')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/facebook.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/facebook.png" width="22" height="21" /></noscript></span><span style="cursor:pointer;margin-right:5px" title="Tweet this coupon" onclick="window.open('http://twitter.com/share?url=http%3A%2F%2Fwww.awin1.com%2Fcread.php%3Fawinmid%3D3017%26awinaffid%3D130720%26clickref%3D%26p%3Dhttp%253A%252F%252Fwww.whsmith.co.uk%252Foffers%252Fclearance-00x00004%2526isInStock%253Dtrue&amp;text=WH+SMITH+-+60%25+off+Sale&amp;via=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/twitter.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/twitter.png" width="22" height="21" /></noscript></span><span class="show_print" style="display:none;  cursor:pointer;float:right;margin-right:5px" title="Print this coupon" onclick="window.open('http://northcyprusfreepress.com/jc_coupon_print/?cid=NDc=')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/printer.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/printer.png" width="22" height="21" /></noscript></span></div><div style="clear: both"></div></div></div><script type="text/javascript">jQuery("#jcorgcr-responsive-jcorgcoupon-wrap47jcorgcrsq_6098de92b2a17").tipsy({gravity:'w'});</script><br><div style="text-align:left;font-family:Verdana, Geneva, sans-serif; color:#666;border:3px solid rgba(0,102,204,0.6); box-shadow: 0px 0px 8px rgba(0,102,204,0.6);width:100%; max-width:520px" class="jcorgcr-responsive-container"><div><div style="max-width:100px;max-height:100px;float:left; background: #eee;margin-top:10px;margin-left: 5px" class="jcorgcr-responsive-container-left">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style='float:left;width: 100px;border:none;height: 100px;' data-src='http://northcyprusfreepress.com/wp-content/uploads/2015/06/whsmith.png'><noscript><img style='float:left;width: 100px;border:none;height: 100px;' src='http://northcyprusfreepress.com/wp-content/uploads/2015/06/whsmith.png'></noscript></div><div style="float:right;width:76%;margin-top:5px" class="jcorgcr-responsive-container-right"><ul style="width:100%;margin:0 !important;padding:0 !important;list-style:none !important;box-sizing: border-box"><li id="jcorgcr-responsive-title48jcorgcrsq_6098de92b37bd" class="jcorgcr-responsive-blue jcorgcr-responsive" style="  list-style:none !important;padding:0px 0px 5px 10px;font-weight: bold;padding-top:5px; font-family:Verdana, Geneva, sans-serif;font-size:16px;">WH SMITH - 25% off CODE</li><li style="list-style:none !important;font-size:14px;border:none;padding:0px 0px 5px 10px;color:#888" id="jcorgcr-responsive-description48jcorgcrsq_6098de92b37bd">WH SMITH - 25% off single greeting cards</li><li style="list-style:none !important;position:relative;padding:0px 0px 0px 10px; width:220px;border:none; " class="jcorgcr-responsive-reveal"><div style="border:1px dotted #DDD;line-height:100% !important;height:18px;padding-top:3px;padding-right:3px;margin:0px; vertical-align: top; color:#09F;text-align:right;width:215px;font-size:13px" id="jcorgcr-responsive-jcorgcoupon48jcorgcrsq_6098de92b37bd">CARDS25</div><div class="jcorgcover" id="jcorgcr-hover-jcorgcoupon-wrap48jcorgcrsq_6098de92b37bd" original-title="Click to reveal and open site" onclick="JcorgWp.tClk('http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/','ca9d7a64ca','48');jQuery('#jcorgcr-hover-jcorgcoupon-wrap48jcorgcrsq_6098de92b37bd').hide();jQuery('#jcorgcr-responsive-redeem48jcorgcrsq_6098de92b37bd').show();window.open('https://www.awin1.com/cread.php?awinaffid=130720&awinmid=3017&ued=https%3A%2F%2Fwww.whsmith.co.uk%2Fgifts-cards-and-home%2Fgreeting-cards-and-invitations%2Fgao00068%2F'); ">REVEAL CODE</div></li></ul></div><div style="clear:both"></div></div><div style="clear:both"></div><div style="width:100%;text-align: center;margin-top:14px;margin-bottom: 5px;"><div style="width:30%; text-align: left; padding-left:10px;font-size:14px; color:#777; font-family: arial; float:left;" id="jcorgcr-responsive-expiry48jcorgcrsq_6098de92b37bd">Expires on 31.12.2021</div><div style="width:15%;float:left;padding:1px 0px 1px 0px; text-align:left; font-size:14px; font-family: arial; margin-left: 10px">&nbsp;<a rel="nofollow" href="javascript:void(0)" style="cursor:pointer" title="Did this coupon work for you?" alt="Did this coupon work for you?" onClick="JcorgWp.feedback('chalpiya','48','ca9d7a64ca','Array')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/images/thumb_up.png" width="20" height="20" align="absmiddle" alt="Up vote"><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/images/thumb_up.png" width="20" height="20" align="absmiddle" alt="Up vote"></noscript></a><a rel="nofollow" href="javascript:void(0)" style="margin-left:10px; margin-top:5px; cursor:pointer" alt="Down vote" onClick="JcorgWp.feedback('nahichaliya','48','ca9d7a64ca','Array')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/thumb_down.png" title="Did this coupon work for you?" alt="Did this coupon work for you?" width="20" height="20" align="absmiddle"><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/thumb_down.png" title="Did this coupon work for you?" alt="Did this coupon work for you?"  width="20" height="20" align="absmiddle"></noscript></a></div><div style="width:25%;border-radius:4px;float:left;margin-top:0px; opacity: 0.9; padding:2px !important; box-sizing: border-box;font-family: arial  !important;text-align: center !important;font-size: 12px;color:#FFF;background:#72db64;">100% Success</div><div style="width:25%;margin:0;padding:0;float:right;text-align:right;font-weight:bold;font-family:Arial, Helvetica, sans-serif"><span style=" margin-right:5px;cursor:pointer;" title="Share this coupon" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=WH+SMITH+-+25%25+off+CODE&amp;p[summary]=WH+SMITH+-+25%25+off+single+greeting+cards&amp;p[url]=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/&amp;','sharer','toolbar=0,status=0,width=626,height=436')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/facebook.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/facebook.png" width="22" height="21" /></noscript></span><span style="cursor:pointer;margin-right:5px" title="Tweet this coupon" onclick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.awin1.com%2Fcread.php%3Fawinaffid%3D130720%26awinmid%3D3017%26ued%3Dhttps%253A%252F%252Fwww.whsmith.co.uk%252Fgifts-cards-and-home%252Fgreeting-cards-and-invitations%252Fgao00068%252F&amp;text=WH+SMITH+-+25%25+off+CODE&amp;via=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/twitter.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/twitter.png" width="22" height="21" /></noscript></span><span class="show_print" style="display:none;  cursor:pointer;float:right;margin-right:5px" title="Print this coupon" onclick="window.open('http://northcyprusfreepress.com/jc_coupon_print/?cid=NDg=')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/printer.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/printer.png" width="22" height="21" /></noscript></span></div><div style="clear: both"></div></div></div><script type="text/javascript">jQuery("#jcorgcr-responsive-jcorgcoupon-wrap48jcorgcrsq_6098de92b37bd").tipsy({gravity:'w'});</script><br><div style="text-align:left;font-family:Verdana, Geneva, sans-serif; color:#666;border:3px solid rgba(225,96,197,0.6); box-shadow: 0px 0px 8px rgba(225,96,197,0.6);width:100%; max-width:520px" class="jcorgcr-responsive-container"><div><div style="max-width:100px;max-height:100px;float:left; background: #eee;margin-top:10px;margin-left: 5px" class="jcorgcr-responsive-container-left">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style='float:left;width: 100px;border:none;height: 100px;' data-src='http://northcyprusfreepress.com/wp-content/uploads/2015/06/whsmith.png'><noscript><img style='float:left;width: 100px;border:none;height: 100px;' src='http://northcyprusfreepress.com/wp-content/uploads/2015/06/whsmith.png'></noscript></div><div style="float:right;width:76%;margin-top:5px" class="jcorgcr-responsive-container-right"><ul style="width:100%;margin:0 !important;padding:0 !important;list-style:none !important;box-sizing: border-box"><li id="jcorgcr-responsive-title49jcorgcrsq_6098de92b4167" class="jcorgcr-responsive-purple jcorgcr-responsive" style="  list-style:none !important;padding:0px 0px 5px 10px;font-weight: bold;padding-top:5px; font-family:Verdana, Geneva, sans-serif;font-size:16px;">WH SMITH - 30% Off Modelzone</li><li style="list-style:none !important;font-size:14px;border:none;padding:0px 0px 5px 10px;color:#888" id="jcorgcr-responsive-description49jcorgcrsq_6098de92b4167">WH SMITH - Modelzone offers, up to 30% off</li><li class="jcorgcr-responsive-activate" style="list-style:none !important;padding:5px 0px 0px 10px;"><div original-title="Click to load offer and open site" id="jcorgcr-responsive-jcorgcoupon49jcorgcrsq_6098de92b4167" style="cursor:pointer;color:#09F;padding:5px;padding-left:10px; font-weight:bold; text-align:center;width:215px;text-indent: 0px;font-size:11px;background:#C30;color:#FFF;font-family:Verdana, Geneva, sans-serif"><a rel="nofollow" target="_blank" href="https://www.awin1.com/cread.php?awinmid=3017&awinaffid=130720&clickref=&p=https://www.whsmith.co.uk/brands/modelzone" style="color:#FFF;text-decoration: none">GET DEAL</a></div></li></ul></div><div style="clear:both"></div></div><div style="clear:both"></div><div style="width:100%;text-align: center;margin-top:14px;margin-bottom: 5px;"><div style="width:30%; text-align: left; padding-left:10px;font-size:14px; color:#777; font-family: arial; float:left;" id="jcorgcr-responsive-expiry49jcorgcrsq_6098de92b4167">Ongoing</div><div style="width:15%;float:left;padding:1px 0px 1px 0px; text-align:left; font-size:14px; font-family: arial; margin-left: 10px">&nbsp;<a rel="nofollow" href="javascript:void(0)" style="cursor:pointer" title="Did this coupon work for you?" alt="Did this coupon work for you?" onClick="JcorgWp.feedback('chalpiya','49','ca9d7a64ca','Array')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/images/thumb_up.png" width="20" height="20" align="absmiddle" alt="Up vote"><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/images/thumb_up.png" width="20" height="20" align="absmiddle" alt="Up vote"></noscript></a><a rel="nofollow" href="javascript:void(0)" style="margin-left:10px; margin-top:5px; cursor:pointer" alt="Down vote" onClick="JcorgWp.feedback('nahichaliya','49','ca9d7a64ca','Array')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/thumb_down.png" title="Did this coupon work for you?" alt="Did this coupon work for you?" width="20" height="20" align="absmiddle"><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/thumb_down.png" title="Did this coupon work for you?" alt="Did this coupon work for you?"  width="20" height="20" align="absmiddle"></noscript></a></div><div style="width:25%;border-radius:4px;float:left;margin-top:0px; opacity: 0.9; padding:2px !important; box-sizing: border-box;font-family: arial  !important;text-align: center !important;font-size: 12px;color:#FFF;background:#72db64;">100% Success</div><div style="width:25%;margin:0;padding:0;float:right;text-align:right;font-weight:bold;font-family:Arial, Helvetica, sans-serif"><span style=" margin-right:5px;cursor:pointer;" title="Share this coupon" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=WH+SMITH+-+30%25+Off+Modelzone&amp;p[summary]=WH+SMITH+-+Modelzone+offers%2C+up+to+30%25+off&amp;p[url]=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/&amp;','sharer','toolbar=0,status=0,width=626,height=436')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/facebook.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/facebook.png" width="22" height="21" /></noscript></span><span style="cursor:pointer;margin-right:5px" title="Tweet this coupon" onclick="window.open('http://twitter.com/share?url=http%3A%2F%2Fwww.awin1.com%2Fcread.php%3Fawinmid%3D3017%26awinaffid%3D130720%26clickref%3D%26p%3Dhttps%3A%2F%2Fwww.whsmith.co.uk%2Fbrands%2Fmodelzone&amp;text=WH+SMITH+-+30%25+Off+Modelzone&amp;via=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/twitter.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/twitter.png" width="22" height="21" /></noscript></span><span class="show_print" style="display:none;  cursor:pointer;float:right;margin-right:5px" title="Print this coupon" onclick="window.open('http://northcyprusfreepress.com/jc_coupon_print/?cid=NDk=')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/printer.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/printer.png" width="22" height="21" /></noscript></span></div><div style="clear: both"></div></div></div><script type="text/javascript">jQuery("#jcorgcr-responsive-jcorgcoupon-wrap49jcorgcrsq_6098de92b4167").tipsy({gravity:'w'});</script><br><div style="text-align:left;font-family:Verdana, Geneva, sans-serif; color:#666;border:3px solid rgba(228,114,38,0.6); box-shadow: 0px 0px 8px rgba(228,114,38,0.6);width:100%; max-width:520px" class="jcorgcr-responsive-container"><div><div style="max-width:100px;max-height:100px;float:left; background: #eee;margin-top:10px;margin-left: 5px" class="jcorgcr-responsive-container-left">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style='float:left;width: 100px;border:none;height: 100px;' data-src='http://northcyprusfreepress.com/wp-content/uploads/2015/06/whsmith.png'><noscript><img style='float:left;width: 100px;border:none;height: 100px;' src='http://northcyprusfreepress.com/wp-content/uploads/2015/06/whsmith.png'></noscript></div><div style="float:right;width:76%;margin-top:5px" class="jcorgcr-responsive-container-right"><ul style="width:100%;margin:0 !important;padding:0 !important;list-style:none !important;box-sizing: border-box"><li id="jcorgcr-responsive-title159jcorgcrsq_6098de92b4a73" class="jcorgcr-responsive-orange jcorgcr-responsive" style="  list-style:none !important;padding:0px 0px 5px 10px;font-weight: bold;padding-top:5px; font-family:Verdana, Geneva, sans-serif;font-size:16px;">WH SMITH - Richard & Judy Books</li><li style="list-style:none !important;font-size:14px;border:none;padding:0px 0px 5px 10px;color:#888" id="jcorgcr-responsive-description159jcorgcrsq_6098de92b4a73">WH SMITH - up to 50% off the Richard & Judy Books</li><li class="jcorgcr-responsive-activate" style="list-style:none !important;padding:5px 0px 0px 10px;"><div original-title="Click to load offer and open site" id="jcorgcr-responsive-jcorgcoupon159jcorgcrsq_6098de92b4a73" style="cursor:pointer;color:#09F;padding:5px;padding-left:10px; font-weight:bold; text-align:center;width:215px;text-indent: 0px;font-size:11px;background:#C30;color:#FFF;font-family:Verdana, Geneva, sans-serif"><a rel="nofollow" target="_blank" href="https://www.awin1.com/cread.php?platform=dl&awinmid=3017&awinaffid=130720&clickref=&p=http%3A%2F%2Fwww.whsmith.co.uk%2Fsearch%2Fgo%3Fw%3Drichard%2520and%2520judy%2520book%2520club" style="color:#FFF;text-decoration: none">GET DEAL</a></div></li></ul></div><div style="clear:both"></div></div><div style="clear:both"></div><div style="width:100%;text-align: center;margin-top:14px;margin-bottom: 5px;"><div style="width:30%; text-align: left; padding-left:10px;font-size:14px; color:#777; font-family: arial; float:left;" id="jcorgcr-responsive-expiry159jcorgcrsq_6098de92b4a73">Expires Soon</div><div style="width:15%;float:left;padding:1px 0px 1px 0px; text-align:left; font-size:14px; font-family: arial; margin-left: 10px">&nbsp;<a rel="nofollow" href="javascript:void(0)" style="cursor:pointer" title="Did this coupon work for you?" alt="Did this coupon work for you?" onClick="JcorgWp.feedback('chalpiya','159','ca9d7a64ca','Array')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/images/thumb_up.png" width="20" height="20" align="absmiddle" alt="Up vote"><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/images/thumb_up.png" width="20" height="20" align="absmiddle" alt="Up vote"></noscript></a><a rel="nofollow" href="javascript:void(0)" style="margin-left:10px; margin-top:5px; cursor:pointer" alt="Down vote" onClick="JcorgWp.feedback('nahichaliya','159','ca9d7a64ca','Array')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/thumb_down.png" title="Did this coupon work for you?" alt="Did this coupon work for you?" width="20" height="20" align="absmiddle"><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/thumb_down.png" title="Did this coupon work for you?" alt="Did this coupon work for you?"  width="20" height="20" align="absmiddle"></noscript></a></div><div style="width:25%;border-radius:4px;float:left;margin-top:0px; opacity: 0.9; padding:2px !important; box-sizing: border-box;font-family: arial  !important;text-align: center !important;font-size: 12px;color:#FFF;background:#72db64;">100% Success</div><div style="width:25%;margin:0;padding:0;float:right;text-align:right;font-weight:bold;font-family:Arial, Helvetica, sans-serif"><span style=" margin-right:5px;cursor:pointer;" title="Share this coupon" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=WH+SMITH+-+Richard+%26+Judy+Books&amp;p[summary]=WH+SMITH+-+up+to+50%25+off+the+Richard+%26+Judy+Books&amp;p[url]=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/&amp;','sharer','toolbar=0,status=0,width=626,height=436')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/facebook.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/facebook.png" width="22" height="21" /></noscript></span><span style="cursor:pointer;margin-right:5px" title="Tweet this coupon" onclick="window.open('http://twitter.com/share?url=http%3A%2F%2Fwww.awin1.com%2Fcread.php%3Fplatform%3Ddl%26awinmid%3D3017%26awinaffid%3D130720%26clickref%3D%26p%3Dhttp%253A%252F%252Fwww.whsmith.co.uk%252Fsearch%252Fgo%253Fw%253Drichard%252520and%252520judy%252520book%252520club&amp;text=WH+SMITH+-+Richard+%26+Judy+Books&amp;via=http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/twitter.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/twitter.png" width="22" height="21" /></noscript></span><span class="show_print" style="display:none;  cursor:pointer;float:right;margin-right:5px" title="Print this coupon" onclick="window.open('http://northcyprusfreepress.com/jc_coupon_print/?cid=MTU5')"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/printer.png" width="22" height="21" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons//images/printer.png" width="22" height="21" /></noscript></span></div><div style="clear: both"></div></div></div><script type="text/javascript">jQuery("#jcorgcr-responsive-jcorgcoupon-wrap159jcorgcrsq_6098de92b4a73").tipsy({gravity:'w'});</script><br><div href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F" title="Login" style="display: block; padding: 5px;font-size:14px;margin:5px;text-align:center;background: #FDCED0; font-weight: bold; text-transform: uppercase;color: #C31B00">Login to View Members Only Offers</div>
<br><br /></center><br />
<strong>ABOUT WH SMITH</strong></p><p>WH Smith originated from the first newsagent in the Smith family name opened in 1792, and the company, WHSmith, was created in 1828. WHSmith.co.uk was launched in 1999. It has over 600 shops on the high street and over 600 at airports, train stations, hospitals and motorway services. It is best known for selling books, newspapers and stationery. As official publishers for the company we currently promote <strong>WH Smiths Books</strong> as well as all its other products.</p><p><strong>ABOUT NCFP PUBLICATIONS</strong></p><p>We are primarily a newspaper focused on Cyprus news for residents and holidaymakers as well as Cypriots living around the world, particularly the UK where the majority of our readers live. We publish and manage websites, publish books and publish adverts as affiliates for several companies.</p><p><strong>ABOUT SUPER SNOOPER</strong></p><p>Super Snooper writes regular shopping bargain articles and reviews for NCFP. She is a dedicated shopper who hates to buy anything for more than she needs to and likes to tell others about her research and savings. In this article she focuses on <strong>WH Smiths Books</strong> as well as  other products</p><p><strong>OTHER BARGAINS</strong><br /><center><br />
<br /></center></p><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div></div><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/richard-and-judy-book-club-50-off/whsmith.co.uk/" target="_blank" class="crp_link post-29090"><span class="crp_title">Richard and Judy Book Club | 50% off | whsmith.co.uk</span></a></li><li><a href="http://northcyprusfreepress.com/modelzone-sale/whsmith.co.uk/" target="_blank" class="crp_link post-36436"><span class="crp_title">Modelzone Sale | 25% off | whsmith.co.uk</span></a></li><li><a href="http://northcyprusfreepress.com/best-western-hotels-uk-140114/bestwestern.co-uk/" target="_blank" class="crp_link post-26455"><span class="crp_title">Best Western Hotels UK | up to 50% off | bestwestern.co.uk</span></a></li><li><a href="http://northcyprusfreepress.com/best-western-london-hotels/bestwestern.co.uk/" target="_blank" class="crp_link post-34365"><span class="crp_title">Best Western London Hotels | bestwestern.co.uk</span></a></li><li><a href="http://northcyprusfreepress.com/dorothy-perkins-maternity/" target="_blank" class="crp_link post-37341"><span class="crp_title">Dorothy Perkins Maternity Sale | 80% off</span></a></li></ul><div class="crp_clear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=WH%20Smiths%20Books%20%7C%2075%25%20off%20%7C%20whsmith.co.uk&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F&title=WH%20Smiths%20Books%20%7C%2075%25%20off%20%7C%20whsmith.co.uk")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F&title=WH%20Smiths%20Books%20%7C%2075%25%20off%20%7C%20whsmith.co.uk")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=WH%20Smiths%20Books%20%7C%2075%25%20off%20%7C%20whsmith.co.uk http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('WH%20Smiths%20Books%20%7C%2075%25%20off%20%7C%20whsmith.co.uk' ).replace('&', '%26') + '&body=' + decodeURIComponent('http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fwh-smiths-books%2Fwhsmith.co.uk%2F&partner=a2a")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><div class="post-footer">Category: <a class="top-uk-deals" href="http://northcyprusfreepress.com/category/consumer/top-uk-deals/" title="View all posts in Top UK Deals">Top UK Deals, </a><a class="wh-smith" href="http://northcyprusfreepress.com/category/consumer/top-uk-deals/wh-smith/" title="View all posts in WH Smith">WH Smith</a> | <strong>Comments are closed</strong></div></div><p>Comments are closed.</p><div class="clearfix navigation-bottom"><div class="older-home"><a href="http://northcyprusfreepress.com/designer-bags-sale/mybag.com/" rel="prev">Designer Bags Sale | mybag.com</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp; &laquo; <a href="http://northcyprusfreepress.com/all-inclusive-holidays-in-north-cyprus/mercury-direct.co.uk/" rel="next">All Inclusive Holidays in North Cyprus | mercury-direct.co.uk</a></div></div></td><td id="right"><div id="text-5" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-6" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-3rd-october-2020/#comment-91986">North Cyprus News &#8211; Cyprus Today 3rd October 2020</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-22nd-august-2020/#comment-91985">North Cyprus News &#8211; Cyprus Today 22nd August 2020</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/north-cyprus-news-cyprus-today-8th-august-2020/#comment-91984">North Cyprus News &#8211; Cyprus Today 8th August 2020</a></li></ul></div><div id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><div class="widget-title"><h3>Recent Adverts</h3></div><ul class="dpe-flexible-posts"><li id="post-26918" class="post-26918 post type-post status-publish format-standard has-post-thumbnail hentry category-simply-be category-top-uk-deals even">
<a href="http://northcyprusfreepress.com/simply-be-discount-code-free-delivery/simplybe.co.uk/"><div class="title">Simply Be Discount Code | 20% off | simplybe.co.uk</div>
</a></li><li id="post-32368" class="post-32368 post type-post status-publish format-standard has-post-thumbnail hentry category-mercury-direct category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/all-inclusive-holidays-in-north-cyprus/mercury-direct.co.uk/"><div class="title">All Inclusive Holidays in North Cyprus | mercury-direct.co.uk</div>
</a></li><li id="post-36857" class="post-36857 post type-post status-publish format-standard has-post-thumbnail hentry category-top-uk-deals category-wh-smith even">
<a href="http://northcyprusfreepress.com/wh-smiths-books/whsmith.co.uk/"><div class="title">WH Smiths Books | 75% off | whsmith.co.uk</div>
</a></li><li id="post-34700" class="post-34700 post type-post status-publish format-standard has-post-thumbnail hentry category-my-bag category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/designer-bags-sale/mybag.com/"><div class="title">Designer Bags Sale | mybag.com</div>
</a></li><li id="post-34695" class="post-34695 post type-post status-publish format-standard has-post-thumbnail hentry category-iwoot category-top-uk-deals even">
<a href="http://northcyprusfreepress.com/i-want-one-of-those-discount-code/iwantoneofthose.com/"><div class="title">I Want One Of Those Discount Code | Daily Deals 80% off</div>
</a></li><li id="post-50161" class="post-50161 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer category-regatta category-top-uk-deals odd">
<a href="http://northcyprusfreepress.com/regatta-outlet-discount-code/"><div class="title">Make Savings Now With This Regatta Outlet Discount Code</div>
</a></li></ul></div></td></tr><tr><td id="footer" colspan="3">
Copyright &copy; 2021 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | North Cyprus News</a> - All Rights Reserved<br />Powered by <a href="https://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a><div id="un-thankyou" style="display: none;"><h2>Thank you</h2><p>
Your feedback has been received.</p>
<a href="#" id="un-feedback-close"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32"/></noscript></a></div> <script type="text/javascript" id="pf_script">var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';</script> <script async src='https://cdn.printfriendly.com/printfriendly.js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>/*<![CDATA[*/( 'fetch' in window ) || document.write( '<script src="http://northcyprusfreepress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://northcyprusfreepress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://northcyprusfreepress.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://northcyprusfreepress.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://northcyprusfreepress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://northcyprusfreepress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://northcyprusfreepress.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );/*]]>*/</script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"http:\/\/northcyprusfreepress.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' id='heateor_sss_sharing_js-js-before'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://northcyprusfreepress.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://northcyprusfreepress.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script type="text/javascript">/*<![CDATA[*///

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our</p>',
    full: '<p>Some cookies on this site are essential, and the site will not work as expected without them. These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking on simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of the site. If you're not happy with this, we won't set these cookies but some nice features of the site may be unavailable.</p><p>Read more about our <a href="" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I'm fine with this'
    },

position:CookieControl.POS_right,
style:CookieControl.STYLE_triangle,
theme:CookieControl.THEME_dark,

startOpen: true,
autoHide: 5000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '',
product: CookieControl.,

consentModel: CookieControl.MODEL_implicit,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:''

});
    

function ccAnalytics() {
	}

///*]]>*/</script> </td></tr></table></div></div> <script data-optimized="1" src="http://northcyprusfreepress.com/wp-content/litespeed/cssjs/c1105.js?7a16a" defer></script></body></html>

