<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"><head><link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='http://northcyprusfreepress.com/min/3ebc6.css' /><script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js' defer data-deferred="1"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-optimized='1' src='http://northcyprusfreepress.com/min/033ec.js' defer></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Cyprus Today – 4th May 2019</title><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php" /><style type='text/css'>.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">/*<![CDATA[*/var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';/*]]>*/</script><style type='text/css'>.hsc-button-loadmore { font-size: 14px !important; }</style><script type="text/javascript">/*<![CDATA[*/var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';/*]]>*/</script> <meta property="og:type" content="article" /><meta property="og:title" content="Cyprus Today – 4th May 2019" /><meta property="og:description" content="Cyprus Today - 4th May 2019  Front Page    ‘Public Want Safer Roads’ – people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="article:published_time" content="2019-05-04T20:54:35+00:00" /><meta property="article:modified_time" content="2019-05-04T20:54:35+00:00" /><meta property="og:updated_time" content="2019-05-04T20:54:35+00:00" /><meta property="og:image:width" content="520" /><meta property="og:image:height" content="671" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Cyprus Today – 4th May 2019"><meta name="twitter:description" content="Cyprus Today - 4th May 2019  Front Page    ‘Public Want Safer Roads’ – people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers"><meta name="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg"><meta name="keywords" content="cyprus today,front page" /><link rel="canonical" href="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Feed" href="http://northcyprusfreepress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | North Cyprus News &raquo; Cyprus Today &#8211; 4th May 2019 Comments Feed" href="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/feed/" />
<script type="text/javascript" data-cfasync="false">var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11778774-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11778774-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcyprusfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style> <script type='text/javascript'>/*  */
var usernoiseButton = {"text":"Feedback","style":"background-color: #384C66; color: #FFFFFF","class":"un-left un-has-border","windowUrl":"\/wp-admin\/admin-ajax.php?action=un_load_window","showButton":"1","disableOnMobiles":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/northcyprusfreepress.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>/*  */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northcyprusfreepress.com\/cyprus-today-newspaper\/cyprus-today-4th-may-2019\/","title":"Cyprus+Today+%E2%80%93+4th+May+2019","image":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2019\/05\/cyprus-today-400x516.jpg","desc":"Cyprus Today - 4th May 2019\r\nFront Page\r\n\r\n\u2018Public Want Safer Roads\u2019 \u2013 people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"5ccdbb1971","postid":"73474","servertime":"1556999942","ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/northcyprusfreepress.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"73474","token":"af4a01cb9f","debug":""};
/*  */</script> <link rel="image_src" href="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta name="msapplication-TileImage" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta property="og:image:width" content="520" /><meta property="og:image:height" content="671" /><meta property="og:description" content="Cyprus Today - 4th May 2019 Front Page ‘Public Want Safer Roads’ – people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers having head on collisions with drivers but not stop them speeding, using their mobile phones or driving without..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_gb" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="og:title" content="Cyprus Today &#8211; 4th May 2019" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><meta property="og:updated_time" content="2019-05-04T20:54:35+01:00" /><meta property="article:published_time" content="2019-05-04T20:54:35+01:00" /><meta property="article:modified_time" content="2019-05-04T20:54:35+01:00" /><meta property="article:author" content="http://northcyprusfreepress.com/author/dominic-freeman/" /><meta property="article:section" content="Cyprus Today" /><meta property="article:section" content="Front Page" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Cyprus Today &#8211; 4th May 2019" /><meta property="twitter:description" content="Cyprus Today - 4th May 2019 Front Page ‘Public Want Safer Roads’ – people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers having head on collisions with drivers but not stop them speeding,..." /><meta property="twitter:image:width" content="520" /><meta property="twitter:image:height" content="671" /><meta property="twitter:url" content="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><meta property="profile:first_name" content="Dominic" /><meta property="profile:last_name" content="Freeman" /><meta property="profile:username" content="Dominic Freeman" /><link rel='https://api.w.org/' href='http://northcyprusfreepress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcyprusfreepress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcyprusfreepress.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='North Cyprus Bayrak Radio TV Take another Step Towards Their Green Goals' href='http://northcyprusfreepress.com/north-cyprus-bayrak-radio-tv-take-another-step-towards-their-green-goals/' /><link rel='shortlink' href='http://northcyprusfreepress.com/?p=73474' /><link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-newspaper%2Fcyprus-today-4th-may-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-newspaper%2Fcyprus-today-4th-may-2019%2F&#038;format=xml" /> <script data-cfasync="false">/*<![CDATA[*/window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");/*]]>*/</script> <meta property="og:type" content="article" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><meta property="og:title" content="Cyprus Today &#8211; 4th May 2019" /><meta property="og:description" content="var addthis_product = 'wpssi-203'; Related Posts:Cyprus Today &#8211; 27th April 2019High levels of Cancer Forming Bromate Found in&hellip;A North Cyprus MP Believes He is Above the LawSolicitor Dr Katherine Alexander-Theodotou Sues over&hellip;May Day &#8211; A Day Often Censored Because Of [...]" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta property="og:image:alt" content="Cyprus Today - 4th May 2019" /><meta property="og:image:width" content="520" /><meta property="og:image:height" content="671" /><meta itemscope itemtype="article" /><meta itemprop="description" content="var addthis_product = 'wpssi-203'; Related Posts:Cyprus Today &#8211; 27th April 2019High levels of Cancer Forming Bromate Found in&hellip;A North Cyprus MP Believes He is Above the LawSolicitor Dr Katherine Alexander-Theodotou Sues over&hellip;May Day &#8211; A Day Often Censored Because Of [...]" /><meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:url" content="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><meta name="twitter:title" content="Cyprus Today &#8211; 4th May 2019" /><meta name="twitter:description" content="var addthis_product = 'wpssi-203'; Related Posts:Cyprus Today &#8211; 27th April 2019High levels of Cancer Forming Bromate Found in&hellip;A North Cyprus MP Believes He is Above the LawSolicitor Dr Katherine Alexander-Theodotou Sues over&hellip;May Day &#8211; A Day Often Censored Because Of [...]" /><meta name="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><!--[if lt IE 8 ]><link href="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
<![endif]--><meta property="og:title" content="Cyprus Today &#8211; 4th May 2019" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta property="og:image:width" content="520" /><meta property="og:image:height" content="671" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="og:description" content="0 SHARES Share Tweet Cyprus Today &#8211; 4th May 2019 Front Page ‘Public Want Safer Roads’ – people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers having head on collisions with drivers but not stop them speeding, using their mobile &hellip;" /><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }</style><style type="text/css" media="screen">div.printfriendly {
            margin: 20px 0px 20px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }</style><style type="text/css" media="print">.printfriendly {
            display: none;
          }</style> <script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><meta property="og:type" content="article" /><meta property="og:title" content="Cyprus Today - 4th May 2019" /><meta property="og:description" content="Cyprus Today - 4th May 2019 Front Page ‘Public Want Safer Roads’ – people are" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-418x540.jpg" />
<script type="text/javascript">/*<![CDATA[*///
  			jQuery(document).ready(function(){
    			jQuery("body").append("<div id=\"tfmBox\"></div>");
    			jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#384C66 url(http://northcyprusfreepress.com/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
    			jQuery("#tfmBox").click(function () { 
			      window.open('http://twitter.com/northcyprusfree/');
    			});
    		});
    		///*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//northcyprusfreepress.com/?wordfence_lh=1&hid=7AE25DE9B2A05451C225823CFF1950E1');/*]]>*/</script><style type='text/css' media='screen'>h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
	body{ font-family:"PT Sans", arial, sans-serif;}
	blockquote{ font-family:"PT Sans", arial, sans-serif;}
	p{ font-family:"PT Sans", arial, sans-serif;}
	li{ font-family:"PT Sans", arial, sans-serif;}</style><style type="text/css">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</style> <script type="text/javascript">/*<![CDATA[*///



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

///*]]>*/</script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico" /> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1450852033855603",
    enable_page_level_ads: true
  });</script> <meta property="og:locale" content="en_GB" /><meta property="og:site_name" content="North Cyprus Free Press | North Cyprus News" /><meta property="og:title" content="Cyprus Today - 4th May 2019" /><meta property="og:url" content="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" /><meta property="og:type" content="article" /><meta property="og:description" content="Cyprus Today - 4th May 2019
Front Page‘Public Want Safer Roads’ – people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers having head on collisions with drivers but not stop them speeding, usi" /><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta property="og:image:url" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta property="article:published_time" content="2019-05-04T20:54:35+01:00" /><meta property="article:modified_time" content="2019-05-04T20:54:35+01:00" /><meta property="og:updated_time" content="2019-05-04T20:54:35+01:00" /><meta property="article:section" content="Cyprus Today" /><meta property="article:section" content="Front Page" /><meta itemprop="name" content="Cyprus Today - 4th May 2019" /><meta itemprop="headline" content="Cyprus Today - 4th May 2019" /><meta itemprop="description" content="Cyprus Today - 4th May 2019
Front Page‘Public Want Safer Roads’ – people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers having head on collisions with drivers but not stop them speeding, usi" /><meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg" /><meta itemprop="datePublished" content="2019-05-04" /><meta itemprop="dateModified" content="2019-05-04T20:54:35+01:00" /><meta itemprop="author" content="Dominic Freeman" /></head><body class="post-template-default single single-post postid-73474 single-format-standard category-cyprus-today-newspaper category-front-page"><div id="header" class="full-width"><div id="imagecontainer-pre" class="header-image-container-pre"><div id="imagecontainer" class="header-image-container" style="background: url('http://northcyprusfreepress.com/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div><div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu"><li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | North Cyprus News"><span>HOMEPAGE</span></a></li><li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li><li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li><li class="page_item page-item-8248"><a href="http://northcyprusfreepress.com/buy-sell/"><span>Buy &#038; Sell</span></a></li><li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/wp-login.php"><span>Login</span></a></li><li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li><li class="page_item page-item-71859"><a href="http://northcyprusfreepress.com/privacy-policy-2/"><span>Privacy Policy</span></a></li></ul></div></div><div id="wrapper"><div id="container"><table id="layout" border="0" cellspacing="0" cellpadding="0"><colgroup><col class="colone" /><col class="coltwo" /><col class="colthree" /></colgroup><tr id="bodyrow"><td id="left"><div id="text-4" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-7" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget"><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="dfrads-widget-4" class="widget dfrads"><center>
<a href="http://www.awin1.com/cread.php?s=79986&v=1402&q=65126&r=130720" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://www.awin1.com/cshow.php?s=79986&v=1402&q=65126&r=130720" border="0"><noscript><img src="http://www.awin1.com/cshow.php?s=79986&v=1402&q=65126&r=130720"
border="0"></noscript></a></center></div><div id="dfrads-widget-6" class="widget dfrads"><center><a href="https://www.awin1.com/cread.php?s=462997&v=2547&q=223805&r=130720">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=462997&v=2547&q=223805&r=130720" width="240" height="200" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=462997&v=2547&q=223805&r=130720"  width="240" height="200" border="0"></noscript>
</a></center></div><div id="dfrads-widget-19" class="widget dfrads"><center><a href="http://www.anrdoezrs.net/click-5555288-11651562-1482923683000" target="_top">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://www.tqlkg.com/image-5555288-11651562-1482923683000" width="240" height="200" alt="" border="0" /><noscript><img src="http://www.tqlkg.com/image-5555288-11651562-1482923683000" width="240" height="200" alt="" border="0"/></noscript></a></center></div><div id="dfrads-widget-15" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=533137&v=6313&q=259259&r=130720"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=533137&v=6313&q=259259&r=130720" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=533137&v=6313&q=259259&r=130720"
border="0"></noscript></a></center></div></td><td id="middle"><div class="post-73474 post type-post status-publish format-standard has-post-thumbnail hentry category-cyprus-today-newspaper category-front-page odd" id="post-73474"><div class="post-headline"><h1>Cyprus Today &#8211; 4th May 2019</h1></div><div class="post-byline">By <strong style="color:darkgreen">Dominic Freeman</strong></div><div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-newspaper%2Fcyprus-today-4th-may-2019%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Cyprus%20Today%20%E2%80%93%204th%20May%202019&url=http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><fb:like href="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><h2><strong><a href="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignleft size-thumbnail wp-image-73475" data-src="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-116x150.jpg" alt="Cyprus Today - 4th May 2019" width="116" height="150" data-srcset="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-116x150.jpg 116w, http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-279x360.jpg 279w, http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-418x540.jpg 418w, http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-400x516.jpg 400w, http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg 520w" data-sizes="(max-width: 116px) 100vw, 116px" /><noscript><img class="alignleft size-thumbnail wp-image-73475" src="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-116x150.jpg" alt="Cyprus Today - 4th May 2019" width="116" height="150" srcset="http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-116x150.jpg 116w, http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-279x360.jpg 279w, http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-418x540.jpg 418w, http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today-400x516.jpg 400w, http://northcyprusfreepress.com/wp-content/uploads/2019/05/cyprus-today.jpg 520w" sizes="(max-width: 116px) 100vw, 116px" /></noscript></a>Cyprus Today &#8211; 4th May 2019</strong></h2><p><span style="text-decoration: underline;"><strong>Front Page</strong></span></p><p>‘<strong>Public Want Safer Roads</strong>’ – people are demanding that the government make roads safer by building a concrete central reservation on the Girne-Lefkosa road. This would prevent bad drivers having head on collisions with drivers but not stop them speeding, using their mobile phones or driving without seat belts to just to mention a few things you commonly see whilst driving</p><p><strong>‘Serial killer crossed the border several times&#8217;</strong> – not exactly shock horror front page news.</p><p><strong>&#8216;Body found in London Freezer identified as missing TC Mother&#8217;</strong> – the victim was a Turkish Cypriot</p><p><strong>&#8216;Study Blames Government for Suffering of Elderly in TRNC&#8217;</strong> &#8211; the care of the elderly and mentally ill in the TRNC is poor</p><p><span style="text-decoration: underline;"><strong>The ‘Best’ of the Rest</strong></span></p><p><strong>Local Bottled Water &#8216;Not Tested in 2 Years&#8217;</strong> &#8211; high Bromates found in more brands of bottled water and as water has not been monitored over the last two years, who knows what you have been drinking.</p><p><strong>MP Accused of &#8216;Populism&#8217; Over May Day Shutdown</strong> &#8211; workplaces were fined for allowing employees to work on May 1st despite there being no law preventing them from doing so.</p><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" style="border:none;-webkit-box-shadow:none; box-shadow:none;" data-src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></noscript></a></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-newspaper%2Fcyprus-today-4th-may-2019%2F&t=Cyprus+Today+-+4th+May+2019" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Cyprus+Today+-+4th+May+2019&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-newspaper%2Fcyprus-today-4th-may-2019%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-newspaper%2Fcyprus-today-4th-may-2019%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-27th-april-2019/" target="_blank"><span class="crp_title">Cyprus Today &#8211; 27th April 2019</span></a></li><li><a href="http://northcyprusfreepress.com/front-page/high-levels-of-cancer-forming-bromate-found-in-bottled-water-in-north-cyprus/" target="_blank"><span class="crp_title">High levels of Cancer Forming Bromate Found in&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/law/a-north-cyprus-mp-believes-he-is-above-the-law/" target="_blank"><span class="crp_title">A North Cyprus MP Believes He is Above the Law</span></a></li><li><a href="http://northcyprusfreepress.com/front-page/solicitor-dr-katherine-alexander-theodotou-sues-over-cyprus-property-mis-selling-claim/" target="_blank"><span class="crp_title">Solicitor Dr Katherine Alexander-Theodotou Sues over&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/cyprus-news/may-day-a-day-often-censored-because-of-its-associations/" target="_blank"><span class="crp_title">May Day &#8211; A Day Often Censored Because Of Its&hellip;</span></a></li></ul><div class="crp_clear"></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/" data-a2a-title="Cyprus Today – 4th May 2019"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"><noscript><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></noscript></a></div></div></div><div class="post-footer">Category: <a class="cyprus-today-newspaper" href="http://northcyprusfreepress.com/category/cyprus-today-newspaper/" title="View all posts in Cyprus Today">Cyprus Today, </a><a class="front-page" href="http://northcyprusfreepress.com/category/front-page/" title="View all posts in Front Page">Front Page</a> | <a href="http://northcyprusfreepress.com/cyprus-today-newspaper/cyprus-today-4th-may-2019/#respond" class="comments-link"><strong>Leave a comment</strong></a></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cyprus-today-newspaper/cyprus-today-4th-may-2019/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcyprus-today-newspaper%2Fcyprus-today-4th-may-2019%2F">logged in</a> to post a comment.</p></div><div class="clearfix navigation-bottom"><div class="older-home"><a href="http://northcyprusfreepress.com/north-cyprus-bayrak-radio-tv-take-another-step-towards-their-green-goals/" rel="prev">North Cyprus Bayrak Radio TV Take another Step Towards Their Green Goals</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp;</div></div></td><td id="right"><div id="text-5" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget">
<ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="text-6" class="widget widget_text"><div class="widget-title"><h3></h3></div><div class="textwidget">
<ins class="adsbygoogle" style="display: inline-block; width: 180px; height: 180px;" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="dfrads-widget-16" class="widget dfrads"><center><a href="http://www.jdoqocy.com/click-5555288-12376983-1445361879000" target="_top">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://www.lduhtrp.net/image-5555288-12376983-1445361879000" width="200" height="200" alt="" border="0" /><noscript><img src="http://www.lduhtrp.net/image-5555288-12376983-1445361879000" width="200" height="200" alt="" border="0"/></noscript></a></center></div><div id="dfrads-widget-17" class="widget dfrads"><center><a href="https://www.awin1.com/cread.php?s=440807&v=911&q=212325&r=130720">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=440807&v=911&q=212325&r=130720" height="240" width="240" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=440807&v=911&q=212325&r=130720" height="240" width="240" border="0"></noscript>
</a></center></div><div id="dfrads-widget-18" class="widget dfrads"><center>
<a href="https://www.awin1.com/cread.php?s=501271&v=2186&q=243701&r=130720"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.awin1.com/cshow.php?s=501271&v=2186&q=243701&r=130720" border="0"><noscript><img src="https://www.awin1.com/cshow.php?s=501271&v=2186&q=243701&r=130720"
border="0"></noscript></a></center></div><div id="recentpostswidgetplus-4" class="widget recent-posts-plus"><div class="widget-title"><h3>Recent Ads</h3></div><dl><dt>
<a href="http://northcyprusfreepress.com/shearings-coach-holidays-late-deals/shearings.com/" title="Shearings Coach Holidays UK Late Deals 2019 | shearings.com">Shearings Coach Holidays UK Late Deals 2019 | shearings.com</a></dt><dd>
<a href="http://northcyprusfreepress.com/shearings-coach-holidays-late-deals/shearings.com/"></a></dd><dt>
<a href="http://northcyprusfreepress.com/look-fantastic-promo-code/lookfantastic.com/" title="Look Fantastic Promo Code | 15% off | lookfantastic.com">Look Fantastic Promo Code | 15% off | lookfantastic.com</a></dt><dd>
<a href="http://northcyprusfreepress.com/look-fantastic-promo-code/lookfantastic.com/"></a></dd><dt>
<a href="http://northcyprusfreepress.com/find-out-how-to-get-blossoming-gifts-at-the-lowest-prices/" title="Find Out How To Get Blossoming Gifts At The Lowest Prices">Find Out How To Get Blossoming Gifts At The Lowest Prices</a></dt><dd>
<a href="http://northcyprusfreepress.com/find-out-how-to-get-blossoming-gifts-at-the-lowest-prices/"></a></dd><dt>
<a href="http://northcyprusfreepress.com/made-free-delivery-made-voucher/made.com/" title="Made Free Delivery | £10 off | Made Voucher | made.com">Made Free Delivery | £10 off | Made Voucher | made.com</a></dt><dd>
<a href="http://northcyprusfreepress.com/made-free-delivery-made-voucher/made.com/"></a></dd><dt>
<a href="http://northcyprusfreepress.com/garden-plants-for-sale/gardenbargains.com/" title="Garden Plants For Sale | 50% off | gardenbargains.com">Garden Plants For Sale | 50% off | gardenbargains.com</a></dt><dd>
<a href="http://northcyprusfreepress.com/garden-plants-for-sale/gardenbargains.com/"></a></dd><dt>
<a href="http://northcyprusfreepress.com/jacamo-sale/jacamo.co.uk/" title="Jacamo Sale | 70% off | jacamo.co.uk">Jacamo Sale | 70% off | jacamo.co.uk</a></dt><dd>
<a href="http://northcyprusfreepress.com/jacamo-sale/jacamo.co.uk/"></a></dd></dl></div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/law/cyprus-problem/sever-levent-of-afrika-newspaper-running-for-european-parliament/#comment-91927">Sener Levent of Afrika Newspaper Running For European Parliament</a></li><li class="recentcomments"><span class="comment-author-link">Gram</span> on <a href="http://northcyprusfreepress.com/cyprus-news/crossing-into-north-cyprus-from-the-south-is-a-sin-says-archbishop/#comment-91924">Crossing Into North Cyprus From the South Is a Sin Says Archbishop</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/front-page/sener-levent-afrika-newspaper-editor-faces-5-years-in-jail-for-erdogan-insult/#comment-91917">Sener Levent, Afrika Newspaper Editor, Faces 5 Years in Jail for Erdogan Insult</a></li></ul></div></td></tr><tr><td id="footer" colspan="3">
Copyright &copy; 2019 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | North Cyprus News</a> - All Rights Reserved<br />Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a><div id="un-thankyou" style="display: none;"><h2>Thank you</h2><p>
Your feedback has been received.</p>
<a href="#" id="un-feedback-close"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32" /><noscript><img src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32"/></noscript></a></div> <script type="text/javascript">var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/northcyprusfreepress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type="text/javascript">/*<![CDATA[*///

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our</p>',
    full: '<p>Some cookies on this site are essential, and the site will not work as expected without them. These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking on simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of the site. If you're not happy with this, we won't set these cookies but some nice features of the site may be unavailable.</p><p>Read more about our <a href="" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I'm fine with this'
    },

position:CookieControl.POS_right,
style:CookieControl.STYLE_triangle,
theme:CookieControl.THEME_dark,

startOpen: true,
autoHide: 5000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '',
product: CookieControl.,

consentModel: CookieControl.MODEL_implicit,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:''

});
    

function ccAnalytics() {
	}

///*]]>*/</script> </td></tr></table></div></div> <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" defer data-deferred="1"></script><script data-optimized='1' src='http://northcyprusfreepress.com/min/b9402.js' defer></script></body></html>

