<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Çano's Green Palace Restaurant, Karsiyaka North Cyprus</title> <link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/ata-images/new-favicon.ico"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://northcyprusfreepress.com/xmlrpc.php"/>
<style type='text/css'>.hsc-button-hideshow{font-size:14px!important;}</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';</script><style type='text/css'>.hsc-button-loadmore{font-size:14px!important;}</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore none' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'none';</script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Çano’s Green Palace Restaurant, Karsiyaka North Cyprus"/>
<meta property="og:description" content="Çano's Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am certain the only reason this is not packed out every night is because people are unaware of it and they"/>
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<meta property="og:url" content="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/"/>
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/>
<meta property="article:published_time" content="2017-03-20T05:58:43+00:00"/>
<meta property="article:modified_time" content="2017-03-20T05:58:43+00:00"/>
<meta property="og:updated_time" content="2017-03-20T05:58:43+00:00"/>
 
 
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="600"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Çano’s Green Palace Restaurant, Karsiyaka North Cyprus">
<meta name="twitter:description" content="Çano's Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am certain the only reason this is not packed out every night is because people are unaware of it and they">
<meta name="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg">
 
 
<meta name="description" content="To start we had the Meze plate with hot and cold mezes (15tl) and then both had tuna (25tl) which was well presented and a large salad and large chips."/>
<meta name="keywords" content="front page,restaurants"/>
<link rel="canonical" href="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Feed" href="http://northcyprusfreepress.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Comments Feed" href="http://northcyprusfreepress.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="North Cyprus Free Press | NCFP Publications &raquo; Çano&#8217;s Green Palace Restaurant, Karsiyaka North Cyprus Comments Feed" href="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/feed/"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/northcyprusfreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=17cac39f481e56555f18c82bd609b427"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
 
 
 
 
 
 
 
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/dcad0e6585726a7e09a537494ecff2ff/1489463654index.css" media="all"/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
 
 
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/a6cff670602a2414718ee8462385af29/1488852963index.css" media="all"/>
<link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans:400|PT+Sans:400&subset=latin' type='text/css' media='all'/>
 
 
 
 
 
 
 
 
<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/92142ff4b268980691476651d173c875/1488852963index.css" media="all"/>
 
<link rel="stylesheet" type="text/css" href="//northcyprusfreepress.com/wp-content/cache/wpfc-minified/3fc472298597670cd83e9f672b65f801/1486197462index.css" media="screen"/>
 
<script type="text/javascript" data-cfasync="false">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-11778774-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
</script>
 
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/d0ca8d7fdb34d9b298b696b8fd21c749/1486197463index.js' type="text/javascript"></script>
 
 
<script type='text/javascript'>
/* <![CDATA[ */
var usernoiseButton = {"text":"Feedback","style":"background-color: #384C66; color: #FFFFFF","class":"un-left un-has-border","windowUrl":"\/wp-admin\/admin-ajax.php?action=un_load_window","showButton":"1","disableOnMobiles":"1"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/a7df5da2c4104fecdfdcef7ccf038afb/1486197754index.js' type="text/javascript"></script>
 
 
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/northcyprusfreepress.com","track_download_as":"event","internal_label":"int"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/42adb67cdde28997f649a990843d4714/1488956058index.js' type="text/javascript"></script>
 
 
 
 
 
 
 
 
 
 
 
 
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/27530d98f851accad9a8aec58e0546e0/1488852964index.js' type="text/javascript"></script>
 
 
 
 
 
 
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/northcyprusfreepress.com\/canos-green-palace-restaurant-karsiyaka-north-cyprus\/","title":"%C3%87ano%E2%80%99s+Green+Palace+Restaurant%2C+Karsiyaka+North+Cyprus","image":"http:\/\/northcyprusfreepress.com\/wp-content\/uploads\/2017\/03\/2017-03-17-16-56-02-IMG_1864-400x300.jpg","desc":"\u00c7ano's Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am certain the only reason this is not packed out every night is because people are unaware of it and they \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/37230af3f51d7d714f1a46dee9b951a4/1489463654index.js' type="text/javascript"></script>
 
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/c03069d18abcbd959e139c235ef2a826/1488852964index.js' type="text/javascript"></script>
 
 
 
 
 
<script type='text/javascript'>
var dpsp_ajax_url = 'http://northcyprusfreepress.com/wp-admin/admin-ajax.php';
var dpsp_ajax_pull_post_share_counts_data = {
action  : 'dpsp_ajax_pull_post_share_counts',
post_id : '71421'
}
</script>
<script src='//northcyprusfreepress.com/wp-content/cache/wpfc-minified/6ec1db7599ee593d454177d555f77c35/1488852964index.js' type="text/javascript"></script>
 
 
 
<link rel="image_src" href="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<meta name="msapplication-TileImage" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<meta property="og:description" content="Çano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am certain the only reason this is not packed out every night is because people are unaware of it and they can&#039;t find it! The easy way is to take the road opposite Karșiyaka square and then follow the signs that will take you all the way there. It is in the middle of a housing estate but don&#039;t let this put..."/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/>
<meta property="og:title" content="Çano&#8217;s Green Palace Restaurant, Karsiyaka North Cyprus"/>
<meta property="og:url" content="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/"/>
<meta property="article:published_time" content="2017-03-20T05:58:43+00:00"/>
<meta property="article:modified_time" content="2017-03-20T05:58:43+00:00"/>
<meta property="article:author" content="http://northcyprusfreepress.com/author/maggie/"/>
<meta property="article:section" content="Front Page"/>
<meta property="article:section" content="Restaurants"/>
<meta property="profile:first_name" content="Maggie"/>
<meta property="profile:last_name" content="Daniel"/>
<meta property="profile:username" content="Maggie Daniel"/>
<meta property="twitter:card" content="summary"/>
<meta property="twitter:title" content="Çano&#8217;s Green Palace Restaurant, Karsiyaka North Cyprus"/>
<meta property="twitter:description" content="Çano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am certain the only reason this is not packed out every night is because people are unaware of it and they can&#039;t find it! The easy way is to take the road opposite Karșiyaka square and then follow the signs that will take you all the way there. It is in the middle of a housing estate but don&#039;t let this put..."/>
<meta property="twitter:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<meta property="twitter:url" content="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/"/>
 
<link rel='https://api.w.org/' href='http://northcyprusfreepress.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://northcyprusfreepress.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://northcyprusfreepress.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://northcyprusfreepress.com/?p=71421'/>
<link rel="alternate" type="application/json+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcanos-green-palace-restaurant-karsiyaka-north-cyprus%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://northcyprusfreepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcanos-green-palace-restaurant-karsiyaka-north-cyprus%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
Share: "Share",
Save: "Save",
Subscribe: "Subscribe",
Email: "Email",
Bookmark: "Bookmark",
ShowAll: "Show all",
ShowLess: "Show less",
FindServices: "Find service(s)",
FindAnyServiceToAddTo: "Instantly find any service to add to",
PoweredBy: "Powered by",
ShareViaEmail: "Share via email",
SubscribeViaEmail: "Subscribe via email",
BookmarkInYourBrowser: "Bookmark in your browser",
BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
AddToYourFavorites: "Add to your favorites",
SendFromWebOrProgram: "Send from any email address or email program",
EmailProgram: "Email program",
More: "More&#8230;"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
 
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/"/>
<meta property="og:title" content="Çano&#8217;s Green Palace Restaurant, Karsiyaka North Cyprus"/>
<meta property="og:description" content="var addthis_product = 'wpssi-203'; Related Posts:What&#8217;s Behind That Blue Door in Alsancak in North&hellip;Blue Song Restaurant in Lapta North Cyprus &#8211; March&hellip;The Kitchen Restaurant at Çatalköy in North CyprusCharcos Restaurant in Lapta North Cyprus Never Fails to&hellip;Gordon Ramsay Restaurant London | Savoy Grill | £85 for [...]"/>
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/>
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<meta itemscope itemtype="article"/>
<meta itemprop="description" content="var addthis_product = 'wpssi-203'; Related Posts:What&#8217;s Behind That Blue Door in Alsancak in North&hellip;Blue Song Restaurant in Lapta North Cyprus &#8211; March&hellip;The Kitchen Restaurant at Çatalköy in North CyprusCharcos Restaurant in Lapta North Cyprus Never Fails to&hellip;Gordon Ramsay Restaurant London | Savoy Grill | £85 for [...]"/>
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<!--[if lt IE 8 ]>
<link href="http://northcyprusfreepress.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
<![endif]--> <link rel='alternate' type='application/rss+xml' title="Forums RSS" href="http://northcyprusfreepress.com/wp-content/plugins/mingle-forum/feed.php?topic=all"/> <meta property="og:title" content="Çano&#8217;s Green Palace Restaurant, Karsiyaka North Cyprus"/><meta property="og:locale" content="en_GB"/><meta property="og:type" content="article"/><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="600"/><meta property="og:url" content="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/"/><meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/><meta property="og:description" content="Related Posts:What&#8217;s Behind That Blue Door in Alsancak in North&hellip;Blue Song Restaurant in Lapta North Cyprus &#8211; March&hellip;The Kitchen Restaurant at Çatalköy in North CyprusCharcos Restaurant in Lapta North Cyprus Never Fails to&hellip;Gordon Ramsay Restaurant London | Savoy Grill | £85 for [...]"/> <style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<style type="text/css" media="screen">div.printfriendly{margin:20px 0px 20px 0px;position:relative;z-index:1000;}div.printfriendly a,div.printfriendly a:link,div.printfriendly a:visited{font-size:14px;color:#55750C;vertical-align:bottom;}.printfriendly a{box-shadow:none;}.printfriendly a:hover{cursor:pointer;}.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}.printfriendly a span{vertical-align:bottom;}.pf-alignleft{float:left;}.pf-alignright{float:right;}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}</style>
<style type="text/css" media="print">.printfriendly{display:none;}</style>
<script type="text/javascript">
window._se_plugin_version = '8.1.6';
</script>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/"/><meta property="og:type" content="article"/><meta property="og:title" content="Çano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus"/><meta property="og:description" content="Çano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am"/><meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864-540x405.jpg"/>
 
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function(){
jQuery("body").append("<div id=\"tfmBox\"></div>");
jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#384C66 url(http://northcyprusfreepress.com/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
jQuery("#tfmBox").click(function () { 
window.open('http://twitter.com/northcyprusfree/');
});
});
//]]>
</script>
 
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//northcyprusfreepress.com/?wordfence_logHuman=1&hid=26083D9C2EAA85B0D492EDFCD3A8AEB4');
</script><style type='text/css' media='screen'>h3{font-family:"Open Sans",arial,sans-serif;}h4{font-family:"Open Sans",arial,sans-serif;}h5{font-family:"Open Sans",arial,sans-serif;}h6{font-family:"Open Sans",arial,sans-serif;}body{font-family:"PT Sans",arial,sans-serif;}blockquote{font-family:"PT Sans",arial,sans-serif;}p{font-family:"PT Sans",arial,sans-serif;}li{font-family:"PT Sans",arial,sans-serif;}</style>
 <style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[
/* JQUERY */
jQuery(document).ready(function(){ 
/* jQuery('ul#rmenu').superfish(); */
/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
/* For IE6 */
if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {
/* Max-width for images in IE6 */		
var centerwidth = jQuery("td#middle").width(); 
/* Images without caption */
jQuery(".post img").each(function() { 
var maxwidth = centerwidth - 10 + 'px';
var imgwidth = jQuery(this).width(); 
var imgheight = jQuery(this).height(); 
var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
if (imgwidth > centerwidth) { 
jQuery(this).css({width: maxwidth}); 
jQuery(this).css({height: newimgheight}); 
}
});
/* Images with caption */
jQuery("div.wp-caption").each(function() { 
var captionwidth = jQuery(this).width(); 
var maxcaptionwidth = centerwidth + 'px';
var captionheight = jQuery(this).height();
var captionimgwidth =  jQuery("div.wp-caption img").width();
var captionimgheight =  jQuery("div.wp-caption img").height();
if (captionwidth > centerwidth) { 
jQuery(this).css({width: maxcaptionwidth}); 
var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
jQuery(this).css({height: newcaptionheight}); 
jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
}
});
/* sfhover for LI:HOVER support in IE6: */
jQuery("ul li").
hover( function() {
jQuery(this).addClass("sfhover")
}, 
function() {
jQuery(this).removeClass("sfhover")
} 
); 
/* End IE6 */
}
/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
TODO: Parse parent's dimensions only once per layout column, not per video
*/
function bfa_resize_video() {
jQuery('embed, iframe').each( function() {
var video = jQuery(this),
videoWidth = video.attr('width'); // use the attr here, not width() or css()
videoParent = video.parent(),
videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
+  parseFloat( videoParent.css( 'border-right-width' ) ),
videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
+  parseFloat( videoParent.css( 'padding-right' ) ),
maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;
if( videoWidth > maxWidth ) {
var videoHeight = video.attr('height'),
videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
video.attr({ width: maxWidth, height: videoMaxHeight });
} 
});	
}
bfa_resize_video();
jQuery(window).resize( bfa_resize_video );
jQuery(".post table tr").
mouseover(function() {
jQuery(this).addClass("over");
}).
mouseout(function() {
jQuery(this).removeClass("over");
});
jQuery(".post table tr:even").
addClass("alt");
jQuery("input.text, input.TextField, input.file, input.password, textarea").
focus(function () {  
jQuery(this).addClass("highlight"); 
}).
blur(function () { 
jQuery(this).removeClass("highlight"); 
})
jQuery("input.inputblur").
focus(function () {  
jQuery(this).addClass("inputfocus"); 
}).
blur(function () { 
jQuery(this).removeClass("inputfocus"); 
})
jQuery("input.button, input.Button, input#submit").
mouseover(function() {
jQuery(this).addClass("buttonhover");
}).
mouseout(function() {
jQuery(this).removeClass("buttonhover");
});
/* toggle "you can use these xhtml tags" */
jQuery("a.xhtmltags").
click(function(){ 
jQuery("div.xhtml-tags").slideToggle(300); 
});
/* For the Tabbed Widgets plugin: */
jQuery("ul.tw-nav-list").
addClass("clearfix");
});
//]]>
</script>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<script type="text/javascript">
var sampling_active = 0;
var sampling_rate   = 100;
var do_request = false;
if ( !sampling_active ) {
do_request = true;
} else {
var num = Math.floor(Math.random() * sampling_rate) + 1;
do_request = ( 1 === num );
}
if ( do_request ) {
/* Create XMLHttpRequest object and set variables */
var xhr = ( window.XMLHttpRequest )
? new XMLHttpRequest()
: new ActiveXObject( "Microsoft.XMLHTTP" ),
url = 'http://northcyprusfreepress.com/wp-admin/admin-ajax.php',
params = 'action=update_views_ajax&token=d548c614ca&wpp_id=71421';
/* Set request method and target URL */
xhr.open( "POST", url, true );
/* Set request header */
xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
/* Hook into onreadystatechange */
xhr.onreadystatechange = function() {
if ( 4 === xhr.readyState && 200 === xhr.status ) {
if ( window.console && window.console.log ) {
window.console.log( xhr.responseText );
}
}
};
/* Send request */
xhr.send( params );
}
</script>
 
 <link rel="shortcut icon" href="http://northcyprusfreepress.com/wp-content/uploads/2011/10/favicon.ico"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1450852033855603",
enable_page_level_ads: true
});
</script>
 
 
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="North Cyprus Free Press | NCFP Publications"/>
<meta property="og:title" content="Çano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus"/>
<meta property="og:url" content="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Çano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am certain the only reason this is not packed out every night is because people are unaware of it and they can&#039;t find it! The easy way is to take the road opposite Karșiyaka square and then follow the signs tha"/>
<meta property="og:image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
<meta property="article:published_time" content="2017-03-20T05:58:43+00:00"/>
<meta property="article:modified_time" content="2017-03-20T05:58:43+00:00"/>
<meta property="og:updated_time" content="2017-03-20T05:58:43+00:00"/>
<meta property="article:section" content="Front Page"/>
<meta property="article:section" content="Restaurants"/>
 
<meta itemprop="name" content="Çano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus"/>
<meta itemprop="description" content="Çano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am certain the only reason this is not packed out every night is because people are unaware of it and they can&#039;t find it! The easy way is to take the road opposite Karșiyaka square and then follow the signs tha"/>
<meta itemprop="image" content="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"/>
 
 
 
 
</head>
<body class="post-template-default single single-post postid-71421 single-format-standard category-front-page category-restaurants">
 
<div id="header" class="full-width">
<div id="imagecontainer-pre" class="header-image-container-pre"> <div id="imagecontainer" class="header-image-container" style="background: url('http://northcyprusfreepress.com/wp-content/themes/atahualpa/images/header/ncfp-logo-2016-multi-v3.png') top center no-repeat;"></div><div class="codeoverlay"></div></div> <div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
<li class="page_item"><a href="http://northcyprusfreepress.com/" title="North Cyprus Free Press | NCFP Publications"><span>HOMEPAGE</span></a></li>
<li class="page_item page-item-42"><a href="http://northcyprusfreepress.com/about-2/"><span>About</span></a></li>
<li class="page_item page-item-2977"><a href="http://northcyprusfreepress.com/contact-us/"><span>Contact Us</span></a></li>
<li class="page_item page-item-8248"><a href="http://northcyprusfreepress.com/buy-sell/"><span>Buy &#038; Sell</span></a></li>
<li class="page_item page-item-14134"><a href="http://northcyprusfreepress.com/links-exchange/"><span>Links Exchange</span></a></li>
<li class="page_item page-item-17957"><a href="http://northcyprusfreepress.com/register/"><span>Register</span></a></li>
<li class="page_item page-item-47287"><a href="http://northcyprusfreepress.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li class="page_item page-item-43873"><a href="http://northcyprusfreepress.com/login/"><span>Login</span></a></li>
</ul></div>
</div>
 
<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone"/><col class="coltwo"/>
<col class="colthree"/></colgroup>
 
<tr id="bodyrow">
 
<td id="left">
<div id="text-27" class="widget widget_text"> <div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
</div><div id="text-19" class="widget widget_text"> <div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1450852033855603" data-ad-slot="2794881998"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div><div id="dfrads-widget-4" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=84787&v=1134&q=67691&r=130720">
<img src="https://www.awin1.com/cshow.php?s=84787&v=1134&q=67691&r=130720" border="0">
</a>
 </center></div><div id="dfrads-widget-6" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=385391&v=1228&q=181899&r=130720">
<img src="https://www.awin1.com/cshow.php?s=385391&v=1228&q=181899&r=130720" width="240" height="240" border="0">
</a>
 </center></div><div id="text-28" class="widget widget_text"> <div class="textwidget"><center><div id='searchform_636016686738675190'></div><script type='text/javascript' src='http://widgets.partners.expedia.co.uk/daily/shared/affiliates/WidgetService.aspx?partner=affiliatewindow&affid=130720&size=250x250&window=new&widgetname=searchform&divid=searchform_636016686738675190&langid=2057'></script></center></div>
</div><div id="dfrads-widget-19" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=354368&v=3028&q=167354&r=130720">
<img src="https://www.awin1.com/cshow.php?s=354368&v=3028&q=167354&r=130720" height="200" width="240" border="0">
</a>
 </center></div><div id="dfrads-widget-15" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=630849&v=1283&q=309948&r=130720">
<img src="https://www.awin1.com/cshow.php?s=630849&v=1283&q=309948&r=130720" height="240" width="240" border="0">
</a>
 </center></div><div id="text-2" class="widget widget_text"><div class="widget-title"><h3>Help NCFP &#8211; Use AMAZON</h3></div> <div class="textwidget"><center>We get 4% from Amazon so
when ordering CLICK BELOW
<p></p>
<a href="http://www.amazon.co.uk/?_encoding=UTF8&tag=norcypfrepre-21&linkCode=ur2&camp=1634&creative=6738"><IMG SRC="http://northcyprusfreepress.com/wp-content/uploads/2011/06/flag_icon_uk.gif"></a>&nbsp;&nbsp;<a href="http://www.amazon.com/gp/product/0307588831/ref=as_li_tf_tl?ie=UTF8&tag=wwwnorthcypru-20&linkCode=as2&camp=217145&creative=399349&creativeASIN=0307588831"><IMG SRC="http://northcyprusfreepress.com/wp-content/uploads/2011/06/flag-icon-us.gif"></a></center>
<p></p>
</div>
</div>
</td>
 
 
<td id="middle">
<div class="post-71421 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-restaurants odd" id="post-71421">
<div class="post-headline"> <h1>&Ccedil;ano&#039;s Green Palace Restaurant, Karsiyaka North Cyprus</h1>
</div> <div class="post-byline">By <strong style="color:darkgreen">Maggie Daniel</strong></div> <div class="post-bodycopy clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcanos-green-palace-restaurant-karsiyaka-north-cyprus%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%C3%87ano%E2%80%99s%20Green%20Palace%20Restaurant%2C%20Karsiyaka%20North%20Cyprus&url=http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
 <div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:50px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/" send="true" layout="button_count" width="100" show_faces="false" font="arial" action="like" colorscheme="dark"></fb:like></div><div class="pf-content"><p><a href="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg"><img class="alignleft size-thumbnail wp-image-71423" src="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864-150x113.jpg" alt="Çano's Green Palace Restaurant, Karsiyaka North Cyprus" width="150" height="113" srcset="http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864-150x113.jpg 150w, http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864-360x270.jpg 360w, http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864-768x576.jpg 768w, http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864-540x405.jpg 540w, http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864-400x300.jpg 400w, http://northcyprusfreepress.com/wp-content/uploads/2017/03/2017-03-17-16-56-02-IMG_1864.jpg 800w" sizes="(max-width: 150px) 100vw, 150px"/></a>Çano&#8217;s Green Palace Restaurant, Karsiyaka North Cyprus, what a find this restaurant is! I am certain the only reason this is not packed out every night is because people are unaware of it and they can&#8217;t find it! The easy way is to take the road opposite Karșiyaka square and then follow the signs that will take you all the way there. It is in the middle of a housing estate but don&#8217;t let this put you off, it has a lovely garden for the summer and some beautiful views.</p>
<p>The owner is a fisherman and so they frequently have freshly caught fish on the menu. It is a large menu but I favoured the Tuna (with ginger and garlic, delicious) on this visit.</p>
<p>To start we had the Meze plate with hot and cold mezes (15tl) and then both had tuna (25tl) which was really well presented and a large salad and large chips which we couldn&#8217;t finish.</p>
<p>We were tempted by dessert but simply had no room for it! The staff are lovely and we were the only people in there. We really don&#8217;t understand why when the prices are so good and the food has always been delicious. Perhaps this article will change that!</p>
<a href="#" class="dot-irecommendthis" id="dot-irecommendthis-71421" title="Recommend this"><span class="dot-irecommendthis-count">0</span> <span class="dot-irecommendthis-suffix">Likes</span></a><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly"/></a></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcanos-green-palace-restaurant-karsiyaka-north-cyprus%2F&t=%C3%87ano%27s+Green+Palace+Restaurant%2C+Karsiyaka+North+Cyprus" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=%C3%87ano%27s+Green+Palace+Restaurant%2C+Karsiyaka+North+Cyprus&url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcanos-green-palace-restaurant-karsiyaka-north-cyprus%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcanos-green-palace-restaurant-karsiyaka-north-cyprus%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://northcyprusfreepress.com/whats-behind-that-blue-door-in-alsancak-in-north-cyprus/" target="_blank"><span class="crp_title">What&#8217;s Behind That Blue Door in Alsancak in North&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/blue-song-restaurant-in-lapta-north-cypus-march-2017/" target="_blank"><span class="crp_title">Blue Song Restaurant in Lapta North Cyprus &#8211; March&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/the-kitchen-restaurant-at-catalkoy-in-north-cyprus/" target="_blank"><span class="crp_title">The Kitchen Restaurant at Çatalköy in North Cyprus</span></a></li><li><a href="http://northcyprusfreepress.com/charcos-restaurant-in-lapta-north-cyprus-never-fails-to-please/" target="_blank"><span class="crp_title">Charcos Restaurant in Lapta North Cyprus Never Fails to&hellip;</span></a></li><li><a href="http://northcyprusfreepress.com/gordon-ramsay-restaurant-london-savoy-grill/" target="_blank"><span class="crp_title">Gordon Ramsay Restaurant London | Savoy Grill | £85 for 2</span></a></li></ul><div class="crp_clear"></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/" data-a2a-title="Çano’s Green Palace Restaurant, Karsiyaka North Cyprus"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://northcyprusfreepress.com/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div></div> <div class="post-footer">Category: <a class="front-page" href="http://northcyprusfreepress.com/category/front-page/" title="View all posts in Front Page">Front Page, </a><a class="restaurants" href="http://northcyprusfreepress.com/category/consumer/restaurants/" title="View all posts in Restaurants">Restaurants</a> | <a href="http://northcyprusfreepress.com/canos-green-palace-restaurant-karsiyaka-north-cyprus/#respond" class="comments-link"><strong>Leave a comment</strong></a> </div> </div> 
 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canos-green-palace-restaurant-karsiyaka-north-cyprus/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://northcyprusfreepress.com/wp-login.php?redirect_to=http%3A%2F%2Fnorthcyprusfreepress.com%2Fcanos-green-palace-restaurant-karsiyaka-north-cyprus%2F">logged in</a> to post a comment.</p> </div> 
<div class="clearfix navigation-bottom">
<div class="older-home"><a href="http://northcyprusfreepress.com/marks-and-spencer-discount-code/marksandspencer.com/" rel="prev">Marks and Spencer Discount Code | 50% off | marksandspencer.com</a> &raquo; &nbsp;</div><div class="home"><a href="http://northcyprusfreepress.com/">Home</a></div><div class="newer-home">&nbsp; </div></div>
</td>
 
 
 
<td id="right">
<div id="text-29" class="widget widget_text"><div class="widget-title"><h3>Search NCFP</h3></div> <div class="textwidget"><form action="http://www.google.co.uk" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-1450852033855603:2896557809"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="20"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.co.uk/coop/cse/brand?form=cse-search-box&amp;lang="></script>
</div>
</div><div id="dfrads-widget-16" class="widget dfrads"><center><a href="http://www.anrdoezrs.net/click-5555288-11393510-1440516212000" target="_top">
<img src="http://www.tqlkg.com/image-5555288-11393510-1440516212000" width="200" height="200" alt="" border="0"/></a></center></div><div id="dfrads-widget-17" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=189475&v=1302&q=101183&r=130720"><img src="https://www.awin1.com/cshow.php?s=189475&v=1302&q=101183&r=130720" border="0"></a>
 </center></div><div id="dfrads-widget-18" class="widget dfrads"><center> 
<a href="https://www.awin1.com/cread.php?s=611543&v=2197&q=302241&r=130720">
<img src="https://www.awin1.com/cshow.php?s=611543&v=2197&q=302241&r=130720" height="200" width="240" border="0">
</a>
 </center></div><div id="text-30" class="widget widget_text"> <div class="textwidget">  
<a href="https://www.awin1.com/cread.php?s=517775&v=5960&q=252561&r=130720"><img src="https://www.awin1.com/cshow.php?s=517775&v=5960&q=252561&r=130720" border="0"></a>
 
 
<a href="https://www.awin1.com/cread.php?s=454249&v=5834&q=218799&r=130720"><img src="https://www.awin1.com/cshow.php?s=454249&v=5834&q=218799&r=130720" border="0"></a>
 
 
<a href="https://www.awin1.com/cread.php?s=189475&v=1302&q=101183&r=130720"><img src="https://www.awin1.com/cshow.php?s=189475&v=1302&q=101183&r=130720" border="0"></a>
 </div>
</div><div id="recentpostswidgetplus-4" class="widget recent-posts-plus"><div class="widget-title"><h3>Recent Ads</h3></div>
<dl>
<dt>
<a href="http://northcyprusfreepress.com/marks-and-spencer-discount-code/marksandspencer.com/" title="Marks and Spencer Discount Code | 50% off | marksandspencer.com">Marks and Spencer Discount Code | 50% off | marksandspencer.com</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/marks-and-spencer-discount-code/marksandspencer.com/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/select-fashion-voucher-code/selectfashion.co.uk/" title="Select Fashion Voucher Code | 60% off | selectfashion.co.uk">Select Fashion Voucher Code | 60% off | selectfashion.co.uk</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/select-fashion-voucher-code/selectfashion.co.uk/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/elizabeth-arden-eight-hour-set/elizabetharden.co.uk/" title="Elizabeth Arden Eight Hour Set | elizabetharden.co.uk">Elizabeth Arden Eight Hour Set | elizabetharden.co.uk</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/elizabeth-arden-eight-hour-set/elizabetharden.co.uk/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/cheap-all-inclusive-holidays/mercury-direct.co.uk/" title="Cheap All Inclusive Holidays | mercury-direct.co.uk">Cheap All Inclusive Holidays | mercury-direct.co.uk</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/cheap-all-inclusive-holidays/mercury-direct.co.uk/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/thompson-and-morgan-voucher-code-free-delivery/" title="Thompson And Morgan Voucher Code Free Delivery">Thompson And Morgan Voucher Code Free Delivery</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/thompson-and-morgan-voucher-code-free-delivery/"></a> </dd>
<dt>
<a href="http://northcyprusfreepress.com/you-are-guaranteed-to-be-pleased-with-all-sole-footwear/" title="You Are Guaranteed To Be Pleased With All Sole Footwear">You Are Guaranteed To Be Pleased With All Sole Footwear</a>
</dt>
<dd>
<a href="http://northcyprusfreepress.com/you-are-guaranteed-to-be-pleased-with-all-sole-footwear/"></a> </dd>
</dl>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title"><h3>Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">fluter</span> on <a href="http://northcyprusfreepress.com/paulines-opinion-worcester-city-police-told-of-my-safety-concerns/#comment-91807">Pauline Tells Worcester City Police of Safety Concerns</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/paulines-opinion-worcester-city-police-told-of-my-safety-concerns/#comment-91806">Pauline Tells Worcester City Police of Safety Concerns</a></li><li class="recentcomments"><span class="comment-author-link">Polly Marples</span> on <a href="http://northcyprusfreepress.com/blue-song-restaurant-in-lapta-north-cypus-march-2017/#comment-91805">Blue Song Restaurant in Lapta North Cyprus &#8211; March 2017</a></li></ul></div>
</td>
 
</tr>
 
<tr>
 
<td id="footer" colspan="3">
Copyright &copy; 2017 <a href="http://northcyprusfreepress.com/">North Cyprus Free Press | NCFP Publications</a> - All Rights Reserved<br/>Powered by <a href="http://wordpress.org/">WordPress</a> &amp; <a href="http://forum.bytesforall.com/">Atahualpa</a>
<div id="un-thankyou" style="display: none;">
<h2>Thank you</h2>
<p>
Your feedback has been received. </p>
<a href="#" id="un-feedback-close"><img src="http://northcyprusfreepress.com/wp-content/plugins/usernoise/images/ok.png" id="thankyou-image" alt="Close" width="32" height="32"/></a>
</div>
<script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfHideImages = '0';
var pfImageDisplayStyle = 'right';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
(function() {
var e = document.createElement('script'); e.type="text/javascript";
e.src = 'https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();
</script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/comment-reply.min.js?ver=17cac39f481e56555f18c82bd609b427'></script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dot_irecommendthis = {"ajaxurl":"http:\/\/northcyprusfreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/i-recommend-this/js/dot_irecommendthis.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js?ver=17cac39f481e56555f18c82bd609b427'></script>
<script type='text/javascript' src='http://northcyprusfreepress.com/wp-includes/js/wp-embed.min.js?ver=17cac39f481e56555f18c82bd609b427'></script>
<script type="text/javascript">
//<![CDATA[
cookieControl({
t: {
title: '<p>This site uses cookies to store information on your computer.</p>',
intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our</p>',
full: '<p>Some cookies on this site are essential, and the site will not work as expected without them. These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking on simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of the site. If you're not happy with this, we won't set these cookies but some nice features of the site may be unavailable.</p><p>Read more about our <a href="" title="Read our privacy policy">privacy policy.</a></p>',
ias: 'Information and Settings',
on: 'Turn cookies on',
off: 'Turn cookies off',
bs: 'Browser Settings',
rm: 'Read more',
rl: 'Read less',
ab: 'About this tool',
c: 'I'm fine with this'
},
position:CookieControl.POS_right,
style:CookieControl.STYLE_triangle,
theme:CookieControl.THEME_dark,
startOpen: true,
autoHide: 5000,
onlyHideIfConsented: false,
subdomains: true,
protectedCookies: [],
apiKey: '',
product: CookieControl.,
consentModel: CookieControl.MODEL_implicit,
onAccept:function(){ccAnalytics()},
onReady:function(){},
onCookiesAllowed:function(){ccAnalytics()},
onCookiesNotAllowed:function(){},
countries:''
});
function ccAnalytics() {
}
//]]>
</script>
 </td>
</tr>
</table> 
</div> 
</div> 
</body>
</html> 